junk mail filter problem ...

  • Thunderbird-Version 7.0.1 • Kontoart POP • Betriebssystem WinXP SP3


    hallo :)
    nachdem ich jahrelang Thunderbird benutzt habe ohne ein einziges update zu tätigen und alles zu meiner vollsten zufriedenheit funktioniert hat (ich gebe zu, ich bein bescheiden ... lol), habe ich letztens auf version 7.xx aufgerüstet - und stelle fest, dass mein junk-filter nicht mehr das tut was er soll, obwohl ich ihm sage was er tun soll. :|


    problem: junk-mails, welche als solche gekennzeichnet werden (sei es von Thunderbird selbst oder manuell von mir), werden nicht automatisch in den von mir angegebenen ordner verschoben (papierkorb), sondern bleiben in meinem posteingang und ich muss sie manuell in den papierkorb verschieben oder löschen. das war früher anders und hat wunderbar funktioniert ohne mein zutun (= junk mails wurden sofort in den papierkorb verschoben)... :gruebel:


    mache ich was falsch, oder ist das ein bug? hier ein paar screenshots meiner einstellungen:


    extras --> einstellungen --> sicherheit --> junk:


    [IMG:http://i44.tinypic.com/5u4ygn.jpg]


    extras --> konten-einstellungen --> junk-filter (die einstellung "neue junk-nachrichten verschieben in -anderer ordner - papierkorb in lokale ordner" bleibt nicht angekreuzt wenn ich ok klicke und das fenster schließe, egal in welchem mail-konto!):


    [IMG:http://i44.tinypic.com/2052x51.jpg]


    extras -- konten-einstellungen - lokale ordner - junk-filter (bleibt ebenfalls nicht angekreuzt wenn ich das fenster schliesse und wieder öffne...):


    [IMG:http://i41.tinypic.com/28l6qg5.jpg]


    weiss jemand rat? oder braucht ihr mehr infos? :gruebel:
    danke schon mal im voraus :bussi: ich mag den neuen Thunderbird eigentlich sehr gerne, aber so wie er mit junk mail umgeht ist mir das zu umständlich ... :help:
    Anj

    Einmal editiert, zuletzt von Anj ()

  • Hallo Anj,


    und willkommen im Forum!
    Also meine vielen TB-Installationen machen über die Jahre exakt das, was sie sollen ... . Auch die Bearbeitung des Mülls.


    Zu deinen Einstellungen:
    Beim manuellen Deklarieren der Mails als Junk empfehle ich die Option "Löschen".
    Wenn du als erwachsene Person ;-) eine Nachricht bewusst als Müll einstufst, dann kannst du sie auch ebenso bewusst gleichzeitig damit löschen. Wichtig ist der Trainingseffekt, und der ist damit vorhanden.
    Das Aktivieren des Junkprotokolls solltest du nur dann vornehmen, wenn du gewillt und in der Lage bist, dieses auch auszuwerten.


    Beim automatischen Filtern empfehle ich keinesfalls den Papierkorb als Ziel zu wählen!
    Denke bitte an die Mails die fälschlicherweise durch das Filter als Spam deklariert werden (false positiv). Für exakt diesen Zweck gibt es den (lokalen) Ordner "Junk", in welchen du die Mails verschieben solltest. Dort kannst du ab und an nachsehen und falsch platzierte Mails mit dem Button "Kein Junk" wieder von den Junk-Merkmalen befreien und - wichtig - dieses dem Lernprozess hinzufügen. Und wenn du das automatische Löschen (bei mir: nach 2 Tagen) aktivierst, wird der Müll auch noch automatisch entsorgt.


    HTH


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Anj,


    ich kämpfe gerade mit dem selben Problem. Die Junk-Einstellungen lassen sich einfach nicht verändern. Konntest du das Problem inzwischen lösen?


    Gruß

  • Hallo,
    ich habe seit einiger Zeit das gleiche Problem. Früher hat mein Thunderbird die als Junk gekennzeichneten Emails automatisch in den Junk Ordner verschoben. Seit einiger Zeit werden die Nachrichten nicht mehr Automatisch als Junk markiert und verschoben.
    Ich habe Thunderbird 3.1.15.
    Weiß jemand Rat? Ist das evt. ein Programmfehler eines Thunderbird Updates?


    Gruß
    Chris

  • Hallo allerseits,


    Thunderbird-Version (7.0.1) • Kontoart (IMAP/Postfix) • Betriebssystem OSX 10.6.8 (Snow Leo)


    nachdem ich mir die Einrichtung eines Mailserver-seitigen Spamfilters ersparen wollte, zumal TB die üblichen Verdächtigen ganz prima als Junk erkennt, stelle ich leider ebenfalls fest, daß nach dem Abholen auch als Junk gekennzeichnete Mails erstmal in der Inbox liegenbleiben. Setze ich das Junk-Flag von Hand, machts angenehm Schwupp und die Mail wird gefiltert. Bin doch sicher nicht der Einzige bei dem das so ist!? :rolleyes:


    Cheers
    Markus

  • danke Peter.
    leider bleiben meine einstellungen auch nicht gespeichert wenn ich statt "Papierkorb" (was jahrelang ohne probleme funktioniert hat!) den Junk ordner auswähle.
    vielleicht kannst du deine einstellungen mit uns teilen, damit auch bei uns der automatisch gekennzeichnete junk sofort (und automatisch! :cool:) in den von uns ausgewählten ordner verschoben wird?


    "achim_froh" schrieb:

    ich kämpfe gerade mit dem selben Problem. Die Junk-Einstellungen lassen sich einfach nicht verändern. Konntest du das Problem inzwischen lösen?


    leider konnte ich das problem nicht lösen, obwohl ich lange rumprobiert habe :gruebel:


    "ChrisSR73" schrieb:

    ich habe seit einiger Zeit das gleiche Problem. Früher hat mein Thunderbird die als Junk gekennzeichneten Emails automatisch in den Junk Ordner verschoben. Seit einiger Zeit werden die Nachrichten nicht mehr Automatisch als Junk markiert und verschoben.
    Ich habe Thunderbird 3.1.15.
    Weiß jemand Rat? Ist das evt. ein Programmfehler eines Thunderbird Updates?


    ich glaube auch so langsam dass es am neuen Thunderbird liegt - und nicht an unserer unfähigkeit die richtigen einstellungen zu setzen ... :rolleyes:


    "msalamon" schrieb:

    nachdem ich mir die Einrichtung eines Mailserver-seitigen Spamfilters ersparen wollte, zumal TB die üblichen Verdächtigen ganz prima als Junk erkennt, stelle ich leider ebenfalls fest, daß nach dem Abholen auch als Junk gekennzeichnete Mails erstmal in der Inbox liegenbleiben. Setze ich das Junk-Flag von Hand, machts angenehm Schwupp und die Mail wird gefiltert. Bin doch sicher nicht der Einzige bei dem das so ist!?


    wie man sieht bist du nicht der einzige, allerdings scheint es auch niemanden zu geben der uns bei dem problem weiterhelfen könnte :nixweiss: ... vielleicht ist es ja nur eine kleinigkeit die wir in den neuen einstellungen übersehen haben?

  • Hallo,


    hast du mal einen anderen Ordner als den Papierkorb gewählt? Sonst mach das doch mal.
    Probiere es mal im Thunderbird-SafeMode (Abgesicherter Modus) und wenn es dort auch nicht geht, erstelle mit dem Profilmanager zum Test ein neues Profil und teste dort.


    Evtl. mal direkt im Profil bei beendetem TB die Ordner trash und trash.msf löschen.

  • hy rum,
    yep, ich habe sowohl diverse andere ordner als "spam friedhof" gewählt, und Thunderbird auch im abgesicherten modus gestartet - die einstellungen werden einfach nicht gespeichert :freak: --> "Neue Junk-Nachrichten verschieben in..." bleibt nie angekreuzt, egal ob ich es in den einzelnen konten aktiviere oder unter "Lokale Ordner - Junk Filter" (siehe meine screenshots im ersten posting).


    Zitat

    erstelle mit dem Profilmanager zum Test ein neues Profil und teste dort. Evtl. mal direkt im Profil bei beendetem TB die Ordner trash und trash.msf löschen.


    hast du einen link zur hand, wo ich mehr darüber erfahren kann? gerne auch auf englisch ...


    danke schonmal :)

  • Hallo,

    "Anj" schrieb:

    hast du einen link zur hand, wo ich mehr darüber erfahren kann?

    wie wäre es mit Punkt 11 inunserer Anleitung?


    Anleitung bzw. Fragen & Antworten (ist auf dieser Seite ganz oben per Button erreichbar)

  • Ich habe genau das gleiche Problem, die Einstellungen unter Junk bleiben nicht gespeichert.
    Ich hoffe ja das sich noch jemand findet der dieses Problem lösen kann.

  • Bei mir verschieben sich die Junk nicht in den Junk-Ordner, wenn ich dsie als Junk im Posteingang markiert habe!
    Was soll ich tun? Das ist seit dem Update auf 7.01

  • Auch ich habe das Problem, dass ein unter Extras -> Konten-Einstellungen -> Junk-Filter gesetzter Ordner und die dazugehörenden Häkchen nicht gesetzt bleiben. Sobalid ich auf ok klicke und erneut die Konten-Einstellungen aufrufe sind die Werte wieder weg.


    Ich verwende TB Version 8.0 unter Win 7 Prof 64-bit. Ach ja, ich habe auch den AVG Free Virenscanner installiert. Evtl. ist hier ja das Problem begündet.


    Ich verstehe nicht, dass es dazu noch keine Lösung gibt.


    pope5

  • Versucht mal folgendes, bei mir hat es funktioniert, gilt für Windows 7.


    1: Thunderbird beenden.
    2: MozBackup herunterladen und installieren,danach ein Backup von Thunderbird machen.
    http://mozbackup.jasnapaka.com/download.php


    Dann folgende Ordner umbenennen.
    Um den AppData Ordner sichtbar zu machen folgendes ausführen.
    Organisieren -> Ordner- und Suchoptionen -> Ansicht -> Versteckte Dateien und Ordner


    C:/Benutzer/Benutzername/AppData/Local/Thunderbird/Profiles, in zb. Profiles_alt.
    C:/Benutzer/Benutzername/AppData/Roaming/Thunderbird, in zb. Thunderbird_alt


    Jetzt Thunderbird neu starten, wenn eine Meldung oder sowas wegen Emaileinstellungen kommt abbrechen oder weiter klicken, so genau weiß ich das nicht mehr.
    Keinen neuen Account oder ähnliches erstellen.


    Thunderbird beenden.
    Kontrollieren ob die beiden Ordner in AppData neu erstellt wurden.


    Jetzt MozBackup starten, und mit dem Punkt "Restore a Profil" das Backup wieder einspielen.


    Viel Glück, und gutes gelingen.
    Rückmeldung erwünscht.

  • Hallo,


    erst mal Entschuldigung für meine späte Antwort. Aber so ist es, wenn alles geht, man hat keine Zeit zum Antworten.


    Ich habe gar nichts gemacht bezüglich des Verschiebens aller Junk Mails in den Junk Mail Ordner. Und siehe da, trotzdem funktioniert es jetzt. Natürlilch lag dazwischen ein Boot und Neustart von TB.


    Und, wenn ich jetzt, wo die Junk-Mails automatisch verschoben werden, zu einem Konto einen Junk-Mail Eintrag setzte, das Konten-Einstellungs-Fenster schließe und wieder öffne sind meine Eintragungen wieder verschwunden.


    Liegt die Lösung dieses Problems evtl. nicht nur in einem Neustart von TB, sondern muß gar ein Boot gemacht werden damit Junk Mail automatisch verschoben wird???


    pope5

  • Guten Morgen,


    pope5 : nein, es ist kein TB oder gar PC Neustart erforderlich und die Einstellungen sollten nicht verschwinden.
    Teste das doch mal mit Hilfe>Mit deaktivierten Addons neu starten=Thunderbird-SafeMode (Abgesicherter Modus)
    Evtl. mal den Scannerstart mit Win deaktivieren und den PC neu starten und dann testen.

  • Hallo!
    Ich bin neu hier im Forum - und habe auch den TB ganz neu installiert. Version 8.0.
    ... und ich habe genau das hier beschriebene Problem!
    Die Einstellungen zu den Junk-Filtern lassen sich nicht verändern - weder in den einzelnen Konten noch im globalen Posteingang. Immer wenn ich die entsprechenden Häkchen setze und dann auf "OK" drücke, sind die Häkchen bei einen erneuten Aufruf der Konteneinstellungsseite gleich wieder verschwunden. Alles schon probiert... Neuinstallation von TB, abgesicherter Modus ohne Addons, Konten gelöscht und neu eingerichtet...
    Hat irgendjemand hier eine Lösung für dieses Problem??? Ich scheine ja nicht der einzige zu sein...


    Dankbar für Tipps!
    Kai

  • Hallo!


    Ich habe mich ebenfalls wegen dieses Problems neu angemeldet.


    Wie sieht es denn nun aus? Gibt es irgendeine Stellungsnahme oder irgendeine Adresse, an die man sich wenden kann?


    Wie bei den anderen ist es auch bei mir nun schon seit bald 2 Monaten (ich bin nicht sicher, wann das Problem erstmals auftrat, aber es war meine ich schon im Oktober) so, dass Junk-Mails zwar geflagt, aber nicht mehr sortiert werden. Dafür habe ich seitdem nicht mehr das leidige "Beim Anwenden des Filters ist ein Fehler aufgetreten, löschen Sie inbox.msf", was ich sonst bei jedem zweiten Start hatte. :wall:


    Für mich scheint es so zu sein, als wären die Konten-Einstellungen irgendwie in diesem Punkt schreibgeschützt, deshalb werden Änderungen nicht übernommen. Der abgesicherte Modus hat daran nichts geändert, ich komme an die Änderungen einfach nicht ran.


    Wo stehen diese Einstellungen denn in den config-files? Gibt es eine Möglichkeit, diese Files manuell über einen Editor zu ändern? Soweit ersichtlich, sind die Daten im Profil-Ordner alle nicht schreibgeschützt.


    Ich habe schon überlegt, TB komplett neu aufzusetzen. Leider müsste ich dann wohl alle 6 Emailkonten und 10 Filter manuell neu einrichten, denn ein Import des vergnaggelten Profils scheint unsinnig. Dazu habe ich wenig Lust, zumal einige ja hier schon schildern, dass eine Neuinstallation das Problem nicht behebt...