Probleme mit Zertifikat von live.com

  • Hallo zusammen,


    ich bekomme von Thunderbird 3.1.15 seit heute immer folgende Meldung.



    Hat einer von Euch eine Idee wie ich das beheben kann?



    Danke


    Gruß
    xfire

  • Hallo xfire09,


    und willkommen im Forum!
    Warum dieser Fehler auftritt, kann ich ohne Überprüfung des Zertifikates nicht feststellen. Soll aber auch kein Problem sein.


    Lösung:
    Du verzichtest einfach auf die Verschlüsselung der Verbindung zum Mailserver. Verbindungssicherheit: KEINE. Port: 110
    (Ich gehe davon aus, dass dein Provider auch die unverschlüsselte Verbindung anbietet, was in der Regel zutrifft.)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    danke erst mal für die schnelle Antwort.


    Wenn ich das auf Keine stelle bekomme ich immer eine Zeitüberschreitung beim Abrufen. Das Problem tritt seit ca. heute Mittag auf, vorher hatte ich noch nie ein Problem damit. Ich hab nichts geändert, installiert oder ähnliches.

  • Dann kann es sein, dass der Provider auf TLS/SSL besteht.
    Hast du denn schon mal auf der Seite des Providers nachgesehen? Das ist doch das erste, was man machen sollte.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ein Fehler ist während einer Verbindung mit pop3.live.com:995 aufgetreten.


    Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen:


    Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer.


    (Fehlercode: sec_error_reused_issuer_and_serial)


    was kann ich tun , seit 3 Tagen kommt diese Meldung

  • Guten Morgen!


    Ja, leider, Live.com besteht auf Port 995, sonst lassen einen die nicht auf den Server und/oder schieben eine Fehlermeldung.
    Imho muss das Problem bei Live.com liegen, in einer Mailingliste, wo ich mitlese, wird über genau dieselben Probleme geklagt, vor allem über die Meldung, dass das Zertifikat dasselbe wäre wie bei einem andern Account.
    Ob der Microsoft-Support bzw. Livemailsupport antworten wird, da fehlt mir die Erfahrung. Da ich selber mein Hotmailkonto, was ja auf das Gleiche hinausläuft, äußerst selten verwende, ist es wohl nicht von Bedeutung, dass bei mir der Fehler nicht auftritt.
    Wie gesagt, eine Lösung kann ich auch nicht anbieten, aber vielleicht bietet Microsoft bzw. Livemail bald Abhilfe

  • Das merlwürdige ist ja, dass es seit über einem Jahr tadellos funktionierte und wie aus heiterem Himmel seit 3 Tagen tritt dieses Problem auf....mit einem der vielen Thunderbirdaktualisierungen kann es nichts zu tun haben ?

  • Hallo,
    den fehler hatte ich auch, allerdings nicht bei jedem Mailabruf - irgendwann gelang es mir, eine Testmail zu empfangen. Sicherlich hat M$ nicht nur einen Mailserver, bzw. nicht bei allen sind die Zertifikate kaputt ;) 
    Da ich Verschwörungstheorien mag: Bei den letzten Katastrophen bei CAs wurden doch auch illegale M$-Zertifikate ausgestellt... :lol: ?
    Ich bin jedenfalls sicher, es ist deren Problem.
    Ansonsten, siehe Rothaut:

    Zitat

    ...nicht von Bedeutung, (ob) der Fehler bei mir auftritt...

    - nur eine Wegwerfadresse.
    Gruß, muzel

  • Selbes Problem.
    Könnte es nicht auch sein, durch den 7.01? den ich vor ein paar Tagen installiert habe?

  • Siehe erster Beitrag.

    Zitat

    ich bekomme von Thunderbird 3.1.15 seit heute immer folgende Meldung.