Filter wird bei genau einem Konto nicht durchgeführt [erl.]

  • TB 7.0.1/POP/Windows 7


    Hallo!


    Ich hab' schon versucht, info's zu bekommen, war jedoch nicht erfolgreich. Deshalb jetzt hier der Versuch eine Lösung zu finden.


    Ich habe mehrere Konten bei einem Anbieter. Für alle diese Konten habe ich Filter mit gleichem Inhalt erstellt. Bis auf genau ein Konto funktioniert auch alles prima. Bei diesem einen Konto wird der Filter weder bei automatischer noch manueller Auslösung angewendet.


    Ich habe sämtliche Kontoeinstellungen überprüft, diese sind mit einem anderen Konto, in dem der Filter angewendet wird und funktioniert, identisch (bis auf Kontoname etc. natürlich).


    Ich habe das betreffende Konto gelöscht, neu eingerichtet und den Filter neu definiert - ohne Veränderung.


    Grund & Lösung?


    Gruß,


    Nikelaos

    Einmal editiert, zuletzt von Nikelaos ()

  • Guten MOrgen,


    was genau macht der Filter?
    Hast du es mal in einem Testprofil probiert? Dort einfach nur das Konto einrichten und daran denken, die Option "Nachrichten auf dem Server belassen" muss aktiviert sein ;)

  • Der Filter verschiebt Nachrichten mit einem bestimmten Text in "Von" in den lokalen Papierkorb. Also nichts weltbewegendes.


    Was Du mit Testprofil meinst, ist mir schleierhaft...


    Wie auch immer, bei den anderen Konten, in denen der Filter eingerichtet ist, ist die Option "Nachrichten auf dem Server belassen" deaktiviert - und der Filter funktioniert!


    Wie soll das mit dem Testprofil gehen? Ich habe doch mehrere Konten, bei denen die Filtereinstellungen einwandfrei funktionieren, das macht mir wenig Sinn, eine große Testreihe zu starten mit den unterschiedlichsten Einstellungen.


    Noch 'ne Idee?


    Ich hab' in meiner unermesslichen Nichtahnunghabenheit schon gedacht, möglicherweise mag TB den Namen des Kontos oder die e-Mail-Adresse nicht (8 kleine Buchstaben gefolgt von zwei Ziffern @ web.de), aber das ist wohl Unsinn :stupid: - zumal ein anderes Konto mit 10 kleinen Buchstaben und einer Ziffer @ web.de funktioniert)


    Gruß und auf jeden Fall Danke für die Antwort,


    Nikelaos

  • Hi,


    du kannst mit dem Profilmanager, siehe Profile verwalten (Anleitungen), ein neues Profil erstellen und dort nur das eine Konto einrichten, dann siehst du, ob es dort funktioniert. Wenn es dort auch nicht geht, liegt es irgendwie am Konto, geht es dort, liegt es am Profil.


    Und für diesen Test sollst du auf die Einstellung "Nachrichten auf dem Server ..:" achten, damit nicht die Mails vom Server in das TEstprofil gezogen ud dann auf dem Server gelöscht werden, denn sonst muss man die alle wieder zurück schieben.

  • Auch Hi!


    Das hab' ich halbwegs verstanden und werde mich mal darin versuchen.


    Danke und bis später,


    Nikelaos

  • Hi nochmal!


    Ich habe das mit dem Profil nicht ausprobieren müssen (aber Danke für den Hinweis, wusste gar nicht, dass es so was gibt), weil: für das betreffende Konto war eine Weiterleitung eingerichtet, deshalb konnte der Filter nicht greifen, weil der Absender nicht gestimmt hat (was ich allerdings so nicht habe sehen können, hätte mir das Konto anzeigen lassen sollen, dann wär's sofort sonnenhell gewesen...)


    Ich nehm' mal an, Du setzt das hier auf [erl.], oder mach ich das? Wenn: Wie?


    Gruß,


    Nikelaos