kann keine Emails mit Anhang mehr senden [erl.]

  • Guten Abend,


    seit Tagen habe ich nun ein Problem mit Thunderbird 7.0.1,


    Ich kann Emails senden und empfangen, allerdings sobald ich eine Email mit Anhang erstelle, bekomme ich jedes Mal
    folgenden Fehler:


    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server securesmtp.t-online.de
    Ihre Ablaufzeit (Timeout) überschritten hat.
    Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Ich habe Thunderbird versuchsweise deinstalliert, aber nach erneuter Installation war alles beim alten,
    sobald ich einen Anhang ranhänge, geht es nicht.


    Ich hatte davor keinerlei Probleme, selbst große Datenmengen waren kein Problem.


    Was mache ich falsch bzw. wie kann ich wieder Emails mit Anhang versenden?


    Emails mit Anhang kann ich übrigens problemlos empfangen.


    Gruß Manuela

  • Hallo,


    wo muss ich das nachsehen? Ich bin PC-technisch leider nicht so bewandt,
    das muss ich echt zugeben.


    Auch habe ich das weitere Problem, dass mein Mozilla ebenfalls momentan
    teilweise beträchtliche Schwierigkeiten macht, läuft sehr langsam und
    oftmals Unterbrechung zum Server.


    Danke für Eure Hilfe!


    Gruß Manu

  • Guten morgen,


    ich habe G DataTotal Care im Einsatz, zusätzlich noch Malwarebytes (dieser wird nur manuell gestartet).
    Beide Programme laufen von Anfang an hier auf dem PC sowie Mozilla und Thunderbird und bisher
    einwandfrei, bis jetzt halt.


    Also ich habe nachgesehen, ja meine ausgehenden Emails werden von G Data geprüft.


    Gruß Manu

  • Hallo,

    "Manu1212" schrieb:


    Also ich habe nachgesehen, ja meine ausgehenden Emails werden von G Data geprüft.


    diese Aktion ist vollkommen sinnfrei. Wenn du nämlich davon ausgehst, dass dein PC eine Virenschleuder ist, gäbe es Wichtigeres zu tun, als Mails zu versenden. Also ausgehende Mails vom Virenscannen ausnehmen.

  • Hi,


    vielen Dank für den Hinweis, das habe ich gleich getan und im Anschluss daran
    versucht, eine Email mit Anhang zu versenden.
    Ergebnis leider weiterhin gleichbleibend, wieder der Hinweis mit dem Timeout.


    LG Manu

  • Hallo,

    "Manu1212" schrieb:

    weil die Verbindung mit dem SMTP-Server securesmtp.t-online.de
    Ihre Ablaufzeit (Timeout) überschritten hat.


    welche Einstelllungen hast du denn beim o. g. Server vorgenommen?
    Hast du mal folgende Möglichkeiten getestet?
    :arrow:

    Code
    1. Postausgang:
    2. Server:securesmtp.t-online.de
    3. Port: 25
    4. Verbindungssicherheit: STARTLS
    5. KEINE sicher Authentifizierung


    oder

    Code
    1. Server: securesmtp.t.-online.de
    2. Port: 587
    3. Verbindungssicherheit:STARTTLS
    4. Authentifizierung: Passwort, normal
  • Problem trat bei mir ebenfalls auf.


    Nachdem ich in den Einstellungen / Erweitert die Globale Suche bzw. Nachrichtenindizierung deaktiviert und den
    Timeout hochgesetzt hatte konnte ich auch E-Mails mit Anhang wieder ohne Probleme verschicken

  • Guten morgen,


    graba : ich habe das nun ausprobiert, dann geht gar nichts mehr, ich erhalte sofort eine Fehlermeldung.


    @dvskpr: wo muss ich diese Einstellung ändern bzw. wo finde ich das?


    Danke für Eure ganze Mühe!


    LG Manu

  • Extras / Einstellungen / Erweitert
    Unter Allgemein ist dann einmal die Erweiterte Konfiguration
    Dort kann dann einmal die globale Suche bzw. die Indizierung deaktiviert werden.
    Außerdem gibt es dort die Möglichkeit die Konfiguration zu bearbeiten.
    Im Filter einfach nur " time " eingeben, und dann in der Einstellung "mail.server.server2.timeout "
    den Wert erhöhen.

  • Guten Morgen!


    Und genau das Hochsetzen der Zeit für den Timeout ist hier der falsche Ansatz!
    Um es laienhaft zu erklären: Du schluckst Schmerztabletten und suchst nicht nach den Ursachen für den Schmerz, der ja eine wichtige Funktion des Körpers darstellt.


    Das System läuft in den Timeout, wenn eine voreingestellte Zeit keine Daten fließen. Und durch den Timeout verhinderst du, dass du in diesem Fall "ewig wartest". Stell dir vor, du hast ein Netzwerkproblem, 15 Mailkonten, und du stellst ein Timeout von 5 Minuten ein. Das System wartet jetzt bei jedem einzelnen Konto brav seine 5 Minuten. Willst du das?
    Andererseits kannst du problemlos eine Mail mit (völlig sinnfreien!) 20 MB Anhang versenden (wenn es dein Provider nicht vernünftigerweise unterbindet). Auch wenn das über Dorf-DSL oder gar Rödelmodem recht lange dauert, gerätst du nicht in den Timeout.
    (Das man bei bekannten schlechten Verbindungen den Timeout vorsichtig um ein paar ms erhöhen kann, ist eine andere Sache.)


    Du musst also die Ursachen für den Datenstau finden! Beliebte Ursachen sind/können sein:

    • das völlig sinnfreie Überwachen des ausgehenden Mailtraffics durch den AV-Scanner (=> deaktivieren!)
    • die Verschlüsselung der Verbindungen zu den Mailservern, speziell in Verbindung mit AV-Scannern (=> auf KEINE)
    • die zusätzliche Belastung des Systems durch die Globale Suche bzw. Nachrichtenindizierung (=> testweise aus)
    • diverse zusätzliche "Sicherheits-"Programme (=> testweise vollständig deaktivieren, Neustart, TEST)
    • und natürlich auch insgesamt falsche Konfigurationen bei den eingestellten Servern oder Ports usw.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Guten morgen Ihr Lieben,


    ich habe jetzt zuerst das mit der Globalen Suche aufprobiert, Ergebnsi: ich konnte wieder eine Email mit Anhang senden!


    Jetzt werde ich das dieses WE noch mehrfach machen und berichte spätestens am Sonntag Abend wieder hier, sollte
    es wieder nicht klappen so gehe ich die ganzen Möglichkeiten durch welche Peter hier genannt hat.


    Jedenfalls danke ich Euch für Eure ganze Mühe und Hilfe, Ihr habt es ja quasi mit einem was so Einstellungsdinge am PC
    angeht, totalen Laien zu tun!


    Liebe Grüße Manu

  • Guten morgen,


    also ich habe jetzt mehrfach Emails mit Anhang verschickt, es klappt wieder einwandfrei!.


    Ich danke Euch allen nochmals sehr für Eure Hilfe!


    Liebe Grüße Manu