Senden der Nachrichten über gmx funktioniert nicht mehr

  • Hallo,


    ich bräuchte mal eine Anleitung für "Normalsterbliche" :-)
    Benutze Thunderbird 3.1.15 (20110920110517), Kontoart Pop, Windows 7, Rechner ist noch nicht mal ein Jahr alt


    Abrufen der mails funktioniert und bis vor 2-3 Tagen auch das Senden. Ich habe nichts neues Installiert oder geändert aber jetzt bekomme ich beim Senden immer folgende Fehlermeldung:


    Die Nachricht konnte nicht gesendet werden weil die Verbindung mit dem SMPT-Server mail.gmx.net ihre Ablaufzeit (Timeout) überschritten hat. Versuchen sie es nochmals oder kontaktieren sie ihren Netzwerk-Administrator.


    im Ausgangsserver ist folgendes gespeichert:
    gmx freemail
    Server: mail.gmx.net
    Port: 465
    Benutzername: mit und ohne @gmx schon ausprobiert
    Authent.: Passwort, normal
    Sicherheit: SSL/TLS

  • Hallo und willkommen im Forum!
    hast du es auch mal mit Port 25 unverschlüsselt versucht?
    Mache bitte einen Telnetbefehl auf den SMTP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen benutze den Port 25
    und poste hier das Ergebnis.


    Virenscanner/Firewall vorhanden, die den TB-Profilordner und versendete Mails abscannen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • kleine Ergänzung:
    Bitte nicht nur das Ergebnis posten, sondern die komplette Konsolenausgabe, vom eingegebenen Befehl bis zur Antwort des Servers oder der Fehlermeldung, wenn du ihn nicht erreichst. Und bitte der Übersichtlichkeit wegen in Codetags.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • in was? Ich sag doch Normalsterblich - einschalten, mail verschicken - gut... :-)


    Ich komme zwar in dieses Menü aber dort sagt mir der PC immer ich hätte telnet falsch geschrieben oder es wurde nicht gefunden

  • Nun ja, in Win7 ist Telnet deaktiviert. Du es also wieder hervorholen.
    Darum kann der Befehl auch nicht ausgeführt werden.
    Erkundige dich bei Google wie man es aktiviert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ok, das hab ich kapiert! Fazit:


    es konnte keine Verbindung hergestellt werden. Ich komme aber auch über den normalen Browser nicht in mein GMX rein...

  • Damit hast du kein "Thunderbird-Problem", sondern ein Problem deines Betriebssystems bzw. Internetzugangs.
    Also dort ansetzen ... .
    (Oder du hast "nur" deinen Benutzernamen bzw. dein Passwort vergessen. Aber das geht ja aus den minimalen Informationen, die du uns zukommen lässt, nicht hervor. Merke: Output hat auch was mit Input zu tun!)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!