TB funktioniert nicht mehr nach PC absturz [erl.]

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Hallo @all,


    hilfloser Computer noob braucht dringend hilfe ;-).
    Seit gestern mein Rechner abgeschmiert ist funktioniert der Thunderbird nicht mehr.
    Ich nutze Vista und Tb dürfte die version 8.0 sein.
    Wenn ich versuche das programm zu starten erscheint nur die Absturz meldung. PC neustart hilft nix.
    Ich suche jetzt nach einer möglichkeit das problem zu beheben und trotzdem alle Daten und Einstellungen zu behalten.
    meine idee währe gewesen, alle Ordner aus dem Programmordner zu sichern und dann nach erneuter installation wieder einzufügen, aber evtl gibt es einen besseren weg, zumal ich das problem ja dann evtl mitkopiere wenns an Tb selbst liegt :help:


    Vielen dank schonmal
    Lg Rowenna

  • Hallo,
    suche die Datei profiles.ini, sichere sie und lösche deren Inhalt mit einem Editor.
    Startet dann TB mit dem Profilmanager?
    Falls ja, erstelle ein neues Profil.


    Profile verwalten (Anleitungen)
    Dateien im Profil kurz erklärt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, das würde mich auch interessiere, eine einfachere Lösung zu finden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja natürlich, sorry.


    Ich hab den profilordner kopiert und auf dem Desktop zwischen gelagert, dann hab ich den TB deinstalliert und neu runtergeladen und Installiert, dann die neuen profile gelöscht und den alten ordner wieder eingefügt.


    jetzt gehts wieder wie es soll.


    Lg Rowenna