Viele E-Mails werden unter falscher Identität abgesendet

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • 8.0:
    Windows XP SP3:
    POP:
    GMX:


    Hallo,


    seit TB 8.0 bemerke ich folgendes:
    - E-Mail im GMX-Konto-Posteingang auswählen
    - Klick auf Antworten
    --> Im Von-Feld ist dann als Absender ein anderes Konto vor-eingetragen.


    Das betrifft nur ganz wenige E-Mail-Antworten von immer gleichen Empfängern, aber ich weiß noch nicht welche genau.
    Per Ansicht->Kopfzeilen->Alle kann ich keine Hinweise finden, wo die Ursache liegen könnte.
    Das ist ziemlich lästig, denn so haben schon ein paar Empfänger versehentlich von einem ihnen unbekannten Konto meine E-Mail erhalten, und eigentlich sollten die auch gar keine Kenntnis über das andere Konto bekommen. Im täglichen Geschäft das immer zu bemerken bzw. zu kontrollieren ist ziemlich unmöglich, vor allem weil es nur selten vorkommt.


    Hat das schon mal jemand beobachtet?
    Wie kann ich das 'reparieren'?


    Viele Grüße,

    2 Mal editiert, zuletzt von Herzmann ()

  • guten Abend!


    Setze GMX als Standardkonto und den SMTP-Server von MX als Standardserver, dann sollten auf jeden Fall die Mails von GMX weggehen und wenn Du mit dem Focus im andern Konto bist vom andern Konto.
    Wenn Du allerdings beide Popkonten im globalen Posteingang zusammenlaufen lässt, wird schon schwieriger.
    Aber wenns bisher funktioniert hat, dann versuche mal Thunderbird im Safemode zu starten, Startmenü ausführen thunderbird.exe -safe-mode und schau, obs dort auch passiert, denn theoretisch könnte es auch sein, dass eine Erweiterung Dir dieSuppe versalzt.

  • Guten Abend bzw. mittlerweile Nacht ebenfalls.

    "Rothaut" schrieb:

    guten Abend!


    Setze GMX als Standardkonto


    Hm ich finde nicht, wo ich das einstellen könnte. :gruebel: Kannst Du mir helfen?

    Zitat

    und den SMTP-Server von MX als Standardserver, dann sollten auf jeden Fall die Mails von GMX weggehen und wenn Du mit dem Focus im andern Konto bist vom andern Konto.


    Hab' ich so gemacht. Nutzt leider nichts.
    Ich muß noch mal korrigieren. Es geht nicht darum, daß die E-Mails über den richtigen Server weggehen, sondern mit der richtigen Identität, was aber dann letztlich meistens auf's gleiche rausläuft.
    Habe nun auch fest gestellt, daß bei fast allen E-Mails im GMX-POP3-Posteingang die falsche Sende-Identität ausgewählt wird, vor allem bei älteren, und dann auch noch verschiedene. Bei einer bestimmten E-Mail jedoch immer dieselbe falsche Identität.

    Zitat

    Wenn Du allerdings beide Popkonten im globalen Posteingang zusammenlaufen lässt, wird schon schwieriger.


    Nee, hab' ich nicht.
    Die falsch ausgewählten Konten sind übrigens alles IMAP-Konten, insgesamt 6 an der Zahl

    Zitat

    Aber wenns bisher funktioniert hat, dann versuche mal Thunderbird im Safemode zu starten, Startmenü ausführen thunderbird.exe -safe-mode und schau, obs dort auch passiert, denn theoretisch könnte es auch sein, dass eine Erweiterung Dir dieSuppe versalzt.


    Auch das hilft leider nicht.


    Ich bedanke mich dennoch schon mal ganz herzlich und bin gespannt, ob ich die Lösung noch finde.

    3 Mal editiert, zuletzt von Herzmann ()

  • guten Morgen!


    Ein Versuch, GMX als Standardkonto zu definieren, lohnt vielleicht.
    Du gehst in Extras Kontoeinstellungen, nimmst Den Schalter Kontoaktionen. Dann öffnet sich ein Kontextmenü, und da wählst Du aus als Standard.

  • Hallo,
    Ergänzung:
    Die Option, den SMTP Server als Standard zu setzen, hat kaum Auswirkungen, da diese Einstellungen nur benutzt wird, wenn kein SMTP eingerichtet wurde.
    Dagegen bringt es viel, das POP/IMAP-Konto als Standard zu setzen, damit - wenn man z.B. aus den lokalen Ordnern heraus oder bei globalen POP-Konten sendet - hier das Standardkonto genommen wird.
    Ansonsten wird immer das Konto ausgewählt, was gerade aktiv ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Mahlzeit,

    "Rothaut" schrieb:

    Ein Versuch, GMX als Standardkonto zu definieren, lohnt vielleicht.
    Du gehst in Extras Kontoeinstellungen, nimmst Den Schalter Kontoaktionen. Dann öffnet sich ein Kontextmenü, und da wählst Du aus als Standard.


    Danke, hab's gefunden.
    Allerdings leider auch Fehlanzeige, Das GMX-Konto ist seit eh und jeh als Standard eingestellt.


    Ich habe auch mal ein anders Konto als Standard eingestellt, doch ändert sich dadurch nichts, außer, das dieses Konto dann in der linken TB-Hauptfenster-Spalte an oberster Stelle erscheint, und was wohl auch ausschließlich damit eingestellt werden soll, alles andere würde doch doch keinen Sinn machen, außer der Id-Voreinstellung bei neu verfassten E-Mails. Letzteres erfolgt aber auch nicht, wenn gerade ein anderes Konto im Fokus ist, was ich auch angenehm so finde.


    Der Fehler "unter falscher Identität abgesendet" tritt bei 98 % aller E-Mails auf, wo der Button "Allen Antworten" erscheint, aber eben nicht bei allen.
    Dabei fällt mir zusätzlich auf, daß dieser auch bei einigen E-Mails erscheint, wo nur ein "Von" und ein "An" im Kopf stehen.
    Aber auch in ganz wenigen Fällen, wo kein Button "Allen Antworten" erscheint, taucht der Fehler auf.

    Einmal editiert, zuletzt von Herzmann ()

  • "mrb" schrieb:

    Hallo,
    Ergänzung:
    Die Option, den SMTP Server als Standard zu setzen, hat kaum Auswirkungen, da diese Einstellungen nur benutzt wird, wenn kein SMTP eingerichtet wurde.


    ... und vor allem dafür, welches Konto in der linken TB-Hauptfenster-Spalte an oberster Stelle auftaucht.

    Zitat

    Dagegen bringt es viel, das POP/IMAP-Konto als Standard zu setzen,


    Welches ist denn Deiner Meinung nach das POP/IMAP-Konto, ich habe 8.

    Zitat

    damit - wenn man z.B. aus den lokalen Ordnern heraus oder bei globalen POP-Konten sendet - hier das Standardkonto genommen wird.


    Das fände ich aber gar nicht gut. Eine E-Mail, welche ursprünglich an ID X gesendet wurde, soll auch per ID X wieder beantwortet werden.
    Leider ist der dazugehörige Hilfeartikel ziemlich BESCHEIDEN.

    Zitat

    Ansonsten wird immer das Konto ausgewählt, was gerade aktiv ist.


    Gruß


    Danke, und Gruß ebenfalls.


    PS: Da einem Konto auch mehrere IDs zugeordnet sein können ... es geht hier primär um IDs, nicht um Konten.

  • Guten Abend!


    Bei Aliasidentitäten, also weiteren Identitäten liegt die Sache ja so, dass die mit der das Konto eingerichtet wurde, automatisch als Standardidentität geführt wird, die andern kannst Du nicht als Standard setzen. Da müsstest Du eine Erweiterung, wie
    Correct Identity installieren, um das Möglich zu machen.

  • Zitat

    Das fände ich aber gar nicht gut. Eine E-Mail, welche ursprünglich an ID X gesendet wurde, soll auch per ID X wieder beantwortet werden.


    Ich sprach nicht vom Antworten und Weiterleiten, dass ist eine andere Geschichte.
    Hier verhält sich TB genauso wie du es wünschst.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:


    Ich sprach nicht vom Antworten und Weiterleiten, dass ist eine andere Geschichte.


    Aha, danke für die Klarstellung.
    Jetzt blicke ich aber dann leider nicht, wie mir Dein Beitrag zur Lösung meines hier beschriebenen Fehlers weiterhelfen soll, denn der handelt ausschließlich vom Antworten.
    Außerdem ist wohl immer eins der eingetragenen Konten das Standard-Konto, denn das Einstellen auf Nicht-Standard geht nicht.

    Zitat

    Hier verhält sich TB genauso wie du es wünschst.


    Schön wär's, bei mir eben leider nicht :wall:
    Gruß

  • "Rothaut" schrieb:

    Guten Abend!
    Correct Identity


    Ja da kann man wohl interessante Einstellungen mit machen.
    In meinem GMX-Konto gibt es aber keine Aliasidentitäten. Lediglich in einem der IMAP-Konten. welches aber in Zusammenhang mit diesem Fehler bisher nicht ausgewählt wurde.


    Hat sonst vielleicht noch jemand Ideen, wo der Fehler herkommen könnte?

  • Ich habe mir jetzt nochmal den TB 7.0.1 auf meinem anderen Rechner angeschaut (Von dort habe ich das Profil in den TB 8.0 übernommen). Dort tritt der Fehler auch auf, aber viel viel seltener. Deswegen ist es mir wohl bisher nicht aufgefallen.
    Auch der überflüssige "Allen Antworten" Button tritt dort seltener auf.

  • Hallo,
    da ich den Fehler nicht habe und vermutlich die meisten anderen User auch nicht (ich lese übrigens auch im Entwickler kontrolliertem englischen Thunderbirdforen (http://getsatisfaction.com/mozilla_messaging und http://forums.mozillazine.org/viewforum.php?f=39) und dort habe ich den Fehler seit Vers. 8.0 nicht entdecken können), gehe ich davon aus, dass das - wenn überhaupt - ein bestimmte Konstellation in den Ordnern der betr. User die Ursache ist, die zum Problem führt.
    Erfahrungsgemäß nehmen sich die Entwickler dieser "Bugs" nicht an, weil sie ihn nicht rekonstruieren können.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw