[Gelöst] Thunderbird quälend langsam

  • Thunderbird-Version: 8.0
    Betriebssystem + Version: Windows 7


    Hi zusammen,


    Thunderbird läuft bei mir teils quälend langsam. Das macht sich insbesondere beim Scrollen bemerkbar wenn ich die Anwendung maximiert (Vollbild) laufen habe. Dabei ist es wiederrum egal, ob der Ordner nur 50 oder >3000 Mails beinhaltet. Wenn ich Scrolle (Mausrad) muss ich etwa 1-2 Denksekunden warten bis überhaupt etwas passiert; anschließend scrollt Thunderbird dann ruckelnd zum Ziel.


    Entsprechend den Hinweisen in unten angehängtem Wiki-Eintrag habe ich Thunderbird mal testweise im Safe-Mode gestartet. Dort habe ich die oben beschriebenen Probleme nicht. Auch in den großen Ordnern (>3000 Mails) kann ich mich ruckelfrei bewegen. Nächster Schritt war dann die Deaktivierung aller(!) Erweiterungen (Themes habe ich neben dem Standard keines installiert). Das brachte leider keine Verbesserung. Ich habe dann auch noch alle Plugins deaktiviert; aber auch hier keinerlei Veränderung. Letzter Hinweis im Wiki war dann das Anlegen eines neuen Profils. Hier aber das gleiche Spiel. Normal-Modus ruckelt. Safe-Mode nicht.


    Jetzt stehe ich etwas auch dem Schlauch. Im Safe-Mode ist alles prima, im Normal-Modus ohne (aktive) Erweiterungen ruckelt es stark. Hat jemand noch einen Tipp?


    Wiki-Eintrag zum Safe-Mode: http://www.thunderbird-mail.de…oblem_behoben._Was_nun.3F


    Gruß & Danke


    muhrad

    Einmal editiert, zuletzt von muhrad ()

  • Hallo muhrad


    und willkommen im Thunderbird-Forum!


    Ich tippe da auf ein Problem mit Grafik-Treibern, die dann vermutlich im SafeMode nicht genutzt werden, lies mal die
    Versionshinweise 8.0 und dort die bekannten Probleme. Es trifft zwar nicht genau deine Beschreibung, aber evtl. hängt es damit zusammen.

  • Perfekt! Es lag tatsächlich an der Hardwarebeschleunigung.


    Zitat

    Um das Problem zu beheben, kann man die Hardwarebeschleunigung deaktivieren, indem man die manuellen Optionen gfx.direct2d.disabled und layers.acceleration.disabled auf "true" ändert.


    Nach Korrektur der entsprechenden Werte läuft nun alles flüssig.


    Danke für die schnelle Hilfe!

  • Schön, das freut mich.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!