Nach Update auf 9.0.1 Hoover Effekt bei Mouseover stört[erl]

  • Thunderbird-Version: 9.0.1
    Betriebssystem + Version: Win7 SP1 X64
    Kontenart (POP / IMAP): egal
    Postfachanbieter (z.B. GMX): egal


    Hi,
    eben habe ich auf 9.0.1. geupdated und seit da habe ich das Problem, dass beim Überfahren (mouseover) der Ordner und Emailbetreffs im Ordner die einzelnen Zeilen hervorgehoben / gezoomt werden.



    Wo kann man diesen Effekt wieder ausschalten?
    Mir wirds dabei fast schwindelig.

  • Stört dieser Effekt sonst niemand?
    Dadurch ist es schwer die Zeile zu treffen, wenn sich die Zeilen verschieben.


    Hier ist das Video, das ich gemacht habe, damit ihr wisst wovon ich spreche

  • Hallo bredwood,


    Video ist leider nicht abspielbar,
    ein Fehler ist aufgetreten, versuche es später noch erneut.


    Bildschirmlupe ist nicht eingeschaltet?


    Gruß Herbert

  • Hallo,
    dann teste es in einem neuen Profil mit zunächst einem einzigen Konto.
    Profile verwalten (Anleitungen)


    Und wenn auch das nicht hilft, installiere TB mit einem anderen Installer neu.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    dann erstelle mal mit dem Profilmanager ein Profil zum Test.
    Wobei: bei mir gibt es den Effekt nicht, aber ich habe Win XP und kann nicht sagen, ob das vielleicht ein Feature von Win 7 ist :gruebel:

  • So habe neues Profil, auch dort ist es so dass die Zeilen hervorgehoben werden.
    Das war definitv bei 8.0 und vlt. auch bei 9.0.0 noch nicht so. (Zumindest bei mir).


    Also neues Profil bringt nicht die Abhilfe.

  • Hat sonst niemand das Problem??
    Mich stört das echt, sonst würd ich hier nicht so nachhaken.


    Es muss doch wenigstens in about:config eine Option dafür geben um es abzuschalten.

  • Hallo,


    ich hätte noch eine wage Idee:
    Dieses Ruckeln, bzw. dieses sich nach unten verschieben des Textes in der gehoverten Zeile, lässt sich hier nachstellen, wenn ich die Zeilenhöhe über einen bestimmten Wert hinaus verkleinere.


    Ändert sich das Verhalten, wenn du die Zeilenhöhe mal vergrößerst?
    Mit folgenden Eintrag in der userChrome.css:


    Code
    1. treechildren::-moz-tree-row {
    2. min-height: 21px !important;
    3. }


    den Zahlenwert ausprobieren



    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hey danke für den Ansatz!!


    Ich habe also im Profil die UserChrome.css Datei erstellt.
    Und mit deinen Angaben habe ich jetzt zwar eine Lücke zwischen den Zeile aber der Hovereffekt ist dadurch weg :)


    Kann man vlt. auch was mit der Schriftgröße anstatt der CSS lösen?!


    EDIT: Mit der Schriftgröße in den Einstellungen (Formatierung) kann ich nur die Größe des Nachrichtentextes ändern, nicht aber die Grüße der Emailzeile im Maildordner.


    Oder kann man einfach das Mouse-over abschalten? Also dass es beim Mouse-Over markiert wird? Sondern nur noch beim Click?

  • Ich habe einen Zusammenhang gefunden.
    Es kommt darauf an, welche Schriftart in Windows 7 eingestellt ist.


    Ich habe dort schon seit der Windowsinstallation Trebuchet MS eingestellt, weil ich Segoe UI als zu unscharf empfinde.
    Und seit Thunderbird 9.0.1 muss da wohl eine Komplikation sein, weil es vorher ging.


    Jedenfalls wenn ich eine andere Schriftart wähle, dann passiert dieser Hovereffekt nicht.


    http://youtu.be/Rr5bZq66Vn4
    http://www.fastshare.org/download/schriftartenfehler.avi.MP4


    PS: Ich habe jetzt mal Microsoft Sans Serif eingestellt und es ist perfekt, ohne den Hovereffekt.
    PPS: Am Desktop (also Eintrag "Symbole" habe ich aber MS Sans Serif (nicht Microsoft sondern MS), damit ist der schwarze Schatten unter der Schrift weg)