Bekomme immer die gleiche Fehlermeldung Passwort falsch

  • Hallo,


    ich gebe langsam auf.


    Ich möchte Thunderbird mit T-Online einrichten.


    Ich habe bei Konten-Einrichten im Thunderbird alles eingestellt was geht aber ich bekomme es nicht hin.


    Er behauptet das "Benutzername oder Passwort" falsch ist.


    Ich habe alles probiert.


    - Passwort und Email Passwort bei T- Online geändert
    - Alle Ausgangsserver und Eingangsserver ausprobiert.


    Als diese bekloppte Fehlermeldung.... Ich raste bald aus.


    Weiss jemand Rat, check ich das net oder wo kann das Problem liegen ?

  • Hallo und willkommen im Forum!
    Also t-online ist ja ein Sonderfall und hat so einige Fallen.
    Eine davon ist, dass man ein spezielles Mailkennwort auf der Webseite anlegen muss. Das für das Einloggen auf der Webseite kannst du dafür nicht nehmen.
    Schau mal hier:
    http://hilfe.telekom.de/hsp/cm…HSP/de/3378/faq-155779971
    http://hilfe.telekom.de/hsp/cm…meine-Fragen/faq-45858383
    http://hilfe.telekom.de/hsp/cm…/HSP/de/3378/faq-55744701
    http://foren.t-online.de/foren…-email-programme,316.html
    http://foren.t-online.de/foren…g-online-dienste,847.html
    http://hilfe.telekom.de/hsp/cm…/HSP/de/3370/faq-45858386


    Solltest du damit nicht klarkommen, schaue auch im dortigen Forum vorbei, wo T-.online-Mitarbeiter mitlesen und antworten.
    http://hilfe.telekom.de/hsp/cms/content/HSP/de/9034


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Macom95


    und willkommen im Thunderbird-Forum!


    Ergänzend zu mrb: die Fehlermeldung kommt vom Server und der hat immer Recht! Also ist entweder der Benutzername (bei T-O=> komplette Mailadresse) oder das Kennwort (bei T-O=>E-Mail-Passwort) nicht so, wie es der Server erweartet.
    Poste uns mal, welche Einstellungen du genau in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen vorgenommen hast. Pers. Daten dabei leicht verfremden.

  • "rum" schrieb:


    und willkommen im Thunderbird-Forum!


    Ergänzend zu mrb: die Fehlermeldung kommt vom Server und der hat immer Recht! .


    Der Mailserver mag schon recht haben. Der Fehler scheint mir bei Thunderbird zu liegen.


    Mein Problem ist ein zweistufiges: Nach Neuinstallation des Betriebssystems (Win 7) habe ich Thunderbird Version 24 installiert. Erst habe meine vom Internetprovider zugewiesene Adresse (xxxxx.aon.at) erfolgreich installiert. Danach wollte ich eine weitere Mailadresse (yyyy@aon.at) installieren, das hat Thunderbird aber nicht zugelassen mit dem Hinweis, dass der angegebene Ausgangsserver bereits verwendet würde. Dazu ist zu sagen, dass ich vor der Neuinstallation eine ältere Version von Thunderbird verwendet habe. Und damals konnte ich problemlos mehrere Adressen auf aon.at installieren. Doch nun scheint das nicht mehr zu funktionieren. :cry:


    Da ich die Mails von yyyy@aon.at auch umleiten kann, habe ich eine Mailadresse yyyy.live.com generiert und wollte dieses Konto in Thunderbird erstellen. Der Benutzername ist bei hotmail und livemail mit der Mailadresse identisch, alles andere wird ohnehin automatisch generiert. Und dass ich mein Passwort beim Konfigurieren immer wieder falsch eingebe, das ist ist wohl unmöglich. Trotzdem kommt stereotyp die Meldung: Konfiguration konnte nicht überprüft werden - Ist der Benutzername oder das Passwort falsch?


    Ich greife ungern zur Alternative livemail, aber ich werde wohl oder übel den Client von Microsoft installieren und Thunderbird wieder destallieren. Oder weiß hier jemand doch noch Rat? :nixweiss:

  • Guten Tag Alufranz,


    und willkommen im Forum!


    Zitat

    Danach wollte ich eine weitere Mailadresse (yyyy@aon.at) installieren, das hat Thunderbird aber nicht zugelassen mit dem Hinweis, dass der angegebene Ausgangsserver bereits verwendet würde.


    Meine Vermutung:
    Es handelt sich bei deiner zweiten Adresse nicht um ein weiteres Mailkonto, sondern lediglich um eine zweite Adresse zu deinem bestehenden Mailkonto. Also einen so genannten "Alias".
    Sollte das zutreffen, dann trifft auch zu, was dir der Thunderbird immer wieder vergeblich zu erklären versucht: du hast genau diese Kontoeinstellungen schon einmal verwendet! Und das geht eben nicht.
    Sollte meine Vermutung zutreffen, dann musst du diese zweite Adresse (den Alias) im Thunderbird als "Weitere Identität" einrichten.


    Zitat

    Und damals konnte ich problemlos mehrere Adressen auf aon.at installieren. Doch nun scheint das nicht mehr zu funktionieren. :cry:


    Du kannst auch heute noch "beliebig viele" unterschiedliche Mailkonten im Thunderbird einrichten. So lange es sich um echte Mailkonten (unterschiedlicher Mailserver oder zumindest unterschiedliche Benutzernamen bei gleichem Servername). Nur ein und das selbe Mailkonto mehrfach einzurichten und die gleichen Mails mehrfach abzuholen ist eben sinnfrei, und deshalb verhindert es der Thunderbird.


    Einfacher Test, ob es sich um einen Alias handelt:
    Schicke dir einfach zwei Mails mit beiden Adressen an dich selbst. Wenn sie in deinem bereits eingerichteten Mailkonto ankommen, dann handelt es sich bei der zweiten Adresse um einen Alias.


    Zitat

    Ich greife ungern zur Alternative livemail, aber ich werde wohl oder übel den Client von Microsoft installieren und Thunderbird wieder destallieren.


    Gibst du immer so schnell auf, oder willst du uns damit nur drohen? Letzteres zieht bei uns aber nicht. Wir - genau so einfache Nutzer des TB wie du - haben absolut nichts davon, ob du nun den den TB oder irgend einen anderen Mailclient benutzt.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!


  • Guten Morgen Peter!


    Erst danke danke für die schnelle Antwort und nein, das ist keine Drohung, ich war einfach nach einem relativ erfolglosen Tag nach Neueinrichtung meines (alten) Computers schon recht am Boden zerstört.


    Und ja, du hast recht, es handelt sich um 2 Alias - Adressen. Aber in der bisherigen Konfiguration meines Rechners mit einer älteren Version von Thunderbird konnte ich eben diese Alias - Adresse problemlos zusätzlich zur Hauptadresse einrichten.


    mfG


    Franz

  • Ausprobiert und natürlich geht das jetzt mit der weiteren Identität. :zustimm:


    Nochmals danke


    Franz

  • Welchen Sinn soll das machen, ein und das selbe Mailkonto, in welchem beim Provider alle an die Hauptadresse und alle Nebenadressen gesendeten Mails auflaufen, mehrfach einzurichten, mehrfach aufzurufen und diese Mails auch mehrfach herunterzuladen? Bei Aliasadressen ist das nun mal so.


    Deshalb ist es gut und richtig und auch sinnvoll, wenn ein Mailclient dieses verhindert.


    Mit den erwähnten "Weiteren Identitäten" kannst du für jede Adressen beim Versand einen "gefaketen" Absender einrichten, unter dem dann gesendet wird.


    MfG Peter (zu spät, aber trotzdem ...)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "Peter_Lehmann" schrieb:


    MfG Peter (zu spät, aber trotzdem ...)


    Nein, die Antwort war nicht zu spät. Herzlichen Dank noch einmal ......
    Aber mit der alten Version ist das Einrichten zweier Konten (eigentlich habe ich drei, die dritte verwende für eine Aktion) vom selben Provider gegangen. Und zuvor hab ich Outlook 2003 verwendet, auch da war das kein Problem. Darum hat es mich jetzt am linken Fuß erwischt, dass ich damit gescheitert bin.


    Ein Problem, auf das sich gestoßen bin: die Dokumentation zur Einrichtung des Emailkontos, die mein Provider zur Verfügung stellt, ist nicht aktuell, sie bezieht sich auf die Version 17.x ! Was aber noch gravierender ist, auch die Kontozugangsdaten haben sich verändert und stimmen mit den Angaben von vor zwei Jahren mehr nicht überein. Ich habe daher für mich daraus gelernt, nach jeder Neuinstallation beim Mailprovider nachzusehen, ob die Einstellungen noch aktuell sind.


    LG Franz

  • Hallo,

    Zitat

    Und zuvor hab ich Outlook 2003 verwendet, auch da war das kein Problem.


    Ja, das stimmt, das Problem besteht dort aber genauso:
    du musst 2 Konten einrichten eins für die Hauptadresse und das zweite für die Alias.
    Effekt: Sende ich eine Mail an eine dieser beiden Adressen kommen sie zweimal an. In jedem "Konto" je einmal.
    Um das zu verhindern, müsste man das Alias-Konto für den Empfang deaktivieren. Nur finde ich ein derartiges Menü in Outlook nicht. Und genau dieses Problem möchte Thunderbird verhindern.
    In Outlook muss immer für jede Alias-Adresse ein neues Konto eingerichtet werden, in Thunderbird nicht.
    Ich habe zwar Outlook 2007, mag es aber nicht und benutze es nur zu Testzwecken.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • In meiner alten Outlook - Version (ich glaube, es war 2003) gab es dieses Problem nicht. Detto in meiner alten, bis vor wenigen Tagen verwendeten Thunderbird - Version.


    2003 habe ich zum Einrichten ein Tool des Mailproviders verwendet, welches alles inklusive sämtlicher Alias - Adressen automatisch eingerichtet hat. Aber der größte Internet - Provider des Landes geht nicht mit der Zeit, das Tool gibt es nur als 32 - Bit Version, die mein Rechner verweigert. :evil:


    Die "alte" Thunderbirdinstallation hatte ich allerdings auch von Hand eingerichtet.

  • "Alufranz" schrieb:

    Aber mit der alten Version ist das Einrichten zweier Konten (eigentlich habe ich drei, die dritte verwende für eine Aktion) vom selben Provider gegangen.


    Hallo,


    das geht auch mit der neuen Version. Ich habe bei einem Provider sogar drei verschiedene Konten (mit drei verschiedenen Kundennummern, Loginnamen und zugehörigen Kennwörtern sowohl beim Abholen der Post per POP3 oder IMAP als auch beim Versenden mittels SMTP), für jedes dieser drei Konten habe ich mehrere verschiedene Mailadressen. Verschiedene Mailadressen für dasselbe Konto sind eben wirklich etwas grundlegend Anderes als verschiedene Mailkonten; ob die dann wiederum beim gleichen oder verschiedenen Providern sind, ist ziemlich unerheblich.


    Insgesamt habe ich aktuell neun verschiedene E-Mail-Konten im Thunderbird, die auf im Moment sechs verschiedene Provider verteilt sind und zusammen insgesamt ungefähr fünfzehn bis zwanzig Mailadressen beinhalten.


    Um es auf die Spitze zu treiben: für eine meiner Adressen (analog zu "v.name@beispiel.tld") habe ich sogar verschiedene Klartexte hinterlegt nach dem Muster "V. Name", mit ausgeschriebenem Vornamen "Vorname Name" und das dann noch inkl. Titel "Geheimrat Prof. Dr. humoris causa Vorname Name", zwischen denen ich beim Absenden von E-Mails von dieser Adresse frei wählen kann - aber nicht muss, denn eine davon ist natürlich als Standard hinterlegt. Der Thunderbird ist diesbezüglich sehr flexibel.


    MfG
    Drachen


  • Re: Bekomme immer die gleiche Fehlermeldung Passwort falsch





    Warum einfach antworten wenn es auch schwer zu beantworten geht, was !?


    Vielen ist das Herraufinden wo man das zusätzliche Passwort erhält eine zu komplizierte Aufgabe, gar vielleich im ersten Moment recht unverständlich von welchen Passwort überhaupt die Rede ist wenn man doch nur eines besitzt. :wall:




    1.) Klick auf diesen Link zu T-Online



    https://email.t-online.de/pr?&a=globalsettings.passwords



    2.) Log dich bei deiner T-Online Mail mit deinem normalen PW ein



    3.) Unten rechts steht jetzt "E-Mail Passwort ändern", klick drauf !



    4.) Gebe zuerst dein Passwort ein mit den du dich soeben eingeloggt hast.
    Dann ein neues PW wie dort unter Berücksichtigung der Sonderzeichen eingeben, dieses PW noch einmal wiederholen und ..



    PS. Mit kopieren & einfügen ist es hier so eine Sache. Um aber nicht alle Zeichen per Hand einfummeln zu müssen, kopiere dein PW ein, setze zusätzlich z.B. ein Leerzeichen dahinter und lösche dieses Zeichen gleich wieder mit der Rückschritttaste. Das machst du bei jeder PW-Eingabe und ersparst dir das wiederholte eintippen (vertippen).



    5.) Klicken dann auf OK - Fertig
    (vergiss nicht dein PW-Safe auch sofort abzuspeichen) :sporty:



    Fazit: Dieses neue Passwort gilt ab nun nur für diese / deine T-online Mail und ist nur für das eMail-Progamm deiner Wahl zum Abruf bestimmt, egal ob ThunderBird oder Outlook . Das Hauptpasswort bleibt wie es ist und dient weiterhin (nur) dazu um sich bei T-Online einzuloggen und um dort ggf. Änderungen vorzunehmen.



    Hast du eine weiter Mail-Adresse von T-Online womit du dich einloggen kannst, dann machst du die gleiche Prozedur dort so wie eben beschrieben noch einmal.



    PS. T-Online ist soweit ich weiß die einzige Mail die dich aus Erfahrung berechtigt so abgesichert hat. Im Falle des Verlustes deines PC; Laptops; Handy ect. könnten ggf. anhand des abgespeicherten Haupt-PW was z.B. im Browser oder gar nicht selten in einer ungesicherten offen liegenden Notiz im eingetreffenden Fall des Abhandenkommens, dass deine kompletten Daten sowie Logins ein für alle Mal durch fremder Hand vernichtet werden. - Vorsicht !



    Enjoy T-Online; TunderBird und jetzt auch schönen Dankward_mein_Schatz :knuddel: vielleicht deinerseits



    Edit: Es ist nicht sinnvoll, innerhalb von 90 Minuten den eigenen Beitrag 11 Mal zu ändern. Für derartige Aktionen bietet sich die Vorschau-Funktion an. Da der Beitrag jedes Mal wieder freigeschaltet werden muss, sperre ich ihn gegen weitere Änderungen. graba, S-Mod.

    12 Mal editiert, zuletzt von graba ()

  • Nicht übel. Extra angemeldet, um einen 14 Monate alten Thread aufzuwärmen? Aber wozu die unsinnige vielen Leerzeilen, die den Beitrag nur unnötig auseinander reißen?
    Und nach 11mal ändern noch immer so viele Rechtschreib- und sonstige Fehler drin ;)