Thunderbird fragt nach Start nicht automatisch Mails ab

  • Thunderbird-Version: 12.0.1
    Betriebssystem + Version: Win 7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): T-online


    Hallo,
    seit dem letzten Update auf 12.0.1 fragt Thunderbird nach dem Start nicht mehr automatisch die Mails ab.


    Das Häkchen bei "Beim Starten auf neue Nachrichten prüfen" ist gesetzt.


    Weiß jemand woran das liegt ?


    Gruß
    Mathias

  • Hallo,

    "Rodiboki" schrieb:


    seit dem letzten Update auf 12.0.1 fragt Thunderbird nach dem Start nicht mehr automatisch die Mails ab.
    Das Häkchen bei "Beim Starten auf neue Nachrichten prüfen" ist gesetzt.


    zur Vergewisserung: Meinst du, dass die Mails nicht heruntergeladen werden oder dass einfach nicht überprüft wird?

  • Hallo,


    es wird nicht überprüft, ob Mails da sind.
    Ich muss nach dem Start von Thunderbird manuell auf Abrufen klicken.


    Gruß
    Mathias

  • Hallo Mathias,


    Also selbstverständlich ruft TB auch in der Version 12.x automatisch beim Start die Mails ab (*). Ich schließe also einen Fehler im Programm aus - das Forum wäre voll von derartigen Meldungen.
    (*) Ich kann persönlich natürlich nur von der Linux-Version sprechen, aber ich gehe davon aus, dass das auf der WinDOSe auch so ist, denn: Satz 2 ... .


    Bist du wirklich ganz sicher, dass nicht sofort beim Start dein Konto abgefragt wird? Das geht doch sehr schnell ... .
    Kommen nach dem manuellen Abfragen Mails, welche nicht sofort nach dem Start angezeigt werden?
    Ein gutes Mittel, um das zu überprüfen ist auch, im Passwortmanager den Eintrag für den Posteingangsserver zu löschen. Neustart. Wenn der Client das erste mal auf den Server zugreift, fragt der Server nach dem Passwort, und der Client reicht die Frage dann an dich durch, denn er hat das PW ja nicht mehr.


    Nimm mal den Haken für das Abfragen beim Start raus, TB beenden und nach einer kleinen Wartezeit neu starten. Und dann wieder aktivieren, beenden und neu starten.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    ich habe schon mal vorher Online geschaut ob Mails da sind. Erst wenn ich eine Minute warte, dann fragt Thunderbird die Mails ab, denn ich habe eingestellt das Thunderbird alle 1 Minute nachschauen soll. Es hat ja auch immer so funktioniert.


    Wenn ich nicht 1 Minute warte dann bekomme ich erst Mails bei einer manuellen Abfrage.


    Ich habe das Häkchen auch schon mal deaktiviert und das Programm erneut gestartet. Danach das Häkchen wieder gesetzt und wiederholt neu gestartet. Das brachte nichts.


    Beim Abfragen von T-online brauchte bisher keine PW einzugeben, da ich mich durch meinem Anschluß bereits autentifiziere.


    Da ist beim letzten update irgendwas schief gelaufen.


    Vielleicht renkt sich das beim nächsten Update wieder ein.


    Gruß
    Mathias

  • Zitat

    Beim Abfragen von T-online brauchte bisher keine PW einzugeben, da ich mich durch meinem Anschluß bereits autentifiziere.


    Ich wusste gar nicht, dass es immer noch User gibt, die diese magentafarbene Sicherheitslücke als Feature betrachten ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    ob man nun diese Sicherheitslücke als "Feature" benutzt oder nicht ist bei diesem Problem nicht relevant. :-)


    Ok, ich habe das mal umgestellt und Thunderbird verlangt nach dem Start kein PW, erst wenn ich manuell Abfrage, also muss Thinderbird seit dem Update ein kleines Problem haben.


    Gruß
    Mathias

  • Hallo Leute,


    nachdem es mir mit Outlook jetzt endgültig reicht, bin ich jetzt auch auf Thunderbird umgestiegen. Und dann ist da gleich das nächste, so verdammt primitive Problem, dass mich zum Sieden bringt: Wie auch beim Thread-Ersteller, ruft Thunderbird beim Start nicht automatisch meine Mails ab. Erst nach manuellem Klick auf Abrufen macht er das. Selbstverständlich habe ich die entsprechenden Häckchen bei den Server-Einstellungen meines Kontos gesetzt. Diese Liste bin ich bereits gewissenhaft durchgegangen: http://www.thunderbird-mail.de…ails_aller_Konten_abrufen


    Aber er macht einfach nichts. Er startet und schreibt links unten sofort "Fertig". Sonst würd ja alles super passen mit Thunderbird, aber das ist zum Kotzen. Kann mir da jmd helfen bzw hat der Thread Ersteller das Problem evtl identifizieren können?


    Danke!


    Lg


    (Thunderbird 14.0, Windows 7 Pro x64, normaler Kabelinternetzugang)

  • Hallo kornspitz


    und willkommen im Thunderbird-Forum!


    Was steht in Extras>Aktivitäten?
    Was passiert nach einem Start im Thunderbird-SafeMode (Abgesicherter Modus) (dazu TB mit gedrückter Umschalttaste starten oder in TB=> Hilfe>Mit deaktivierten Addons neu starten)
    Hast du Sicherheitssoftware am Laufen, welche?
    Was hat der Tipp von Peter gebracht (Passwort entfernen), wurde das PW nachgefragt?

  • "rum" schrieb:

    Was steht in Extras>Aktivitäten?


    Nichts, das Fenster ist leer.


    "rum" schrieb:


    Trotzdem keine Mailabfrage beim Start.


    "rum" schrieb:

    Hast du Sicherheitssoftware am Laufen, welche?


    Avira Internet Security - deaktivieren der Software führt zu keiner Besserung.


    "rum" schrieb:

    Was hat der Tipp von Peter gebracht (Passwort entfernen), wurde das PW nachgefragt?


    Nein.

  • Hallo,


    das heißt, TB erfragt das Passwort erst, wenn du dann manuell auf Abrufen gehst?

    "kornspitz" schrieb:

    Avira Internet Security - deaktivieren der Software führt zu keiner Besserung.

    nein, bestimmt nicht. Du musst den Start mit dem OS deaktivieren und den PC neu starten, alles andere macht für den Test keinen Sinn.

  • Genau, erst wenn ich manuell abfrage, fragt er mich wieder nach dem Passwort.
    Wenn ich das Programm starte, steht sofort "Fertig" links unten - er macht einfach nichts und probiert es auch nicht.
    Nah, die Firewall ist sicher nicht das Problem.

  • "kornspitz" schrieb:

    Nah, die Firewall ist sicher nicht das Problem.

    ah ja. Und woraus resultiert deine Erkenntnis?

  • Sie loggt alle Aktivitäten wie Blockieren von Verbindungen etc und es steht nichts dergleichen im Log drinnen.

  • Gut, du kannst nun meinem Vorschlag folgen oder es lassen.
    Sobald du uns mitteilst, was meinem Vorschlag folgend geschieht, sehen wir weiter.

  • Nachdems in den Einstellungen nichts gab, um den Start bei Systemstart zu deaktivieren, musste ich den Registry Eintrag der Firewall vorübergehend löschen. Neugestartet ohne Firewall. Keine Änderung am Problem. Noch weitere Ideen? Trotzdem danke!

  • Erstelle mal mit dem Profilmanager ein Testprofil und versuche es dort.
    Achtung: vor dem ersten Abrufen in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen kontrollieren, dass Nachrichten auf dem Server belassen angehakt ist!

  • Mit dem neuen Profil funktionierts! Mit den haargenau denselben Kontoeinstellungen wie im anderen Profil..


    Hab befürchtet, dass ich nicht drum rum komm, ein neues Profil Stück für Stück neu aufzusetzen und bei jeder kleinen Änderung zu schauen, obs noch funktioniert. Pff.. wenn ich an die ganzen Konten und Filterregeln denke, die ich wieder alle neu eingeben werd müssen.. Das pisst mich an..


    Trotzdem vielen Dank dir, rum!