ständige Passwortabfrage Google Kalender

  • Thunderbird-Version: 12.01
    Betriebssystem + Version: WIN 7
    Lightning-Version: 1.4 mit Provider for Google 0.13


    Liebe Leute,
    schon wieder dieses Thema: meine 3 Google-Kalender werden nicht geladen.
    Ich hatte das Problem schon einmal, da hat es sich eines Tages von allein erledigt und alles lief wieder wie gewohnt. Nun ist es aber schon über eine Woche so, dass ich beim Start von tb nach dem Passwort für den Google Kalender Login gefragt werde, es brav eintrage und eine Sekunde später schon wieder gefragt werde. Mal mit E-mail, mal mit der xyz...@group.calendar.google.com-Adresse.


    Im Browser kann ich alle Kalender sehen....


    Was könnte da falsch laufen?
    Danke für alle Antworten, auch wenn das Thema ja schon sehr oft Thema war.


    Und schöne Pfingsten!

  • Wie, wenn man zum Zahnarzt geht: heute geht wieder alles, trotzdem danke für den Tipp, Hatte ich probiert, ging auch nicht. Ein Google-Problem????

  • So, und nun hab ich den Salat: auf 2 Rechner geht's, auf einem (XP) nicht.
    Weiß jemand eine Erklärung?


    Dank im Voraus

  • Jetzt rede ich wohl nur mit mir selbst.
    Heute geht es auch auf dem widerspenstigen Rechner, neue Kalender angelegt, ohne Provider für Google, alles gut.
    Ich hoffe, das Thema kann erst mal abgeschlossen werden!
    Tschüß bis zum nächsten Mal!

  • Leider hat sich das Problem doch nicht erledigt. Habe nun auf allen Rechnern den provider für google calendar deaktiviert, die Kalender gelöscht, TB neu gestartet (inzwischen tb 13 und Lightning 1.5).
    Auf zwei Rechnern werde ich nach wie vor immer nach Benutzername und Passwort gefragt, nun halt für google calDav.
    Als würde die Adresse, Benutzername und Passwort nicht korrekt weitergeleitet werden....
    aber warum nur machmal und scheinbar regellos?


    Schöne Grüße von der Elbe

  • Hallo karen,
    normalerweise werden alle Passwörter im Thunderbird gespeichert.
    Schaue doch einmal im Passwortmanager nach ob dort die Passwörter drin stehen.
    Schaue auch einmal in der FAQ nach Passwortproblemen, vielleicht steht dort etwas drin.

  • Verwende Win7 64, Thunderbird 13, aktuelle Lightning Version. Bei mir besteht der Fehler auch. Kann man bitte das [erl.] in der Überschrift entfernen. Habe auch die Umstellung auf Caldav versucht. Ich verwende nicht den Provider. Einige Zeit ging es gut, jetzt kommt wieder die Passwortabfrage.


    Vielen Dank!

  • Bei mir auch !! Win7 32bit, TB14, Lightning 1.6.
    Einrichtung ohne Provider AddOn. Eine Zeitlang ging's gut, dann kamen immer öfter die Passwortabfragen - jetzt geht garnix mehr.
    Habe die Kalender schon mal rausgeworfen um sie neu einzurichten und die Passwörter gelöscht. Der neue Kalender wird zwar hinzugefügt, aber nicht eingeschaltet.
    Bin echt ratlos....
    Mathias

  • Bei mir ging irgendwann wieder alles gut. Keine Ahnung warum. Seit Ende Juni -toi, toi, toi - keine Probleme mehr, die Passwörter sind im Passwordmanager gespeichert (das waren sie vorher übrigens nicht) und bleiben dort auch.
    Selbstheilung?

  • Auch ich hatte kürzlich dieses geschilderte Phänomen mit den Google-Kalendern. Ich bin fast wahnsinnig geworden, Wochen und Monate funktionierte alles, und von jetzt auf gleich dann dieser Mist. :aerger:


    :schlaumeier: Was bei mir geholfen hat war, dass ich in den Eigenschaften bei Kalender aktualisieren den Takt auf alle 5 Minuten erhöht habe.

    Ich hoffe es hilft auch bei Euch!! :hallo:

    Status:
    Thunderbird 52.6.0
    Lightning 5.4.6

  • Google Einstellungen ändern, dann gibts kein Problem mehr...
    Google blockiert nicht sichere Apps, die auf Euer Konto zugreifen (Thunderbird-Lightning-Provider für Calendar)


    Einstellungen unter https://www.google.com/settings/security/lesssecureapps ändern, "sodass laut Google, das Konto nicht mehr durch moderne Sicherheitsstandards geschützt ist " :-)


    grüße zaknafein