Keine Speicherung von gesendeten e-mails

  • Ich habe die Thunderbird Version 13.0.1 installiert.
    Mein Betriebssystem ist Windows 7.
    Einstellung des e-mail Kontos auf "imap".
    Mein Anbieter ist "Arcor.de".
    Nach der Installation wurde das Konto automatisch initialisiert. Soweit bin ich mit der Anwendung zufrieden, ich empfange "e-mails" und kann "e-mails" senden.
    Hier mein Problem:
    Beim Senden wird keine Kopie im Ordner "Gesendet" abgelegt und auch in der Arcor-Ablage ist keine Kopie abgelegt. Bei jeder erfolgreichen e-mail Sendung kommt die Thunderbird Meldung:
    "Der aktuelle Vorgang in "Gesendet" ist fehlgeschlagen. Der Server des Kontos
    "xystarter@arcor.deantwortete:Mailbox does not exist, or mustbe subscribed to."

    Bei anklicken des Ordners "Gesendet" kommt die Meldung:
    Der aktuelle Befehl ist fehlgeschlagen. Der Server des Kontos "xystarter@arcor.de" antwortete:[TRYCREATE] Must create mailbox before append.
    Was muss ich Einstellen oder tun um den Fehler zu eliminieren ?
    Starter

  • Hallo Starter,


    versuch mal


    Extras - Konten-Einstellungen - Arcor - Kopien & Ordner - Beim Senden von Nachrichten automatisch -
    Häkchen setzen bei Eine Kopie speichern unter: Ordner gesendet in Lokale Ordner


    Manche Anbieter legen die Sendekopie nicht mehr auf dem imap-Server ab, z.B. AOL.
    Ob dies auch bei Arcor so ist, vermag ich nicht zu sagen.


    Gruß
    Herbert

  • Danke für den Tipp.
    Leider war es nicht erfolgreich.
    Meine Einstellung war bisher schon im Konto "xystarter":
    Kopien & Ordner ---
    Haken in Ordner "Gesendet" in:xystarter@arcor.de


    Eine weitere Spalte für den lokalen Ordner finde ich nicht.


    Starter

  • Hallo,


    bei
    Ordner "Gesendet" in
    ist ein Listenfeld, dort gibt es auch den Eintrag Lokale Ordner


    oder anderer Ordner und dann Lokale Ordner Gesendet


    Viel Erfolg
    Herbert


    TB 10.0.5ESR

  • Hallo Herbert,


    leider keinen Erfolg.
    Wenn ich im Arcor account schreibe und sende wird im Arcor Ordner "Gesendet" gespeichert und dies auch dann im Thunderbird "Gesendet" angezeigt.
    Wenn ich im Thunderbird eine e-mail sende - wird diese augeführt, aber keine Kopie im Ordner Gesendet / sentmail oder im Arcor account abgelegt.
    Es kommt immer die Fehlermeldung: "... mailbox does not exist,..."
    Leider war bisher alles vergebens.


    Starter

  • Hallo starter,


    aus deinen Beiträgen kann ich leider nicht ersehen, ob du versucht hast meine Vorschläge umzusetzen

    Speichern der Sendekopie in einen lokalen Ordner.


    Einfach mal versuchen!


    Gruß
    Herbert

  • Hallo Herbert,
    danke für das Nachfassen. Ich habe die empfohlenen Schritte und das Speichern gesendeter e-mail in einen "Lokalen Ordner" ausgeführt. Es gab weiterhin die Fehlermeldung der nicht erreichbaren Mailbox, eine ausgehende e-mail wurde auch nicht im Acor "Gesendet" gespeichert.
    Leider bin ich ratlos. Andere Mail-Programme, z.B. "eM Client" hatten die automatische Synchronisation erfolgreich durchgeführt (P.S.: hatte jeweils vor Installation das getestete Programm deinstalliert.).


    Mit freundlichen Grüßen
    Starter

  • Hallo starter,


    gesendete emails sollen im lokalen Ordner Gesendet abgelegt werden und nicht bei Arcor Gesendet.


    Gibt es den Ordner Gesendet bei Dir?


    Sorry, wenn ich Dir nicht weiterhelfen konnte.


    Gruß
    Herbert

  • Hallo,
    nur zur INfo:
    ich habe ja selbst ein Arcor-IMAP-Konto und ich kann problemlos sowohl im IMAP-Ordner "Gesendet" als auch im lokalen Ordner "Gesendet" einstellen und in beiden Fällen wird die gesendete Mails abgespeichert.
    Da her vermute ich einen Defekt der daran beteiligten Ordner.
    Diese sollten geleert, komprimiert und repariert werden.
    Ordner reparieren: Rechtsklick auf den Ordner, Eigenschaften, Allgemein, "Reparieren".
    Auch würde ich eine Überprüfung der Ordnergrößen vorschlagen mit dem Add-on Extra Folder Columns
    Eine Radikalmethode:
    Thunderbird beenden und im Thunderbird-Profil im Ordner "Imapmail" den dem Konto entspr. Ordner löschen.
    Bei Neustart wird das Konto dann gereinigt wieder neu von Thunderbird erstellt. Normalerweise ist eine Sicherung der Mails bei diesem Vorgehen nicht nötig. Eine Sicherung der Mails in einen Lokalen Ordner ist aber sicher nicht falsch.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo erstmal,




    dass nenne ich mal einen Treffer landen. Ich kämpfe jetzt seit 2 Tagen mit dem Problem herum und habe so ziemlich jeden Tipp befolgt, den ich im Netz gefunden habe. Leider ohne Erfolg. Also habe ich mich angemeldet und zuerst einmal die Suche gequält. Deinen Beitrag als erstes gefunden und ausprobiert. Ergebnis : 100 Punkte, Fehler beseitigt.
    Dafür erst einmal meinen ganzen Dank, Der Fehler hat mich schon arg genervt. Ich benutze die aktuelle Version 17.0.2, nur der Form-halber hier erwähnt. Noch eine kurze Anmerkung zum Tipp:


    Zitat

    Diese sollten geleert, komprimiert und repariert werden.

    .


    Warum sollte man den Ordner komprimieren, wenn er vorher geleert wird ? Entweder Inhalt drin lassen und deshalb komprimieren oder Ordner leeren und dann nicht komprimieren, weil es nichts zu komprimieren gibt. Oder fehlt mir eine Info und Du hast Recht mit der Vorgehensweise? Entschuldige, wenn ich Dir jetzt als Erbsenzähler erscheine, aber ich will immer genau wissen, was ich mache und warum ich es so und nicht anders mache. Liegt wahrscheinlich an meinem biblischen Alter. :redface:

  • Hallo graba ,


    vielen Dank für die schnelle Aufklärung. Nun ergibt die Komprimierung natürlich einen Sinn. Dann werde ich mich einmal dran machen, zig Ordner nun zu komprimieren. Schön, wenn man mehr als einen Rechner und damit mehr als ein eMail-Programm. So ist man beschäftigt und macht kein dummes Zeug stattdessen. :mrgreen:



    Edit //


    Leider war das nur ein kurzzeitiger Erfolg. Nun werden die Kopien wieder ein Posteingang gespeichert. So langsam verzweifel ich wirklich. Das blöde ist daran, das es so nicht offensichtlich deutlich ist, ob jetzt die Mail verschickt wurde oder nicht. Ich will es nicht beschreien, aber ich fürchte, ich muss mir ein anderes Mail-Programm zulegen. Oder hat noch jemand eine Idee? Ich habe keine mehr. :eek:



    Edit//


    Kann es sein,, dass nur eine Kopie erstellt wird, wenn man eine neue Mail erstellt? Es funktioniert bestens, wenn ich eine neue Mail schreibe und versende. Sobald ich aber auf eine erhaltene Mail antworte und die versende, bekomme ich keine Kopie in den Ordner "gesendet".

  • Hallo,
    habe die PN erhalten.


    Zitat

    Das blöde ist daran, das es so nicht offensichtlich deutlich ist, ob jetzt die Mail verschickt wurde oder nicht.


    Dann mache es doch einfach so, dass bei jeder zu versenden Mail du eine Bcc an dich selbst hinzufügt.
    Erhältst du diese, weißt du, dass die Mail herausgegangen ist.


    Trotzdem ist sagte ja, dass ich auch ein IMAP-Konto bei Arcor und das Problem nicht mehr habe (hatte ich aber vor Jahren).
    Allerdings lösche ich IMAP-Konten gelegentlich komplett einschließlich den dazugehörigen Dateien im TB-Profil.
    Profile verwalten (Anleitungen)
    Dateien im Profil kurz erklärt.


    Bei IMAP ist das ja kein Problem, da die Mails ja auf dem Server liegen.
    Und du könntest auch problemlos ein zweites Konto anlegen, diesmal ein POP-Konto, welches du für den Abruf deaktivierst und nur darüber sendest.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe mit Arcor nichts zu tun. Bei mir geht alles über einen SMTP-Server oder POP3-Server. Ich glaube langsam, dass das Problem tatsächlich nur über eine Blind-Kopie zu lösen ist. Kann ich zwar auch mit leben, ist aber doch auch etwas unbefriedigend, weil das ein Trick ist, den man normalerweise nicht benötigen würde. Scheint doch ein Bug vorzuliegen, der nur bei einer bestimmten Konstellation auftritt. Bei welcher aber auch immer das sein mag.

  • Zitat

    Scheint doch ein Bug vorzuliegen, der nur bei einer bestimmten Konstellation auftritt. Bei welcher aber auch immer das sein mag.


    Das ist kein Bug. Wenn das so wäre und Thunderbird nicht senden könnte, würde es dieses Programm gar nicht mehr geben.
    Das man so etwas nicht immer über eine Ferndiagnose lösen kann, ist bedauerlich.
    Ich habe dir ja einen Weg genannt, auch wenn dieser etwas zeitaufwendig ist:
    ein neues Profil.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Das ist kein Bug. Wenn das so wäre und Thunderbird nicht senden könnte, würde es dieses Programm gar nicht mehr geben

    .


    Interessantes Argument. :)
    Gut das es in Winwows keine Bugs gibt, sonst wäre nach Deiner Logik das OS nicht mehr da. :lol: .


    "mrb" schrieb:

    Das man so etwas nicht immer über eine Ferndiagnose lösen kann, ist bedauerlich.


    Wenn eine Funktion nicht so arbeitet, wie sie gedacht ist und man eine alternative Lösung benutzen muss, nennt man das im Sprachgebrauch einen Bug. Und bis jetzt ist mir keine Software je unter gekommen, deren Weiterentwicklung eingestellt wurde, nur weil es in diesem Programm einen Fehler (Bug) gab. Falls es Dir schon aufgefallen ist, es gibt mit schöner Regelmäßigkeit Updates von Thunderbird, die nicht nur neuen Version enthalten, sondern Bug-bereinigt sind.


    "mrb" schrieb:

    Ich habe dir ja einen Weg genannt, auch wenn dieser etwas zeitaufwendig ist:


    Ich freue mich sehr über Deine Hilfe und bin sicherlich nicht undankbar, aber es darf auch ausgesprochen werden, was M.E offensichtlich zu sein scheint, ohne gleich dass Gesamt-Konzept dadurch in Frage zu stellen. Ich diskutiere sicherlich gerne mit Dir, aber stelle nicht meine Intelligenz dadurch in Frage, dass Du mir gegenüber damit argumentierst, dass es kein Bug sein kann, weil sonst Thunderbird eingestellt würde. Das ist zu schwach, ehrlich :rolleyes: . Ich schätzte Thunderbird sehr und halte es für eine der besten Programme, die es (erst recht auf den kostenlosen Sektor) gibt. Daran ändert auch ein Bug nichts. Was anders soll es denn sonst sein, wenn alle gegebene Hilfe nicht zum eigentlichen Ziel führt?


    Ich denke, die Entwickler wären eher dankbar über eine Meldung als darüber, etwas zu verteidigen, was Deiner Meinung nicht sein darf. Ich kenne Moderatoren, die freuen sich über gemeldeter Fehler, weil nur dadurch ein Programm perfekt wird und nicht dadurch, das es Anwender verfluchen, weil sie bei der Fehlersuche graue Haare bekommen. Ich weiß wovon ich spreche, bin ich doch selber Administrator. Danke für Deine Hilfe, sie hat mich auf jeden Fall zu neuen Erkenntnissen gebracht.

  • Hallo graba ,


    ich danke Dir für diesen Link/Hinweis. Ich habe die Zeit zwischen dem letzten Beitrag von mir und jetzt genutzt und Thunderbird komplett deinstalliert und nach der Neuinstallation wieder einen Test durchgeführt. Gleiche Ergebnis, keine Kopie im Ordner "gesendet". Die Add-Ons kann ich jetzt als Fehler-Quelle ausschließen . Nun muss ich noch prüfen, ob die Anzahl der Mails in den Ordnern noch eine Rolle spielen. Ich habe knapp 10.000 Mails in einem guten Dutzend Ordnern im Programm, Ob das aber eine Rolle spielt, weiß ich noch nicht. Wenn dieser Test auch kein anderes Ergebnis bringt, werde ich den Link benutzen und den Entwicklern eine Nachricht zukommen lassen.
    Ich hoffe nur, dass sie die Weiterentwicklung von Thunderbird nicht einstellen, wenn es tatsächlich ein Bug ist. :lol:


    Spaß darf sein, oder? ;)
    .

  • Hallo,


    "mrb" schrieb:

    Das ist kein Bug. Wenn das so wäre und Thunderbird nicht senden könnte, würde es dieses Programm gar nicht mehr geben.

    ich glaube, da hast du die Logik mistverstanden :rolleyes:
    mrb sagt, wenn es einen Bug gäbe, durch den TB nicht senden könnte, dann gäbe es das Programm nicht mehr > WOWEREIT! Dass TB auch Bugs hatte/hat/haben wird, das stellt hier mit Sicherheit niemand der Helfer in Frage.


    Btw:

    "Steppenwolf" schrieb:

    Ich habe mit Arcor nichts zu tun. Bei mir geht alles über einen SMTP-Server oder POP3-Server.

    zum Senden/Empfangen von Mails per Client werden bei den Providern zwangsläufig Postausgangs-Server (SMTP) und Abruf-Server (nach POP- oder IMAP-Protokoll) verwendet.
    Dass mrb Arcor erwähnte ist dem Umstand geschuldet, dass du einen alten Thread verwendest, dessen Ersteller seine Mails bei Arcor hat.


    "Steppenwolf" schrieb:

    Wenn eine Funktion nicht so arbeitet, wie sie gedacht ist und man eine alternative Lösung benutzen muss, nennt man das im Sprachgebrauch einen Bug.

    nein, wenn dies nur in einzelnen Fällen und nicht reproduzierbar vorkommt, ist es zwar ein Fehler, aber halt kein allgemeiner und somit auch kein Prgramm-Bug. Ob es hier jetzt an TB liegt, ist offen.
    Ein reproduzierbarer Fehler in einem sich im Originalzustand befindlichen TB mit einem "frischen", also neuen Profil ist ein Bug.
    Ist der Fehler z.B. nur in einer bestimmten Addon-Konstellation da, dann kann es sowohl ein Bug in TB, als auch einer des Addons sein.


    Hast du es denn mal mit einem neuen Profil zum Test probiert?

  • Hallo rum ,


    wir könnten natürlich jetzt stundenlang über die Definition des Wortes "Bug" schreiben. Muss aber nicht sein, weil so eine Diskussion schnell aus dem Ruder läuft und den Beigeschmack der Rechthaberei bekommen kann. Ich schildere jetzt lieber noch einmal, was ich jetzt weiter unternommen habe oder noch werde, dass macht mehr Sinn.


    Wie geschrieben, habe ich TB neu installiert und auch ein neues Profil angelegt, was mich aber der Lösung nicht näher brachte. Also alles wieder zurück auf Start und nun werde ich die Add-Ons in TB "rückwärts bauen", heißt, ich baue immer eines aus und teste, ob es jetzt mit der Speicherung einer Kopie in dem Ordner "gesendet" klappt. Natürlich könnte ich es auch umgekehrt machen, aber in der Summe spare ich dabei auch nicht mehr Zeit. Was ich aber noch nicht beantwortet bekomme habe: Könnte die Anzahl von gespeicherten Mails TB jetzt oder in Zukunft aus dem Tritt bringen? So wirklich vorstellen kann ich mir das nicht, aber was weiß ich denn schon? :gruebel:


    PS.
    Wie zufrieden ich als solches mit TB bin, dürfte man daran erkennen, dass ich nicht aufgebe und alles probiere, um TB zu überreden, mit mir zusammen zu arbeiten. ;)