sender address is not allowed

  • Thunderbird-Version: 14.0
    Betriebssystem + Version: Windows 7 Home Edition
    Kontenart (POP / IMAP): imap
    Postfachanbieter (z.B. GMX):web


    Hallo Ihr alle


    Mein Name ist Programm


    Seit letzter Woche habe ich alle mögliche Beiträge zur Fehlermeldung "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: Requested action not taken: mailbox unvailable
    Sender address is not allowed. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang." hier im Forum gelesen.


    Letzte Woche habe ich mir ein neues web.de-Account eingerichtet mit 524MB Speicherplatz. Seit ein dreiviertel Jahr habe ich ein Arcor-Account, den ich problemlos über thunderbird nutzen konnte.
    Ich denke, ich weiß wie ich die Konteneinstellungen in thunderbird einstellen muss.


    Bei web.de habe ich nur Schwierigkeiten. Ich kann keine mails über thunderbird senden + bekomme immer die oben zitierte Meldung. Die Konteneistellungen habe ich mehr als einmal überprüft.


    Hier noch ein paar Daten:
    • Postausgangsserver smtp.web.de: port 587
    • Keine Sonderzeichen in der Mailadresse und im Kennwort
    • Postausgangsserver auf „Standard Server verwenden“ eingestellt.


    Ich hoffe Ihr könnt mit diesen Angaben etwas anfangen.
    Für Eure Hilfe erst mal vielen Dank im Voraus


    Fixandfoxi :hallo:

  • Hallo fixandfoxi und willkommen im Thunderbird-Forum,


    Web.de verlangt als Nutzernamen nur den Teil vor dem @, nicht die gesamte Mailadresse. Ich habe eine TLS-Verbindung eingestellt, es sollte IMHO aber auch eine SSL-Verbindung möglich sein.


    Sehr "beliebt" ist auch, den falschen Postausgangsserver dem Konto zuzuordnern. Also bitte auch mal in den Konteneinstellungen nachsehen, welcher Postausgangsserver dort dem Web.de-Konto zugeordnet ist.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo Slengfe


    Vielen dank für den Empfang und die schnelle Antwort.


    Ich bin deinen Anregungen gefolgt.
    1. In allen Einstellungen steht lediglich der Teil des Namens vor dem @.
    2. Ich hab die Starttls-Verbindung. Mit TLS bzw.SSL-Verbindung bekome ich nur eine Zeitüberschreitungs-Meldung.
    3. Im Postausgangsserver ist der smtp.web.de Server drin.


    Bedauerlicherweise bekomme ich weiterhin die Meldung: "... sender address is not allowed .."


    Für weitere Anregungen bin ich weiterhin dankbar.


    Schönen Gruß


    Fixandfoxi :hallo:

  • Hallo,
    ist beim SMTP-Server auch der richtige Benutzername eingetragen? Man sollte das auch in der Serverbeschreibung eintragen, um Verwechslungen zu vermeiden (auch wenn die Beschreibung frei wählbar) ist, also z.B. dingsda<at>web.de.
    m.

  • Hallo und Willkommen!


    Zitat

    Letzte Woche habe ich mir ein neues web.de-Account eingerichtet

    Ich habe mit Web.de keine Erfahrung, habe aber irgendwie in Erinnerung, dass man die Nutzung mittels Client erst auf der Web.de Site freischalten muss. Oder irre ich mich?

  • Hallo rum,

    "rum" schrieb:

    habe aber irgendwie in Erinnerung, dass man die Nutzung mittels Client erst auf der Web.de Site freischalten muss. Oder irre ich mich?


    wenn das nicht in den letzten Jahren als zusätzliche "Funktion" hinzugekommen ist, dann kann man web.de einfach so mit dem Client nutzen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo


    "graba" schrieb:


    Nachfrage: Beim Empfang über "web.de" hast du keine Schwierigkeiten?


    Beim Empfang ist alles ok.

    "rum" schrieb:

    Ich habe mit Web.de keine Erfahrung, habe aber irgendwie in Erinnerung, dass man die Nutzung mittels Client erst auf der Web.de Site freischalten muss. Oder irre ich mich?


    Ich wurde nirgendwo gefragt bzw. aufgefordert die Nutzung freizuschalten.
    Das einzige Merkwürdige in den Einstellungen bei web.de ist es, dass die IMAP-Einstellungen als "link" vorhanden sind, aber beim klicken nichts passiert.
    Soweit ich es aber vesrtanden habem, haben die IMAP-Einstellungen nichts mit dem Postausgangsserver zu tuin.


    Gruß


    Fixandfoxi :hallo:

  • Hi Fixandfoxy,


    Du schreibst:

    Zitat

    • Postausgangsserver auf „Standard Server verwenden“ eingestellt.


    aber auch, dass du ein Arcor-Konto hast, mit dem du schon sehr lange .... .


    Deshalb meine Frage: Ist der von dir benutzte "Standard-Server" wirklich der von web.de und nicht etwa der von Arcor?


    Standardserver ist derjenige, der standardmäßig, also ohne Nachfrage usw. immer verwendet wird. Bei mir zum Bsp. ein einziger 1&1-Server, den ich zum Senden für alle meine vielen Mailaccounts nutze. Eben Standard ... .


    Bei web.de must du deinen (völlig richtig konfigurierten!) smtp.web.de bewusst dem Konto zuordnen.


    Dann gibt es auch noch Provider, welche penibel darauf achten, dass die in den Konteneinstellungen (erste Karteikarte des Kontos) eingetragene Absenderadresse auch zu dem im smtp-Eintrag passt. Also als Absenderadresse "blablabla@ecample.com" (die vollständige Adresse!) und im smtp-Eintrag den bei web.de üblichen Präfix der Adresse, also nur "blablabla". <= Das mit dem Benutzernamen ist bei jedem Provider anders!
    Auch das könnte die Fehlermeldung bedeuten!


    Und wenn wir gerade bei der Fehlermeldung sind gleich noch die gute Nachricht:
    Der Server ist erreichbar und er antwortet dir, sonst hättest du je keine Fehlermeldung von ihm. ;-)
    Du hast also nicht die sonst üblichen Probleme mit "Firewall" und sonstigen "Sicherheits-"Programmen.
    Ist doch wenigstens was ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!