Ständig "Authentifizierung erforderlich"

  • Seit einigen Tagen habe ich ein Problem mit meinen Google-Kalendern in Thunderbird


    Ich nutze einige Google-Kalender (dienstlich und privat), die automatisch mit Lightning in Thunderbird synchronisiert werden. Seit einigen Tagen taucht immer wieder das Fenster "Authentifizierung erforderlich" auf und fordert mich auf, Benutzername und Passwort einzugeben. Obwohl ich das Häkchen bei "Den Passwort-Manager benutzen, um dieses Passwort zu speichern" gesetzt habe, nimmt er die Authentifizierung nicht an (Passwort wird auch nicht im Passwort-Manager gespeichert) und das Fenster taucht nach jeder Eingabe des Benutzernamens und des Passworts wieder auf. So geht das etliche Male hintereinander (manchmal über 25 Mal). Wenn er dann tatsächlich nach einigen Versuchen das Passwort annimmt, ist es auch im Passwort-Manager gespeichert - zumindest kurzzeitig. Sobald nämlich dieses Fenster wieder auftaucht, ist es wieder aus dem Passwortmanager gelöscht.


    Liegt das an Lightning oder hat Goggle etwas an seinem Kalender verändert. In Thunderbird 13 und Lightning 1.5 trat dieses Problem nämlich nicht auf. Auch in Thunderbird 14/Lightning 1.6 kommt dieses Problem erst seit Ende Juli auf..



    Thunderbird-Version: 14.0
    Betriebssystem + Version: WIN XP, SP3
    Lightning-Version: 1.6

  • Hallo Jochen Lengler,
    Willkommen im Thunderbird-Forum, ist es nicht schön begrüßt zu werden?
    Wie hast Du Deine Google-Kalender mit verbunden?
    Lese bitte auch folgende Links durch:
    http://www.sunbird-kalender.de…wtopic.php?p=16200#p16200


    und
    http://www.sunbird-kalender.de…it=Rudiment%C3%A4r#p16061


    Beschreibung in deutsch:
    http://stadt-bremerhaven.de/go…d-synchronisieren-webdav/

  • Vielen Dank für die nette Begrüßung und die schnelle Antwort!


    Ich habe meinen Kalender über CalDAV verbunden. Seit Mai arbeite ich mit Lightning und dem Google-Kalender und es gab bisher nie Probleme. Die Probleme tauchten erst seit Ende Juli auf - also etwa 14 Tage nach dem Update auf Thunderbird 14.0 und dem dazugehörigen Update auf Lightning 1.6. Da fing es ganz langsam an. Zuerst kam nur mal ein Fenster, bei dem man sich wieder neu einloggen musste und mit der Zeit kam das Fenster immer öfter.


    Ich habe die dienstlichen Kalender auch für andere Personen in den Google-Kalender Einstellungen freigeschalten. Kann es sein, dass vielleicht die Zugriffe auf diese Kalender zu viel sind (ähnlich, wie bei Free-Mail von Web.de, dass man nur alle 15 min abrufen kann). Kann es sein, dass Google eine ähnliche Einstellung hat, so dass man in einem festgelegten Zeitraum nur eine bestimmte Anzahl von Zugriffen auf die Kalender hat?

  • Habe eben mit jemand gesprochen, der auch die Berechtigung hat, auf die gleichen Kalender zuzugreifen. Bei ihm ist das gleiche Problem. Auch er bekommt ständig die Aufforderung "Authentifizierung erforderlich".

  • Hallo liebe Forummitglieder,


    ich habe die gleichen Probleme wie Jochen.
    Ich habe 5 Kalender aus Gmail importiert, bisher hat immer alles reibungslos geklappt, ich musste nie mein Passwort "erneut" eingeben. Seit dieser Woche erfolgt nun die Aufforderung zur Authentifizierung.


    Es erscheint:
    "https://www.google.com verlangt einen Benutzernamen und ein Passwort. Ausgabe der Website: "Google CalDAV""


    Dann kann man 40 mal das Passwort eingeben und dabei den PasswortManager aktivieren...es tut sich nicht, es kommt immer wieder die Aufforderung (hab dann aufgegeben)...
    Momentan kann ich mein Lightning-Add on also nicht nutzen, die Kalender werden nicht geladen und ich musste wieder auf die online Variante im Googlekalender umsteigen.


    Ich habe zu diesem Problem leider keinen passenden Beitrag gefunden (außer diesen hier).
    Ich danke schonmal für die Bemühungen!!


    Thunderbird Version 14.0
    Kontoart: IMAP
    Windows 7 64bit
    Lightning Version 1.6

  • Hallo zusammen,
    es gab immer wieder einmal Probleme mit dem Google-Kalender und dem Passwort, leider wurde bis jetzt keine Lösung gefunden. Meine Vermutung ist allerdings das dass an Google liegt.
    Arbeitet Ihr noch mit der alten oder der neuen Google Adresse? googlemail oder gmail

  • Hallo,


    ich habe noch die alte Google-Adresse mit der Endung googlemail.com.


    Was mir aufgefallen ist: Seit gestern Nachmittag scheint das Problem weg zu sein. Ich habe bis heute vormittag keine Aufforderung zur Authentifizierung mehr erhalten. Aber ich will den Tag noch nicht vor dem Abend loben. Das ist ja noch kein Zeitraum, über den sich eine zuverlässige Aussage machen lässt. Ich werde es weiter beobachten und wenn sich etwas Neues ergibt, werde ich mich hier in diesem Beitrag noch einmal melden.

  • "Jochen Lengler" schrieb:


    Was mir aufgefallen ist: Seit gestern Nachmittag scheint das Problem weg zu sein. Ich habe bis heute vormittag keine Aufforderung zur Authentifizierung mehr erhalten. Aber ich will den Tag noch nicht vor dem Abend loben.


    Siehe auch http://www.thunderbird-mail.de…opic.php?p=323605#p323605

  • Auch ich hatte kürzlich dieses geschilderte Phänomen mit den Google-Kalendern. Ich bin fast wahnsinnig geworden, Wochen und Monate funktionierte alles, und von jetzt auf gleich dann dieser Mist. :aerger:


    :schlaumeier: Was bei mir geholfen hat war, dass ich in den Eigenschaften bei Kalender aktualisieren den Takt auf alle 5 Minuten erhöht habe.

    Ich hoffe es hilft auch bei Euch!! :hallo:

    Status:
    Thunderbird 52.6.0
    Lightning 5.4.6

  • Hallo,


    Auch ich habe meinen Kalender über CalDAV eingbunden. (Bei dem unterkallender Geburts uns Jahrestage meiner Kontakte geht es ja wohl nicht anders)
    Funktioniert soweit, aber bei jedem Start von TB muss ich Benutzername und Password neu eingeben. Abspeichern der Authentifiziereung funktioniert wohl nicht. :pale:
    Oder was muss ich beachten?

  • Hallo sualkklaus,
    hast Du die Kalender nach dieser Anweisung installiert?
    https://support.google.com/cal…l=de&answer=99358#sunbird
    oder
    http://stadt-bremerhaven.de/go…d-synchronisieren-webdav/

  • Ja, habe ich so gemacht.
    Bei der Passwordabfrage gibt est keine eine Option: Passwort-Manager verwenden, um dieses Passwort zu speichern.
    Also nach Passwordeingabe funktioniert der Kalender!
    Jetzt TB beenden und wieder starten.
    Nun erfolgt wieder die Passwordabfrage!
    und genau dieses stört mich!!!! :wall:


    Wenn ich jedoch den Google-Kalender mit ical und provider for google calendar einbinde, wird das Password abgespeichert und es funktioniert alles.
    Leider kann ich auf diese weise den Unterkalender "Geburts- und Jahrestage meiner Kontakte" nicht so einbinden. Dort gibt es nur die HTML- ID.
    Benutze ich diese ID bei CALDAV, funktioniert auch diese einbindung, aber auch dort mit der Einschränkung, dass ich bei jedem Start von TB das Password eingeben muss. :wall:

  • noch was ist mir aufgefallen:
    das einbinden des Kalenders "Geburtstage und Jahrestage meiner Kontakte" mit:
    https://www.google.com/calenda…alendar.google.com/events
    funktioniert zwar, aber es werden nicht alle Geburtstage dargestellt.
    Nach jedem start des TB (und Passworteingabe) fehlen meist unterschiedliche Gebutstage. (bei jedem Start andere)
    ein neues syncronisieren bringt auch nichts.
    Wer kann mir auch in diesem Fall weiterhelfen?

  • Hallo Miteineinander!
    Ich habe das selber Problem: Verbindung mit CalDAV Kalenderen auf CommuniGate Server.
    Hat schon jmd eine Ahnung, woran liegt das?

  • Grüß Gott im Forum,


    Das Problem besteht auch bei Zugriff auf Apple-Server mit CalDAV,
    also ist Google nicht die Ursache!


    Hat jemand schon eine Lösung?


    herzliche Grüße sendet GF

  • Hi,


    ich schließe mich dem Problem an
    Thunderbird: 17.0.6
    Lightning: 1.9.1
    System: Ubuntu
    Kalender: owncloud Kalender mit CalDAV eingebunden.


    Vor ein paar Tagen habe ich das Passwort für die owncloud geändert. Seit dem muss ich mich bei fast jedem Start von Thunder neu authentifizieren. Für manche Kalender bleibt ab und zu das Passwort gespeichert. Eine Regelmäßigkeit kann ich aber nicht erkennen.


    Ist schon Mist immer das PW eingeben zu müssen. Vor dem PW Wechsel hat alles wunderbar funktioniert.

  • Hast du das gespeicherte Passwort aus dem Passwortmanager von Thunderbird gelöscht? Wenn nicht wird Lightning versuchen dies zu verwenden, was natürlich nicht funktioniert.

  • PW aus dem Passwortmanager gelöscht, dann neu gestartet und das Passwort gespeichert. Nun ist es auch im PW-Manager vorhanden. Ich werde aber trotzdem bei einem Neustart ab und zu zur Authentifizierung aufgefordert.