leere Nachrichten nach dem Filtern

  • Thunderbird-Version: 15.0.1
    Betriebssystem + Version: Vista Sp2
    Kontenart (POP / IMAP): Pop


    Hallo,


    ich habe einen Filter eingerichtet, der bestimmte Nachrichten in einen Unterordner verschieben soll. Des Weiteren habe ich eingestellt, dass Nachrichten größer als 1000 KB nicht heruntergeladen werden soll.
    Wird eine Nachricht in den Unterordner verschoben und ist diese größer als 1000 KB ist, wird sie entsprechend angezeigt. Den Nachrichtentext kann ich lesen. Lade ich den Rest herunter, wird die Nachricht leer angezeigt. Weder Text noch Anhang sind sichtbar.


    Hat jemand eine Ahnung, woran das liegen könnte?

    Einmal editiert, zuletzt von Roronoa ()

  • Hallo,


    mir kommt das Problem aus der Vergangenheit in anderer Konstellation bekannt vor. Wenn ich nicht irre, wird beim Herunterladen der kompletten/restlichen Mail die ursprüngliche Mail gelöscht, sobald der Rest geladen wird. Das heißt die komplette Mail wird im Hintergrund quasi als neue Mail geladen und gespeichert. Was passiert denn, wenn Du kurz eine andere Mail und dann wieder die gewünschte anzeigen lässt? Ist die dann immer noch "leer"?


    Gruß
    Thunder

  • Hallo Roronoa


    und willkommen im Thunderbird-Forum!


    Wenn Thunder mit seiner Vermutung Recht hat, könnte es helfen, mal in Extras>Einstellungen>Erweitert>Netzwerk&Speicherplatz den Cache zu leeren.
    Ich könnte mir aber auch vorstellen, dass TB nach dem Verschieben der Mail diese aus dem Posteingang des Servers löscht (siehe mail.pop3.deleteFromServerOnMove) und dadurch das Nachladen "in die Hose" geht...


    Das kannst du aber prüfen, indem du dir eine große Mail schickst, die dann nur zum Teil geladen ist und gemäß Filter verschoben wird. Dann schaue per Webmail nach, ob die Mail noch auf dem Server zu finden ist.

  • Hallo Thunder,


    dieser Idee hat ich gleich zu Anfang. Hat aber nichts gebracht. Die Nachrichten sind weiterhin leer.


    Hallo rum,


    den Cache habe ich geleert, hat leider nichts gebracht.
    Thunderbird habe ich so eingestellt, dass er die Nachricht auf den Server lassen soll. Die Nachrichten sind auch auf dem Server geblieben. Der genannte Schalter ist auf false gestellt.


    Trotzdem danke euch beiden für die Antworten.


    Gruß Roronoa

  • Hallo,


    "Roronoa" schrieb:

    Thunderbird habe ich so eingestellt, dass er die Nachricht auf den Server lassen soll. Die Nachrichten sind auch auf dem Server geblieben. Der genannte Schalter ist auf false gestellt.

    trotzdem würde TB beim Verschieben einer Mail den Server zum Löschen im Posteingang "überreden"
    Der Schalter heißt ja nur, dass Mails nicht grundsätzlich nach dem Abrufen gelöscht werden sollen, wie es eigentlich den Konventionen entspräche, sondern auf dem Server verbleiben sollen. Etwas, was die Provider eigentlich nicht unbedingt wollen, aber meist (und ohne Rechtsanspruch) dulden.


    Deshalb: Mail verschieben und nachsehen, ob sie im Posteingang auf dem Server trotzdem vollständig verbleibt.

  • So, habe es ausprobiert. Die Nachricht ist nach dem Verschieben auf'm Server vollständigt vorhanden. In Thunderbird wird sie wieder leer angezeigt.

  • Hallo,


    die Nachrichten werden gekürzt angezeigt. Wenn ich dann den Rest herunterlade, sind die Nachrichten wieder leer.

  • Guten Tag,


    ich habe mir die neue Version Thunderbird heruntergeladen. Der Fehler ist weiterhin vorhanden. Hat jemand noch eine Idee, woran es liegen könnte.


    Gruß Roronoa

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: XP Pro Sp3
    Kontenart (POP / IMAP): Pop3


    Hallo Roronoa,
    wollte mal nachfragen ob es du inzwischen eine Lösung gefunden hast.
    Ich habe ein ziemlich ähnliches Problem. Standardmässig lade ich erst mal nur die Kopfzeile vom Server.
    Bei allen Unterordenern mit eingerichtetem und aktiviertem Filter erhalte ich nach Klick auf "Den Rest der Nachricht herunterladen."
    eine leere mail. Wenn ich den Filter deaktiviere, den Unterordner über Eigenschaften repariere, kann ich "Den Rest der Nachricht herunterladen."
    erneut anklicken. Jetzt erscheint die mail vollständig.
    Ich habe die Filter schon mal neu geschrieben, aber das Problem ist weiterhin vorhanden. Filter aktiv = mail leer.
    Einstellung ist bei mir auch, daß die mail auf dem server verbleibt, was sie auch tut.


    Weiß nicht weiter wo ich suchen soll.


    Gruß greenone


    Edit: Um Doppelposting zu vermeiden, auf diesen Beitrag bitte hier Re: mail über Yahoo pop3 teilweise ohne Inhalt. antworten! Mod. graba