Thunderbird hängt wegen "Provider for Google-Calendar"

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    ich habe folgende Konfiguration:
    PC: Win7 Prof 64 bit, Thunderbird 15.0.1, Lightning 1.7, Provider for Google-Calendar 0.16


    Das Problem liegt bei dem Add-On "Provider for Google-Calendar". Sobald dieses Add-On aktiviert ist und Thunderbird gestartet wird, rattert das Programm ganz intensiv und endlos auf der Festplatte rum, und TB reagiert nicht mehr.
    Ich dachte zunächst, da wird ein Ordner komprimiert oder so, aber auch nach mehreren Stunden nimmt das Rattern auf der Platte kein Ende.
    Bis vor kurzem hat alles noch einwandfrei funktioniert - ich schätze eines der letzten Updates hat dieses Problem verursacht.
    Sobald das Provider-Add-On deaktiviert ist, läuft TB auch wieder einwandfrei.


    Ist dieses Problem schon jmd. bekannt und weiss, wie man das lösen kann?


    Danke vorab & Gruß,
    Klaus

  • Hallo!


    Vielen Dank für Deine Antwort, ein wenig hat sie mir schon geholfen!


    Nach Deinstallation des Provider....-Add-Ons kann ich die Kalender zwar über Lightning einbinden, auf meinem Hauptkalender bekomme ich jedoch nun keinen Schreibzugriff mehr. Das "Schreibgeschützt"-Häkchen setzt sich dort immer automatisch.
    Beim Versuch einen Eintrag vorzunehmen erscheint die Meldung "Modification_Failed".


    TB neustart, Kalender neu anlegen - nichts hilft. Und nun?

  • Hallo klaus2000,
    bist Du nach dieser Anweisung vorgegangen?
    Beschreibung in deutsch:
    http://stadt-bremerhaven.de/go…d-synchronisieren-webdav/


    Google:
    https://support.google.com/cal…l=de&answer=99358#sunbird

  • Hallo,


    nein, ich habe die ICS-Dateien eingebunden.


    Ich habe es grad mal mit der Cal-Dav-Adresse für den Hauptkalender versucht, dadurch ging das Problem mit dem nicht mehr reagierenden, ständig auf der Festplatte ratterndem TB von vorne los... :(

  • Wie aus dem 2. Satz meiner letzten Antwort hervorgehen sollte, habe ich es im Anschluss daran auch noch nach der Anleitung probiert - mit dem bereits beschriebenem Ergebnis.

  • Problem gelöst!


    Hallo,


    irgendwie war das Profil definitiv zerschossen und ließ sich nicht mehr reparieren. Das Problem habe ich umgangen, indem ich von einem anderen Rechner ein identisches Profil rüberkopiert habe. Nun läufts wieder - übrigens mit dem Add-On Provider für Google-Calendar.


    Zur Kalenderanbindung noch eine Anmerkung:
    Ich habe bei meinen vielen Versuchen zwischenzeitlich mal einen Kalender direkt in Lightning über CalDAV angebunden (wenn auch nur lesend). Das war ganz erheblich langsamer als die Einbindung über ICS.
    Bei CalDAV erschienen die Termine langsam nacheinander, bei ICS sehe ich sofort den ganzen Monat.
    Also wenn möglich immer über ICS anbinden - ist nach meiner Erfahrung deutlich performanter.

  • "klaus2000" schrieb:

    Also wenn möglich immer über ICS anbinden - ist nach meiner Erfahrung deutlich performanter.


    Damit ist aber kein Schreibzugriff auf Google Kalender möglich. Wenn dieser benötigt wird, ist die Anbindung mittels CalDAV-Protokoll die erste Wahl.

  • "sts" schrieb:

    Damit ist aber kein Schreibzugriff auf Google Kalender möglich.


    Aber selbstverständlich geht das - so hab ich den Kalender ja seit Jahren in Gebrauch.
    Man muss dazu natürlich auch die private Adresse eintragen, nicht die öffentliche - aber dann geht das wunderbar.
    Und da ICS nach meiner Erfahrung von heute deutlich performanter ist, ist diese Technik in meinen Augen auch die erste Wahl.

  • Das Ganze ist eine einzige Katastrophe. Hatte mit der alten Version von Provider for Google Calendar, TB und Lightning noch alles funktioniert, so habe ich seit Umstellung auf 15.0.1, Lightning 1,7 und Provider 0.16 nur noch meinen Kalender, wenn ich online bin und "Cache" ausschalte. Weiterer Ärger ist, dass die Kategorien, die ich bei allen Netbooks und Desktop eingerichtet habe und über den Google Kalender synchronisiert habe (z. B. ob mein Termin ehrenamtlich oder privat ist), nicht mehr an Google weitergegeben wird. Die Farbe ist immer die Standardfarbe.
    Sollte jemand mir da weiterhelfen können, das wäre klasse. Oder vielleicht kann mir jemand einen alternativen Offlinekalender nennen, der mit Google synchronisieren kann und bei dem ich offline auch noch Termine eintragen kann, die beim nächsten Sync auch wieder in Google erscheinen.
    Danke,
    Grüße,
    Frosch2012

  • Hallo Zusammen.


    Ich hatte dasselbe problem allerdings in jüngster vergangenheit. auch wegen provider für google kalender. alles deinstallieren etc. hatt alles nichts genützt. Hab sogar lighning config einträge in der preferences datei gelöscht. - was auch nichts gebracht hat. hat mich sher genervt. ca. einen monat ohne kalender leben müssten grauenhaft, schrecklich etc.


    Nun auf jedenfall, DAS hat mein problem gelöst.

    Provider für google deinstalliert, lightning deinstalliert. Im Profilordner mit hilfe von einem codeeditor (Webocton Scriptly, Dreamweaver) im gesamten verzeichnis nach dem Stichwort "calendar" gesucht. - Weil das sollte es nach der deinstallation der beiden addons ja nicht mehr geben.
    Allerdings hats Cache-Ordner noch etwas gefunden gehabt. (In einem Super kryptischen unterordner Djunger (hätte man von hand nie gefunden)
    Die datei hab ich dann gelöscht und dann gings weider.
    (Nachdem ich hald dann wieder alles neu installiert hab)


    ähm ich hoffe das hilft allen die das gleiche Problem haben. Weil es mich echt GENERVT hat. :wall::wall::wall: :aerger:
    Und hier noch ein paar zusätzlich gedanken und infos:


    - Ich hab das ganze mit tb 17. irgendwas gemacht. lighning 2.6.1, provider 0.25
    - Und zwar mit der Prtablen version von sourceforge.
    - Ich hab wie gesagt im meine userpref noch ein paar lighnig einträge gelöscht im vornherein. das waren jedoch nur einstellungen, und das müsste höchstwarscheinlich nichts mit dem problem zu tun gehabt haben.
    - ich kenn TB leider nicht SOO gut, aber ich könnt mir vorstellen dass mer der einfachheit halber auch einfach den ganzen cache ordner löschen könnte (ist ja immerhin ein cache ordner" dann könnte man sich nähmlich die sucherei ersparen. und die lösung wäre zumindest nach all der pein einfach Anzuwenden. [EDIT]: Habe den ganzen ordner jetzt spasseshalber mal gelöscht (habe ien backup) und es scheint whol noch alles zu funktionieren - wäre also vieleicht ein einfacher lösungsweg.
    - Ich benutz Win 7
    - entschuldigt die miserable Form dieses Posts, aber ich bin grad voll fertig, und ich hab meine erkenntnisse schon fast wieder vergessen gehabt und wollt sie unbedingt noch weider schreiben. Freie Software FTW!!
    Gilt also auch für den Post, wenn das alles jemand sauber überarbeiten will, darf er.
    - was ich auch noch gemacht hab, ist im safe das PW für den Kalender gelöscht. (einfach als weiterer Hinweis, falls es nach dem löschen des cache noch immer nicht funktionieren sollte)
    sayonara - ATARI forever - Lang lebe der König!

  • Seit Wochen frage ich mich, weshalb TB/Lightning mit Google-Synchronisation auf zwei verschiedenen Win7/64-Rechnern funktioniert und auf dem dritten (meinem Schlepptop) nicht. Dein Tipp mit Cache löschen hat jedenfalls gewirkt. Es läuft!


    Bleibt die Frage, weshalb nun plötzlich wieder der Provider für Google Calendar erforderlich ist...nachdem das längere Zeit nicht so war. Aber Hauptsache, es funzt überhaupt. Vielen Dank!

    Win 7/64 Prof. auf 3 PCs
    TB in jeweils neuester Version (38.0.1 per 20.06.2015)
    Lightning passend

  • "sheriffpepper" schrieb:

    Bleibt die Frage, weshalb nun plötzlich wieder der Provider für Google Calendar erforderlich ist...nachdem das längere Zeit nicht so war.


    Der Provider wird nicht mehr gebraucht, allerdings habe zur Zeit einige User Probleme (BUG in Linux & WIN 7 ) mit viele Kalendern.
    Darum gehen sie auf den Provider zurück.
    Lese bitte auch hier: http://www.thunderbird-mail.de…opic.php?p=347741#p347741