Ich kann Mails auf Tb weder senden noch empfangen[erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version: 3.1.11
    Betriebssystem + Version: Windows7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): t-online


    Hallo Ihr HelferInnen,


    Seit ca. 4 Tagen kann ich in Thunderbird auf meinen beiden e-Mail-Konten weder Mails empfangen noch senden. Das geschah ohne mein Zutun; zuerst dachte ich ein paar Tage lang, ich hätte eben keine neue Mail bekommen, aber wenn ich über http://www.t-online gehe( sehr umständlich!), sind aus allen Tagen Mails da.


    Meine Einstellungen bei beiden Konten sind:


    Postausgangsserver (SMTP): T-Online - securesmtp.t-online.de


    Server-Einstellungen:
    Server-Typ POP
    Server: securepop.t-online.de
    Verbindunssicherheit SSL/TLS


    Könnt Ihr mir helfen? Es nervt mich ungeheuer, jetzt wegen jeder <mil dieses umständliche chaotische T-Online aufrufen zu müssen!


    Besten Dank im voraus,
    eule70

  • Hallo Eule70,
    und willkommen im Forum!


    Meistens sind es Updates (des Betriebssystems, des AV-Scanners oder auch des Thunderbirds), welche vielleicht ohne Useraktion und somit unbemerkt geschehen und derartige Probleme verursachen.


    Bitte gib mir mal ein paar Informationen:

    • Kommt denn wirklich überhaupt keine Fehlermeldung?
    • Funktioniert dein Thunderbird denn sonst "normal"? Kannst du das Konto mit sämtlichen Einstellungen, allen bislang heruntergeladenen Mails, den Adressbüchern usw. sehen?
    • Kannst du senden? (das testest du am besten mit einer Mail an dich selbst, die du dann per Webmail sehen kannst)
    • Wo genau befinden sich die von dir auf der wunderschönen magentafarbenen Webseite :lol: gefundenen neuen Emails? Direkt im Posteingang, oder hast du dort auf der Webseite Filter angelegt, welche die Mails bereits in Unterordner verschieben, wo du diese dann auch findest?
    • Wie groß sind denn überhaupt die mbox-Dateien deines Thunderbird? (Nie davon gehört? => In unserer Anleitung kannst du lesen, wo dein TB-Userprofil zu finden ist, was die "mbox-Dateien" sind und wo du diese findest. Und dann einfach mal im Explorer diese Dateien als Liste anzeigen lassen und deren Größe feststellen.)
    • Komprimierst du deine mbox-Dateien regelmäßig? (gleiche Bemerkung wie oben) Wenn die mbox-Dateien zu groß werden, kommt es dazu, dass sie nicht mehr gehandhabt werden können und zu den von dir genannten Effekten.


    So, dann mach das bitte mal, und wir sehen weiter.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "eule70" schrieb:


    Seit ca. 4 Tagen kann ich in Thunderbird auf meinen beiden e-Mail-Konten weder Mails empfangen noch senden. Das geschah ohne mein Zutun


    Hallo :)


    ergänzend zu Peter: was wurde in den letzten ca. 4 Tagen am System (Deinem PC) geändert?


    Zitat


    Meine Einstellungen bei beiden Konten sind:
    [...]


    Kannst Du die Server per Telnet erreichen? Beim POP-Server dürfte SSL stören, aber der SMTP-Server ist von hier erreichbar.


    Mit Hilfe von Telnet die Erreichbarkeit eines Servers überprüfen


    Zitat


    Könnt Ihr mir helfen? [...]
    Besten Dank im voraus,


    Bitte und HTH
    Gruß Ingo

  • Hallo Peter,
    Herzlichen Dank für die Antwort. Hier meine Antworten zu Deinen Fragen:
    1. Nein, es kommt keine Fehlermeldung.
    2. Ja, an alles andere komme ich ran, auch z.B. an Extras-Konteneinstellungen.
    3. Nein, senden kann ich nicht. Da steht dann nämlich in der Symbolleiste statt "senden" "später senden". Das steht normalerweise da, wenn ich aus Versehen nicht im Netz bin. Aber mein Laptop it im Netz!
    4. Bei t-online sind meine Mails auf dem jeweiligen Konto direkt im Posteingang.
    5. Das mit dem TB-User-profil" und "mbox-Dateien" kann ich in der riesigen "Anleitung leider überhaupt nicht finden. Unter "Profile erstellen" steht es jedenfalls nicht, und ich weiß nicht, wo ich suchen soll. Eine Suchfunktion gibt es da ja leider nicht.
    Aber im Programm Thunderbird unter Eigenschaften finde ich: Größe 32,8 MB, Größe auf Datenträger 33,4 MB.
    Ich bekomme ja nicht sehr viele Mails (am meisten Spams) und sende noch weniger, lösche und leere den Papierkorb regelmäßig.
    6. Nein, komprimiert habe ich noch nie. Hach, wo finde ich, wie man das macht? Unter Extras nicht.


    Ich glaube, ich muss das mal saen: ich bin eine it-technisch begriffstutzige alte Frau, die trotz jahrelangem Umgang mit Computer und Internet immer noch vielen nicht versteht.


    Aber herzlichen Dank, dass Du mir weiterhilfen willst.


    Und Hallo Ingo: Nein, Telnet habe ich nicht.


    mfg
    eule70

  • Hallo Eule


    "eule70" schrieb:

    Da steht dann nämlich in der Symbolleiste statt "senden" "später senden". Das steht normalerweise da, wenn ich aus Versehen nicht im Netz bin. Aber mein Laptop it im Netz!


    Vielleicht ist zwar Dein Laptop im Netz, aber der TB offline. Schau mal im TB Hauptfenster links unten auf das zugehörige Symbol bzw. ins Menü unter Datei.


    Gruß


    Susanne

  • Hallo Susanne, Hallo Peter und Ingo,


    Ja! Nach allem hatte ich jetzt<jedenfall mal auf "abrufen" geklickt, da kam "Ihr Computer ist offline", obwohl ich im Internet war. Ich habe den Router-Stöpsel am Laptop abgezogen und wieder eingesteckt - und schon bekam ich lauter neue Mails und konnte die aus dem Posteingang senden!!
    Wie kommt es, dass Thunderbird allein den Computer vom Netz nimmt?


    Allerdings, Susanne, im TB Hauptfenster finde ich links unten kein Symbol, und unter "Datei" nichts, was auf Thunderbird online oder offline hinweist.


    Jedenfalls: Herzlichen Dank für die Hilfe, besonders an Peter!


    mfg
    eule70

  • "eule70" schrieb:

    ... Allerdings, Susanne, im TB Hauptfenster finde ich links unten kein Symbol, und unter "Datei" nichts, was auf Thunderbird online oder offline hinweist. ...


    Hallo eule70,


    hast Du nicht dieses Lampensymbol links unten:



    Gruß
    Feuerdrache

    Bilder

    • Online_Symbol.png

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • Hi Eule,


    freut mich, dass es jetzt wieder funktioniert.
    Als ich eben das: "später senden" gelesen habe, war es mir auch klar ... . Aber während ich auswärts war, konnte schon Susanne helfen. Prima!


    Ja, warum passiert das? Keine Ahnung. Selbst die dazu nötige Tastenkombination ([Alt]+[D]+[A]) betrachte ich als so ungewöhnlich, als dass sie jemand zufällig eintippt. Zumal du da auch noch eine Sicherheitsabfrage beantworten musst. Es kann sein, dass der TB diesen Status selbst erkennt. Habs nie getestet ... . Weiß nur, dass da der Sendebutton fehlt.


    Was ich dir aber beantworten kann ist, warum du unten Links das Symbol (das kleine "Birnchen") nicht siehst: Du hast die Statusleiste nicht aktiviert! Gehe mal auf Ansicht > Symbilleisten und aktiviere "Statusleiste". Sie ist keine Pflicht, aber ich lege Wert darauf. Auch "deswegen".


    MfrG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!