Button fehlt [erl.]

  • 17.0 
    Win7 HP SP1 
    POP 
    osnatel



    Guten Abend,


    habe soeben TB 17 final installiert. Kann es sein, daß die Box rechts oben (auf Taskleiste legen, Fenstergröße verändern, Ausschalten) vergessen worden ist ?


    TB ist nur noch via Datei/beenden runterzufahren. :mrgreen:

    Gruß, Achim :mrgreen: 

    Einmal editiert, zuletzt von august_burg ()

  • Stop :!:
    Sorry, ich nehme alles zurück. Bei mir fehlt die Leiste auch bzw. sie ist durchgehend grau.
    Auch im Testprofil, auch im SafeMode.

  • Hier ebenso. Puhh, und ich dachte schon, ich hätte mein Profil kaputtgespielt


    Um es nochmal klarzustellen: fehlen tut die gesamte Programmleiste mit dem TB-Icon und dem Programmnamen links und den Fenstersteuerungselementen rechts. So kann man das Fenster wie gesagt weder verkleinern, minimieren oder maximieren, aber auch nicht durch Klicken und Halten der Leiste in der Mitte verschieben.


    Bis das geklärt ist, bin ich erstmal wieder auf TB 16 zurück.

  • Hallo,
    bei mir ist die Titelleiste ebenfalls nicht vorhanden, allerdings sind die 3 Bedienfelder für das Schließen verkleinern und minimisieren noch da und zwar in der Tableiste. Das ist bei mir die oberste.


    Siehe hier:




    safe-mode und default theme:




    zum Vergrößern bitte daraufklicken.



    Gruß

  • Hallo,


    Schuss ins Blaue:


    "mrb" schrieb:

    ... und zwar in der Tableiste


    Wenn es nicht am Theme liegt, gab es da nicht einen "Hack", mit dem man die Tableiste nach unten schieben kann, so wie sie früher angeordnet war? Ist das vielleicht der Grund dafür, dass die Bedienfelder nun fehlen?


    Die entsprechende Erweiterung macht wahrscheinlich auch nichts weiter als die zugehörigen Einstellungen zu setzen. Diese wären dann sicher wohl auch im


    "rum" schrieb:

    im SafeMode.


    noch wirksam.


    Gruß


    Susanne


    Edit: Sehe gerade dies.

  • Susanne ,


    fehlen die Bedienfelder auch bei dir?
    Bei mir fehlt nur die Titelleiste, in der normalerweise ja diese Bedienfelder sind. Bei mir haben sich diese - siehe Screenshot - nur leicht verschoben.
    Allerdings vermisse ich die Titelleiste aus einem anderen Grund:
    mit Hilfe eines Add-ons wurden bei mir dort nämlich TB-Version und der Profilname angezeigt.
    Stand dort auch nicht das Programmicon von TB?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Habe mich mal etwas im getsatisfactionforum umgesehen. Es scheint sich um ein Feature zu handeln.


    Allerdings kann man das wieder durch einen Eingriff in die erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten") zurücksetzen.


    Zitat

    "mail.tabs.drawInTitlebar" to false to restore sanity.


    Und violà: schon ist es wieder wie früher.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    ich bin ja noch auf 10.0.10 ESR (war heute zu faul die .11 zu installieren.).


    Bei mir ist alles an Ort und Stelle. Deshalb habe ich auch nicht testen können, sondern ins Blaue geschossen. Offenbar haben die Entwickler ja nochmals etwas an der Tableiste geschraubt.


    "mrb" schrieb:

    Habe mich mal etwas im getsatisfactionforum umgesehen ... . Und violà: schon ist es wieder wie früher.


    Good catch!


    Gruß


    Susanne

  • Funktioniert!
    Allerdings bleibt noch ein leerer Platz zwischen dieser Leiste und dem Menü. Keine Ahnung, wozu der gedacht ist.
    Dem kommt man per Stylish bei.

    Code
    1. #titlebar { display: none !important; }
  • "mrb" schrieb:

    Es scheint sich um ein Feature zu handeln.


    Feature... Feiner Euphemismus für Verblödbesserung. Was soll das Feature denn bezwecken? Dass T-Bird in Ermangelung des "Schließen-Buttons" NIE wieder abschaltbar wird? Es mutet schon relativ befremdlich an, wenn solcherlei Features erst durch tiefer greifendes Studium der Settings wieder rückgängig gemacht werden müssen, damit man den Kram überhaupt wieder vernünftig nutzen kann. Leider passt es irgendwie ins Bild...


    Ich bin ja seit Jahren überzeugter User von Fire-/T-Bird und habe es bereits einer ganzen Reihe von Kunden anempfohlen. Aber dass man es in Anbetracht der Flut von endlosen Updates seit 5 Versionsgenerationen nicht geschafft hat, beispielsweise den Bug mit den lost-in-space-Nachrichten bei eingeschalteter "Nur die Kopfzeilen herunterladen"-Option in den Griff zu bekommen (Tja, der existiert natürlich auch noch in der 17.. Schon getestet...), lässt Böses ahnen. Mein Vertrauen schwindet mit jeder "verbesserten" neuen Version zusehends. Ich bin gespannt, wann bei mir der erste Anruf eines Kunden kommt, der sich über die nicht mehr vorhandenen Buttons wundert.


    Man sollte bei allem Innovationsdrang und den gebotenen Anpassungen an irgendwelche bonbonfarbenen vollanimierten Betriebssysteme nicht vergessen, seine Stammklientel irgendwie mit zu nehmen. Sonst wird es irgendwann an der Innovationsspitze schrecklich einsam.

  • Bei mir fehlten diese Kästchen oben rechts nach Update auf 17.0 augenscheinlich auch (Theme Black Office), sie sind aber noch da, nur klitzeklein, und nur beim ganz vorsichtigen Navigieren mit der Maus in der rechten Ecke, aber kaum zu sehen. Ich meine, es liegt am Theme, dem mit dem Standardtheme stimmt alles.

  • Hallo,


    "delgado" schrieb:

    Ich meine, es liegt am Theme, dem mit dem Standardtheme stimmt alles.

    in meinem Testprofil (=Original TB ohne Änderungen) habe ich das gleiche Problem, es liegt also nicht am Theme

  • Hallo  rum 


    bedeutet das, dass safe-mode und safe-mode doch nicht dasselbe sind und bestimmte Einstellungen doch anders sein können?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • @mrb: Ich weiß es nicht, aber den Verdacht habe ich schon länger :rolleyes:


    Ich habe jetzt gerade mal auf die Schnelle ein weiteres Profil angelegt und egal, ob SafeMode oder nicht, die obere Zeile ist bis zu den TAB-Reitern grau, aber die Buttons sind da.
    Erst mit der Änderung in der Config hat man dann oben wieder eine vernünftige Zeile.

  • "rum" schrieb:

    Hallo,
    in meinem Testprofil (=Original TB ohne Änderungen) habe ich das gleiche Problem, es liegt also nicht am Theme


    Seltsam. Dann liegt es vielleicht am Betriebssystem? Ich hatte vergessen zu erwähnen, dass ich mit Win 7 zugange bin.

  • Hallo,

    "rum" schrieb:


    Ich habe jetzt gerade mal auf die Schnelle ein weiteres Profil angelegt und egal, ob SafeMode oder nicht, die obere Zeile ist bis zu den TAB-Reitern grau, aber die Buttons sind da.


    kann ich für TB-port. unter XP bestätigen, Farbe allerdings eher schwärzlich.

  • So, Office Black ist aktualisiert worden auf Version 2.1, jetzt stimmt das mit den Buttons wieder, auch ohne die Änderung des Eintrags unter about:config.