Thunderbird-Oberfläche komplett leer, keine Mails mehr da

  • Thunderbird-Version: 17.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): domainfactory


    Gestern habe ich wärend des Hochfahrens meines Rechners den Netzstecker eingesteckt (vorher Batteriebetrieb).
    Das ist nichts, was ich zum ersten Mal mache, aber es scheint zu einem Problem bei Thunderbird geführt zu haben.


    Meine gesamte Thunderbird-Oberfläche ist leer, und das einzige was das Programm mir anbietet ist "Wollen Sie eine neue E-Mail-Adresse haben?"
    Wenn ich das verneine, soll ich mein Konto neu einrichten.


    Ich hatte auf Thunderbird 3 Mailkonten inklusive mehrerer Unterordner eingerichtet.


    Was kann ich tun?


    Danke!


    Maja



    PS: Screenshot anbei.

  • Hallo majamee und willkommen im Thunderbird-Forum,


    starte den Profilmanager und lege ein neues Profil an. Wähle dabeiOrdner auswählen und verweise auf Deinen alten Profilordner. Alle weiterführenden Infos findest Du in unserer Anleitung.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,


    es passiert leider genau das gleiche.
    Der Ordner Mozilla Thunderbird \ defeults \ profile auf meinem Rechner ist leer.
    Kann das die Ursache sein?


    Gibt es noch eine Lösungsidee?


    Danke,
    Maja

    Einmal editiert, zuletzt von majamee ()

  • Hast Du mal nach Deinem alten Profilordner gesucht? Ist der noch da? Wie viele Profilordner sind da? Hast Du den richtigen gewählt?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Der Ordner Mozilla Thunderbird \ defaults \ profile auf meinem Rechner ist leer.
    Kann das die Ursache sein?

  • Hast Du meinen Link oben gesehen und die Infos auch aufgenommen? Dann wüsstest Du, dass es der Ordner Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\ ist, der u.a. den Unterordner xxxxxxxx.default (x für jeden beliebigen Buchstaben) mit dem Profil beinhaltet.


    Wieviele Profilordner sind nun also in diesem Ordner?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo,


    wie groß ist dieser Ordner? Und wann angelegt? Ich vermute nicht sehr groß und relativ neu. Ich frage mich dann nur, wo der alte Ordner hin ist!?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Der Ordner ist vom 10.07.2010 (Erstelldatum) und hat eine Größe von 7,15 GB.
    Klingt wie groß genug...


    Danke!

  • Hallo,


    das ist doch das alte Profil. Warum findet TB es denn dann nicht? Hast Du diesen Ordner als den gewünschten Profilordner angegeben, als Du das neue Profil angelegt hast? Versuche es noch mal, benenne die Datei profiles.ini vorher aber um. Vielleicht liegt da der Haken.


    Wenn das auch nicht klappt, lege ein neues Profil an und importiere die Mails mittels ImportExportTools. Adressbücher neu anlegen und die Adressbuchdateien im Profil durch die alten ersetzen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • "slengfe" schrieb:


    das ist doch das alte Profil. Warum findet TB es denn dann nicht? Hast Du diesen Ordner als den gewünschten Profilordner angegeben, als Du das neue Profil angelegt hast? Versuche es noch mal, benenne die Datei profiles.ini vorher aber um. Vielleicht liegt da der Haken.


    Hallo slengfe,
    ich glaube genau da liegt der Haken: beim Erstellen eines neuen Profils einen schon vorhandenen Profilordner zu wählen, schafft keinen neuen Profilordner.
    Sieh dazu meinen Beitrag hier in dem ganz ähnlich gelagerten Thread:
    http://www.thunderbird-mail.de…opic.php?p=330915#p330915


    Gruß

  • Hallo,


    ja ich habe diesen Ordner als neuen Zielordner angelegt. Habe es auch nochmal probiert, auch die Session.json gelöscht (Hinweis aus dem anderen Thread) - alles nichts gebracht.
    (inkl. Neustart des Rechners)


    Umbenennen von profile.ini --> soll ich die endung umbenennen oder den namen z.B. in profile_test.ini?
    Und muss ich es hinterher wieder zurück benennen?
    Sorry, aber ich bin da kein Profi, bin immer schon froh, wenn ich die Ordner finde.


    Für den Fall der Fälle: (es ist ja ein IMAP-Profil) --> sollte ich ein Backup des Profil-Ordners machen und dann alles neu installieren?
    Werden dann auch die Adressbücher etc. übernommen?


    Danke,
    Maja

  • Hallo,

    "Mapenzi" schrieb:

    beim Erstellen eines neuen Profils einen schon vorhandenen Profilordner zu wählen, schafft keinen neuen Profilordner.


    korrekt. Wir wollen ja das alte Profil wieder einbinden und nichts Neues erstellen.


    Wie die Datei umbenannt wird, ist völlig irrelevant. Es geht nur darum, dass TB sie nicht mehr findet. Zurückändern musst Du sie nur, wenn es danach (noch größere) Probleme gibt.


    Aber Du hast recht: Da es sich um ein IMAP-Konto handelt, könnte es sein, dass es weniger aufwändig ist, eine neues Profil anzulegen und darin das Konto wieder einzurichten.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • "slengfe" schrieb:


    korrekt. Wir wollen ja das alte Profil wieder einbinden und nichts Neues erstellen.


    Das heißt, du gehst davon aus dass der alte Pfad in der profiles.ini Datei defekt ist oder der Profilordner an einen anderen Platz verschoben wurde?
    Es wäre in diesem Zusammenhang interessant zu wissen, ob majamee sein Adressbuch öffnen kann. Wenn das nicht geht, ist das alte Profil wohl beschädigt, am ehesten durch eine korrupte pref.js Datei.


    Gruß

    Einmal editiert, zuletzt von Mapenzi ()

  • Das war der Ansatzpunkt, der sich mittlerweile aber wahrscheinlich als falsch herausgestellt hat. Mal sehen, was majamee nun schreibt.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite