sämtliche Mails im Posteingang verschwunden -Eilt-

  • Thunderbird-8.0:
    Windows 7 professional:
    POP3:
    web.de:


    Hallo!


    heute verschwanden plötzlich sämtliche Mails aus dem Ordner Posteingang von drei Emailkonten im Thunderbird. Sie waren ca. zwei std. vorher noch vorhanden. Zwischendrin hatte ich den Computer auf Energiesparen geschalten. In dem Ordner Posteingang waren die Mails von mehreren Jahren. also einige Hundert Stck.


    Andere Ordner in den selben Konten sind nicht betroffen. Auch Unterordner des Ordners Posteingang sind noch vorhanden. Ich kann auch neue Mails in den Konten empfangen.
    Andere Emailkonten (auch von web.de mit den exakt gleichen Einstellungen) sind auch nicht betroffen.

    Ich würde mich freuen, wenn Ihr mir helfen könntet, die Mails wieder zu finden. Sind diese endgültig verschwunden? (das wäre sehr schlecht) oder kann ich sie nur vom Firefox momentan nicht sehen/ kann sie Firefox nicht finden?
    Was kann da los sein? Freue mich über jede Hilfe.


    Virenscanner ist übrigens Avast. Die Mail-scan einstellungen sind folgendermaßen:
    Mailschutz:
    - Eingehende Nachrichten (POP3, IMAP4) prüfen (ist aktiviert)
    - Ausgehende Nachrichten (SMTP) prüfen (ist aktiviert)
    es wird angezeigt, daß in den letzten 30 Tagen 135 Emails kontrolliert wurden und davon 0 infiziert waren.


    Vielen Dank schonmal und Grüße aus Franken

  • Hallo Mise


    und willkommen im Thunderbird-Forum!


    Zuerst mache eine Kopie des Profils und dann schau im Profil in den Kontenordnern ..\mail\*popAccount* nach den endungslosen Dateien. Die Datei inbox ist der Posteingang und die Datei kannst du mit einem Editor öffnen. Sind dort deine Mails zu sehen, die neuen jeweils am Ende der Datei, und wie groß sind die Dateien?


    Zum Virenscanner: ausgehende Mails scannen ist sinnfrei und der Scanner darf nicht im TB-Profil scannen!
    Antivirus-Software - Datenverlust droht!
    Und: ein- ausgehende Mails scannen? Hier ein interessanter Beitrag von Peter_Lehmann dazu


    =>Profil [der Ordner mit den 8_wilden_Buchstaben.default, wobei auch default sonstwie heißen kann, z.B. ghw63k9g.test oder ghw63k9g.MeineMails...
    siehe=> Thunderbird-Menü Hilfe>Information zur Fehlerbehebung>Profilordner>Beinhaltenden Ordner anzeigen und Dateien im Profil kurz erklärt]

  • Hallo rum,


    vielen Dank für die schnelle Hilfe. Ich habe jetzt ne Kopie der Profile gemacht. In den Inbox-Dateien sind die alten Mails leider nicht. Nur die wenigen die heute angekommen sind.


    Größen:


    Konto 1: 705 kb (Hier müßten einige Hundert Mails aus den letzten Jahren drin sein. Viel benutzt)
    Konto 2: 137 kb (Hiermit wurde fast nicht geschrieben. Finde in der Datei aber außer unverständlichen Zeichen keine Mails)
    Konto 3: 376 kb (müßten ziemlich viele Mails vorhanden sein. Finde aber nix außer einige neuen und einige Spammails die im Tunderbird aber garnicht angezeigt werden)


    Gibt es noch chancen, die Mails wieder herzustellen? Legt Thunderbird irgendwo kopien an? Oder kann man evtl was mit Wiederherstellungs-Programmen wie R-Studio machen?


    Bin für jeden Tip dankbar.


    Grüße,


    Michl

  • Hallo Michl,


    wenn du keine endungslosen Dateien mit deinen Mails findest :pale:


    Dir bleibt also nur, dein letztes Backup einzuspielen und auf die seitdem erhaltenen Mails zu verzichten.


    Ursächlich ist in solchen Fällen meist ein Virenscanner, evtl. findest du dort noch Dateien in Quarantäne?
    Wenn ein Virenscanner etwas in der Datei findet, entfernt er die Datei. Bei Mailboxen sind alle Mails=die Datei...
    nicht nur deshalb sollte man Posteingänge, die ja das Einfallstor darstellen, grundsätzlich leer halten und die Mails in Unterordner verteilen. Im normalen Briefkasten sammelt man ja auch nicht die Post :rolleyes:

  • Oh jeh, das ist garnicht gut. Meine letzte Sicherung ist zwei Jahre her.


    Ich wundere mich, daß Avast anzeigt keine Viren in Mails gefunden zu haben. Gibts vielleicht doch noch ne andere Möglichkeit wie das passiert sein könnte?
    Kennt sich jemand mit Avast aus und weiß wo das Programm die Quarantäne-Dateien hinspeichert?


    Und da´s echt wichtig ist. Gibt es irgendwelche Wiederherstellungsprogramme wie R-Studio mit denen ich vielleicht doch noch was retten kann? Wenn ja - welche?

  • Hallo,

    Zitat

    Gibts vielleicht doch noch ne andere Möglichkeit wie das passiert sein könnte?


    Ja, z.B. bei Absturz von Thunderbird des Systems oder defekte Festplatte.
    Wenn du seit dem Vorfall noch nicht viel gelöscht hast, versuche dein Glück mit dem Tool Recuva, vielleicht findest du ja noch die eine oder andere inbox auf deine Festplatte. Bei einem Absturz oder Virenscanner als Ursache sehe ich wenig Hoffnung.
    Auch ist ein defekter Posteingang denkbar z.B. bei Übergröße (>500 MB), denn Posteingänge sollten ja leer gehalten werden. Poste mal dessen Größe (Rechtsklick auf den Ordner, aus dem gelöscht werden sollte, dann > Eigenschaften > Allgemein. Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails).
    Anscheinend ist den meisten Usern immer noch nicht klar, dass Computer und Software absolut unzuverlässige Arbeitsmittel sind und man sich dementsprechend zu verhalten, etwa durch tägliche (oder auch mehr) Sicherungen.
    Kommt z.B. beim mir eine sehr wichtige Mail an, wird sofort gesichert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Mise
    Hatte so ein ähnliches Prob mit dem Postausgang. An Weihnachten verschickte ich einige Grüße, welche auch ankamen. Am anderen Tag startete ich den XP/SP3-Rechner und wollte die Grüße in die einzelnen lokalen Ordner sortieren. Doch der Ordner >Versendet< war komischerweise leer, als hätte ich nie was verschickt. Zeitgleich erhielt ich im Eingang neue Post.
    Irgendwann habe ich mal die Systemwiederherstellung vom Datum des Vortages bemüht.
    Es ist nicht nachvollziehbar und entbehrt jeglicher Logig, aber der Ordner >Versendet< fand seine Eintäge wieder und es waren sogar die Neuzugänge im Eingang präsent.


    Zitat

    Oh jeh, das ist garnicht gut. Meine letzte Sicherung ist zwei Jahre her.


    Dazu will ich mich jetzt nicht äußern, ich empfehle Dir aber dringend mal "MozBackup" zu installieren!
    Falls Du Deine Postsendungen im Briefkasten an der Haustüre nicht auch schon seit 2 Jahren dort sortierst und ablegst, solltest Du Dir den Beitrag von rum nochmal durchlesen!
    Das Tolle ist doch, daß man sich beliebig viele lokale Ordner anlegen kann.


    Cu - Karzi

  • "Karzinom" schrieb:

    ...
    Dazu will ich mich jetzt nicht äußern, ich empfehle Dir aber dringend mal "MozBackup" zu installieren!
    ...


    Dieser Empfehlung will ich ganz ausdrücklich und unbedingt widersprechen.


    MozBackup ist kein zuverlässiges Werkzeug in Verbindung mit dem Donnervogel! Viele Anwender hier haben schon massive Probleme gemeldet, bis hin zum vollständigen Datenverlust!


    Folgendes kann nach bisheriger Erfahrung hier empfohlen werden:


    Backup-Alternativen:
    - Eine Sicherung (Backup) Ihres Profils erstellen
    - Personal Backup von Rathlev
    - Regelmäßige Profilsicherung - einfach gemacht ...


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Feuerdrache
    Thanx 4 this Info - I every day learn more . . . .


    Ich habe mein Profil ausgelagert, mache aber seit Jahren regelmäßig davon Backups und zusätzlich Gebrauch von MozBackup
    Allerdings kam ich nur wenige Male in den Genuß der Wiederherstellung. Eigentlich nur 2 mal, als ich das System neu aufgesetzt hatte.
    Aber da lief alles glatt.
    Vllt. wieg(t)e ich mich nur in einer vermeindlichen Sicherheit, weil ich noch nicht abgestraft wurde.


    Jedenfalls war Dein Beitrag einer von den Wertvollen, welchen ich sicherheitsrelevant genauer unter die Lupe nehmen werde.
    Danke nochmal für den Tip und die Links


    Cu - Karzi


    EDIT:
    und OFFTOPIC:
    Feuerdrache :
    Habe gerade mal unter TB v17.0.3 die von Dir empfohlene Exportfunktion von P. Kaosmos bemüht unter /Termine und Aufgaben/Exportieren . . ./
    aber da passiert nichts.
    Habe daraufhin das in deinem Post vom 7. Jan 2013, 11:53 empfohlene "ImportExportTools-2.8.0.1.xpi" heruntergeladen. Doch kann mein Rechner
    nix mit der Endung *.xpi anfangen. Kannte mir mal kurz unter die Arme greifen, bzw. mich verlinken?
    Weil das wäre ja super, ein Backup direkt vom Donnervogel aus gestartet !

  • Hallo Karzinom,


    das kannst Du hier nachlesen. Soviel schon einmal vorab:


    Zitat

    Im Gegensatz zum Browser Mozilla Firefox können Add-ons in Mozilla Thunderbird nicht direkt installiert werden.


    a) Speichern Sie die zu installierende Datei zunächst auf Ihrem PC ab, und ziehen Sie diese anschließend mit der Maus in den geöffneten Add-ons-Manager. Drücken Sie auf Installieren und starten Sie anschließend Thunderbird neu.
    - oder alternativ -
    b) Die zu installierende Datei mit Rechtsklick > Ziel speichern unter... auf dem PC in einem (beliebigen) Ordner abspeichern. Dann den Add-ons-Manager öffnen, dort die entsprechende Rubrik (Erweiterungen oder Themes) markieren und unten links auf den Button Installieren drücken. In dem sich zeigenden Fenster suchen Sie den Download-Ordner, wählen darin die gewünschte *.xpi-Datei aus und klicken auf Öffnen. Nach der Installation starten Sie Thunderbird neu.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Mise ,
    mir fällt gerade noch etwas ein: suche die dem betr. Posteingang entsprechende Datei ohne Endung im TB-Profil und öffne sie mit einem guten Editor (nicht NotePad). Kannst du dort Mails erkennen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Feuerdrache :
    Ehrlich gesagt war es mir nicht ganz bewusst daß es sich um ein Ad-On handelt. Warum hat die Raw-Version von TB dann diese
    Option /Termine und Aufgaben/Exportieren . . ./ wenn es ohne besagtes Ad-On nicht funktioniert?
    SORRY bin etwas auf dem Schlauch gestanden - auch mit der Dateiendung *.xpi !
    Wie man allerdings ein Ad-On installiert, ist mir schon geläufig. Naja, zumindest habe ich in der Vergangenheit schon einige eingebunden.
    Jedenfalls mal vielen Dank für Dein Engagement mir gegenüber!


    Und nun back to Topic


    Mise
    Ich möchte folgende Aussage zurücknehmen:

    Zitat

    ich empfehle Dir aber dringend mal "MozBackup" zu installieren!


    Desweiteren möchte ich Dir anraten den Ratschlägen von Feuerdrache Beachtung zu schenken!


    Cu - Karzi

  • Also ich hab jetzt den ganzen Tag lang alles mögliche probiert, das mir eingefallen ist. Habe versucht mit R-Studio verlorene Daten wieder herzustellen. Mit Rechtsklick auf die Datei und dann "Vorgängerversionen wieder Herstellen" konnte ich ne Version der Inbox vom 26.2.2013 wieder herstellen. In der ist aber fast nix drin. Nur einige wenige Spam-Mails. Habe auch nochmal den Avast-Viren-Scanner durchsucht und dessen Quarantänestation. Da sind keine Dateien enthalten. Avast sagt ja auch, dass keine Viren gefunden wurden und nix in Quarantäne geschoben wurde. Systemwiederherstellung hab ich noch nicht gemacht. Würde dann auch auf den Zustand vom 26.2. zurückgesetzt. Hab aber Angst, damit auf der Platte etwas zu überschreiben.


    mrb : wenn ich die Inbox ohne Endung mit nem Editor öffne, kann ich Mails erkennen. Allerdings nur welche die heute angekommen sind. Alles was älter ist, ist verschwunden.


    Ich verstehe wirklich nicht, was da passiert ist und wo die Mails hingekommen sein könnten. Denke, die könnten schon noch irgendwo auf der Platte liegen. Weiß nur nicht, wie ich (als laie) da ran komme. Da sind schon einige sehr wichtige Mails dabei. Drum hab ich noch nicht aufgegeben. Vielleicht fällt ja doch noch jemandem eine Möglichkeit ein, an die Mails ranzukommen. Wär super.


    Grüße aus Franken.

  • Ich hab dasselbe Problem. Thunderbird 17.0.2.
    Zum gleichen Zeitraum 1. oder 2. März 2013 auf 2 verschiedenen Rechnern sind alle Mails verschwunden.
    (Umfeld Windows8 32 und 64, Virensc. Windows Defender bzw. Avira)
    Kann mit dem Problem leben, da ich noch ein anderes Mailprogramm am Laufen habe.

  • "majoto" schrieb:

    Ich hab dasselbe Problem. Thunderbird 17.0.2. ... Kann mit dem Problem leben, da ich noch ein anderes Mailprogramm am Laufen habe.


    Hallo majoto,


    :flop: ; was ist an dieser Bemerkung jetzt für Mise hilfreich?


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • majoto :

    Zitat

    Zum gleichen Zeitraum 1. oder 2. März 2013 auf 2 verschiedenen Rechnern sind alle Mails verschwunden.


    Was heißt Alle? Alle neuen Mails, alle alten und neuen Mails? Alle archivierten Mails in den lokalen Ordnern?
    Greifen Deine beiden Rechner auf den selben Account? Oder bedient jeder Rechner ein eigenes Postfach?

    Zitat

    Kann mit dem Problem leben, da ich noch ein anderes Mailprogramm am Laufen habe.


    Na dann ist ja alles im grünen Bereich. Gratulation zu Deinem anderen Mailprogramm! Viel Spaß noch beim
    "Einfädeln" der lost Mails in TB, denn wenn sich jemand auf diesem Forum anmeldet, kann man davon
    ausgehen daß er sich mit dem Donnervogel schon mal angefreundet hat.


    Mutmaßung:
    Kann es möglich sein, daß Du Dein anderes Mailprogramm just im Zeitraum 1. oder 2. März 2013 installiert hast?
    Kann es möglich sein daß Du jenes nicht richtig konfiguriert hast? Z.B. "eMails nach Abholung vom Server löschen"?


    Abschließend möchte ich mich bezüglich Deines Posts überhaupt noch solidarisch erklären mit @Feuerdrache`s Frage:

    Zitat

    ; was ist an dieser Bemerkung jetzt für Mise hilfreich?


    Cu - Karzi