TB/Avira - Zugriff langsam, Mail leer

  • Thunderbird-Version: 17.0.6
    Betriebssystem + Version: Win7 Pro 32 Bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Cyrrus-IMAP
    Antivirus-Software: Avira 2013 Pro


    Hallo zusammen,


    die Umgebungen unsere Kunden sind eigentlich immer ähnlich. Mails lagern auf einem Cyrrus-IMAP unter Linux. Die Windows-Clients greifen per Thunderbird darauf zu und als Virenschutz ist die Pro-Version von Avira im Einsatz. Hier kämpfe ich öfter mit Problemen. Machmal rödelt Thunderbird ewig (gründer Balken oder dass neuere blaue Rädchen) und es passiert nichts. Manchmal werden Mail in der Vorschau nicht mehr angezeigt. Die Probleme verschwinden wenn ich in Avira den Mailschutz deaktiviere. Nur dass ist natürlich nicht der gewünschte Zustand. Ich möchte auch nicht auf einen anderen Virenscanner umsteigen. Deshalb die Frage: Gibt es Einstellungen in TB/Avira die dazu führen dass es besser funktioniert? Da wäre ich für jeden Tipp dankbar :-)


    Viele Grüße
    pixel

  • Hallo pixel,
    ich möchte mich hier mal mit einklinken, da wir aktuell exakt die gleichen Probleme haben. Wir haben vor ca. 2 Wochen einen neuen Mailserver (hausintern) eingerichtet, und dabei 6 gemeinsame Konten auf IMAP umgestellt. Seitdem zeigen sich folgende Probleme:


    Mailinhalt wird oft nicht angezeigt, insbesondere bei größeren Mails
    oder solchen mit Anhängen. Bilder in Emails werden nicht angezeigt, oder
    nur teilweise. Emailinhalte werden teilweise angezeigt, aber die Anhänge
    lassen sich nicht öffnen oder speichern.


    Mit dem Befehl CTRL-U können jedoch die Quelltexte der Mails jederzeit
    vollständig umd mit allen Anhängen (Base64 Format usw.) angezeigt werden.


    Wenn der Email-Schutz vorübergehend deaktiviert wird, lassen sich
    sämtliche Emails und Anhänge sofort und ohne jedes Problem öffnen und
    Anzeigen.


    Die Probleme bestehen in Avira Professional Version 13 genau wie in Version 12.


    Thunderbird Version ist 10.0.6 ESR
    Der Avira Support ist eingeschaltet, gestern gab es bereits eine längere Onlinesitzung. Weiterhin habe ich bereits folgende Maßnahmen bisher erfolglos getestet:
    1. Ausschalten der komprimierten Übertragung (ein Tip aus der Avira Wissensdatenbank)
    2. Herausnehmen des Thunderbird Profilordners aus der Avira Onlineüberwachung
    3. Option "Antivirus Software ermöglichen, eingehende Nachrichten unter Quarantäne..." aktiviert
    4. Installation der aktuellen 17er Version von Thunderbird


    Mit meiner alten Outlook Express Version von 2004 treten diese Probleme nicht auf. Daher kann man vermuten, daß nicht der Emailserver für die Probleme verantwortlich ist. Weiterhin ist mir in der Statusanzeige des Emailservers aufgefallen, daß Thunderbird zu allen 6 Konten gleichzeitig IMAP-Verbindungen aufrecht erhält, wohingegen Outlook Express nur mit einer einzigen Verbindung auskommt.


    Gruß
    bmpan

  • Zitat von "bmpan"

    Wir haben vor ca. 2 Wochen einen neuen Mailserver (hausintern) eingerichtet, und dabei 6 gemeinsame Konten auf IMAP umgestellt. Seitdem zeigen sich folgende Probleme:


    Mailinhalt wird oft nicht angezeigt, insbesondere bei größeren Mails
    oder solchen mit Anhängen. Bilder in Emails werden nicht angezeigt, oder
    nur teilweise. Emailinhalte werden teilweise angezeigt, aber die Anhänge
    lassen sich nicht öffnen oder speichern.


    Mit dem Befehl CTRL-U können jedoch die Quelltexte der Mails jederzeit
    vollständig umd mit allen Anhängen (Base64 Format usw.) angezeigt werden.


    Wenn der Email-Schutz vorübergehend deaktiviert wird, lassen sich
    sämtliche Emails und Anhänge sofort und ohne jedes Problem öffnen und
    Anzeigen.


    Die Probleme bestehen in Avira Professional Version 13 genau wie in Version 12.[/quote]


    Exakt. Das Problem habe ich immer mal wieder auf einem Client seit mehr als einem Jahr. Ich habe erst vor kurzem gemerkt dass es im Zusammenhang mit Avira steht.


    Zitat von "bmpan"

    Thunderbird Version ist 10.0.6 ESR
    Der Avira Support ist eingeschaltet, gestern gab es bereits eine längere Onlinesitzung. Weiterhin habe ich bereits folgende Maßnahmen bisher erfolglos getestet:
    1. Ausschalten der komprimierten Übertragung (ein Tip aus der Avira Wissensdatenbank)
    2. Herausnehmen des Thunderbird Profilordners aus der Avira Onlineüberwachung
    3. Option "Antivirus Software ermöglichen, eingehende Nachrichten unter Quarantäne..." aktiviert
    4. Installation der aktuellen 17er Version von Thunderbird


    1.+2. Habe ich noch nicht probiert
    3. Habe ich ebenfalls gesetzt
    4. Ich benutze immer die aktuelle Version und wie gesagt das Problem bereits seit über einem Jahr.


    Zitat von "bmpan"

    Mit meiner alten Outlook Express Version von 2004 treten diese Probleme nicht auf. Daher kann man vermuten, daß nicht der Emailserver für die Probleme verantwortlich ist. Weiterhin ist mir in der Statusanzeige des Emailservers aufgefallen, daß Thunderbird zu allen 6 Konten gleichzeitig IMAP-Verbindungen aufrecht erhält, wohingegen Outlook Express nur mit einer einzigen Verbindung auskommt.


    Dazu kann ich nichts sagen da ich kein Outlook mehr habe.

  • Hallo zusammen,


    zum Einsatz von Virenscannern im Zusammenhang mit Thunderbird folgende Lektüre-Empfehlungen:


    Peter Lehmann zu Virenscannern


    In den Anleitungen dieses Forums:


    Antivirus-Software - Datenverlust droht,
    Das Mbox-Format - Grund für Probleme.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Der komplette Profilordner von Thunderbird ist bei mir per Ausnahmeregel vom Onlinescan ausgenommen. Dadurch können also keine Probleme mehr verursacht werden. Laut Avira Support ist Thunderbird mittlerweile kein unbekanntes Progamm mehr, welches auch eine gewisse Verbreitung genießt. Man ist sich bei Avira der Problematik mit den mbox- und Indexdateien bewußt. Diese werden vom Onlinescan automatisch ausgenommen, genauso wie z.B. die PST Dateien vom Outlook.


    Das Problem mit den IMAP Konten ist nun bei Avira angekommen und nachvollziehbar, und dank eines ähnlichen Bugs auch relativ weit oben auf der Liste. Es soll irgendwas mit der Reihenfolge der Winsock Einträge zu tun haben. Scheinbar erwartet Thunderbird, daß die Microsoft Systemeinträge ganz oben stehen, und kommt nicht damit klar, daß Avira seine Einträge noch darübersetzt. Warten wir mal das Update ab.


    Gruß
    bmpan

  • Hallo,


    bin auf diesen Thread gestossen und wollte fragen, ob jemand inzwischen eine Lösung gefunden hat.


    Ich schlage mich mit dem selben Problem herum und weiss nicht so Recht weiter.


    Manche HTML-Mails bleiben einfach leer. Wenn die Mail Anhänge hat, werden diese angezeigt und man kann sie auch öffnen. Als Workaround funktioniert es, die Mail als "Reinen Text" anzuzeigen (Menü -> Ansicht -> Nachrichteninhalt -> Reiner Text).


    Schaltet man den Mail-Schutz von Avira Professional 2013 ab, funktioniert es sofort ohne Probleme.


    Hat jemand inzwischen eine Lösung?


    Dovecot (Debian)
    Thunderbird Windows XP
    IMAP, Server im gleichen LAN unverschlüsselt

  • Hallo wonder75


    und willkommen im Thunderbird-Forum!


    Und hast du dem Virenscanner mal das Profil verboten, so wie es in den oben geposteten Links & Anleitungen erklärt wird?

  • Nach etlichen Teamviewer-Sitzungen und stundenlangen Telefonaten mit dem Avira-Support bin ich bisher kein Stückchen weiter gekommen. Die neue Avira Professional Version 2014 ist mittlerweile draußen, aber das Problem besteht nach wie vor.
    Ganz offensichtlich besteht dieses Problem nur in der Kombination Thunderbird / Avira. Andere Mailclients (z.B. Pegasus habe ich getestet) laufen mit Avira störungsfrei. Andere Virenscanner (z.B. Norten) laufen mit Thunderbird störungsfrei. Wie ich von offizieller Seite erfahren habe, soll die Implementierung des IMAP-Protokolls in Avira Professional nicht ganz vollständig sein, was immer das auch heißt.
    Da unsere Avira-Lizenz demnächst ausläuft, ist die Lösung für dieses Problem inzwischen klar. Ich werde mich mal nach anderen Virenschutzlösungen umsehen und diese anhand meiner Anforderungsliste vorher ausgiebig prüfen.

  • Hallo,


    Zitat von "bmpan"

    Wie ich von offizieller Seite erfahren habe, soll die Implementierung des IMAP-Protokolls in Avira Professional nicht ganz vollständig sein

    jeep, wir schreiben das Jahr 2014, gehen auf dem Mond spazieren, Landen Sonden auf dem Mars oder gar nach zig Jahren auf einem Kometen, aber die wirklich großen Herausforderungen schaffen wir halt noch nicht...

  • Nach einem Wechsel auf Windows7 mit der aktuellen Avira Professional wurde das Problem verschlimmert.
    Thunderbird verliert nun häufig komplett die Verbindung zum IMAP-Server. Nun ist es leider kein Ärgernis mehr, sondern unbenutzbar.


    Da Avira das Problem offensichtlich seit Jahren kennt und nicht beheben kann, müssen auch wir wohl bald unsere 10 Lizenzen bei der
    Konkurrenz besorgen. Falls es inzwischen Abhilfe gibt, bin ich für jeden Tipp dankbar, wir mussten den Mail-Schutz komplett deaktivieren.

  • Hallo,

    Zitat

    Nun ist es leider kein Ärgernis mehr, sondern unbenutzbar.


    Ja, das stimmt, wenn Avira die Ursache ist, ist dieses wirklich unbenutzbar.
    Das meine ich ziemlich ernst.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw