Mails über Thunderbird abrufen,

  • Thunderbird-Version: 17.0.7
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): GMX


    Hallo,


    seit einigen Tagen kann ich keine Mails über Thunderbird abrufen. Ich kann weder Mails abrufen, noch kann ich welche versenden. Ee geht gar nix mehr. Die GMX Mailadresse habe ich schon lange und Thunderbird benutze ich auch schon sehr lange. Dieses Problem hatte ich noch nie. Wenn ich auf "Abrufen" klicke, steht unten links in der Ecke "Verbunden mit imap.gmx.net und mehr passiert nicht. Wenn ich eine Mail über Thunderbird senden möchte, kommt diese Fehlermeldung:


    "Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server mail.gmx.net gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator."


    Bei den Einstellungen ist alles in Ordnung.


    Ich brauch eure Hilfe.


    Vielen Dank.

  • Hallo,
    welche Sicherheitssoftware ist vorhanden?


    Mache bitte einen Telnetbefehl auf den SMTP- oder IMAP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.


    Für GMX gib diesen so ein:
    telnet imap.gmx.net 143


    für SMTP:
    telnet mail.gmx.net 25


    Ab Vista muss Telnet in den Windowsprogrammen erst aktiviert werden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,
    welche Sicherheitssoftware ist vorhanden?


    Ich benutzte ein Antivirus Programm von Avast. Das benutze ich aber schon länger, dass Problem mit den Mails ist seit letzter Woche.


    Zitat

    Mache bitte einen Telnetbefehl auf den SMTP- oder IMAP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.


    Für GMX gib diesen so ein:
    telnet imap.gmx.net 143


    Der Befehl telnet ist entweder falsch geschrieben oder konnte nicht gefunden werden.


    Zitat

    für SMTP:
    telnet mail.gmx.net 25


    Der Befehl telnet ist entweder falsch geschrieben oder konnte nicht gefunden werden.



    Zitat

    Ab Vista muss Telnet in den Windowsprogrammen erst aktiviert werden.


    Gruß

    Einmal editiert, zuletzt von graba () aus folgendem Grund: Quote-Tags gesetzt

  • "marc91" schrieb:


    Ich benutzte ein Antivirus Programm von Avast. Das benutze ich aber schon länger


    Hallo Marc :)


    immer in derselben Version? Und Du hast die Signaturen nie upgedatet? Das glaube ich nicht. Falls doch, ist das mehr als fahrlässig. Du verwendest keine Firewall oder weitere "Sicherheitsprogramme"?


    Zitat


    Der Befehl telnet ist entweder falsch geschrieben oder konnte nicht gefunden werden.


    "mrb" schrieb:


    Ab Vista muss Telnet in den Windowsprogrammen erst aktiviert werden.


    Aktivierung des Telnet-Clients unter Windows 7


    Btw, komischer Zitierstil, der.


    Gruß Ingo

  • Zitat

    Ich benutzte ein Antivirus Programm von Avast. Das benutze ich aber schon länger, dass Problem mit den Mails ist seit letzter Woche.


    Das heißt auf einem PC überhaupt nichts. Schon ein Update eines der beiden Programme und das Problem ist da.
    Du musst in Avast das Abscannen von zunächst allen Mails und das des TB-Profils abstellen.

    Zitat

    Für GMX gib diesen so ein:
    telnet imap.gmx.net 143
    Der Befehl telnet ist entweder falsch geschrieben oder konnte nicht gefunden werden.


    Bedeutet: Telnet ist nicht aktiviert.
    Daher schrieb ich ja:

    Zitat

    Ab Vista muss Telnet in den Windowsprogrammen erst aktiviert werden.


    Und das hast du wie gemacht?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • @ marc91


    Bitte zum Antworten die Buttons Antworten oder SchnellAntwort verwenden bzw. bei Einsatz des Buttons Zitieren nur das unbedingt Notwendige aufführen! Vor dem Absenden über "Vorschau" den Beitrag auf Lesbarkeit überprüfen! 

  • Hallo,


    die Signaturen wurden automatisch heruntergeladen. Ich benutze die Firewall Comodo. Die beiden Programme nutzte ich schon ewig und das Problem hatte ich noch nie.

  • Zitat

    Die beiden Programme nutzte ich schon ewig und das Problem hatte ich noch nie.


    Das hören wir hier täglich. Irgendwann ist immer das erste Mal.
    Wir hätten schon längst die Sicherheitssoftware ausschließen können, wenn du den Telnet-Befehl korrekt ausgeführt hättest.
    Aber das Update zur 17.0.7 ist noch ganz frisch...
    Updates sind für Sicherheitssoftware bzw. für den Nutzer immer ein Problem.
    Und Sicherheitssoftware lädt nicht nur Signaturen herunter, manchmal wird das komplette Programm im Hintergrund ausgetauscht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Telnet Befehl für GMX: OK IMAP server ready H 96217


    Für SMTP: 220 mail.gmx.net GMX Mailservices mp033. Soeben die Meldung erhalten: "Verbindung zum Host verloren".


    Was bedeutet das jetzt?

  • "marc91" schrieb:

    Telnet Befehl für GMX: OK IMAP server ready H 96217


    Für SMTP: 220 mail.gmx.net GMX Mailservices mp033. Soeben die Meldung erhalten: "Verbindung zum Host verloren".


    Was bedeutet das jetzt?


    Hallo Marc :)


    das heißt, Du erreichst die Server. Nach einiger Zeit der Inaktivität wird die Verbindung getrennt (Timeout). Das ist völlig normal.


    "marc91" schrieb:

    Ich benutze die Firewall Comodo.


    Deinstalliere diese unnütze und störende Systembremse vollständig und rückstandsfrei. Aktiviere stattdessen die Windows-Firewall.


    Zitat


    Die beiden Programme nutzte ich schon ewig und das Problem hatte ich noch nie.


    Höchstwahrscheinlich blockt o.a. störende Systembremse die neue TB-Version. Die Windows-Firewall tut das nicht und ist völlig ausreichend.


    Gruß Ingo

  • Ich habe jetzt die Comodo Firewall ausgeschaltet und die Windows Firewall aktiviert. Kann trotzdem keine Mails über Thunderbird abrufen.

  • "marc91" schrieb:

    Ich habe jetzt die Comodo Firewall ausgeschaltet und die Windows Firewall aktiviert. Kann trotzdem keine Mails über Thunderbird abrufen.


    Hallo Marc :)


    ausschalten (deaktivieren) reicht so gut wie nie. Erst eine komplette und rückstandsfreie Deinstallation entfernt (hoffentlich) alle Komponenten (anschließenden Neustart nicht vergessen). Alternative wäre ein sauberer Neustart.


    Ausführen eines sauberen Neustarts zur Behandlung eines Problems in Windows 8, Windows 7 oder Windows Vista


    Gruß Ingo

  • Ich habe jetzt die Windows Firewall aktiviert und die andere komplett deinstalliert. Zudem habe ich einen sauberen Neustart durchgeführt und alle Mailkonten bei Thunderbird gelöscht und möchte die Konten wieder neu hinzufügen. Habe meine Mailadresse Passwort eingegeben. Da meldet Thunderbird das die Konfig. nicht überprüft werden konnte, Benutzername oder Passwort falsch. Passwort stimmt 100 %. Dann bin ich auf "manuell bearbeiten" gegangen. Dann klicke ich auf erneut testen, dann kommt die meldung, Thunderbird konnte keine einstellung für ihr Mailkonto finden.


    Versteh jetzt gar nix mehr,

  • "marc91" schrieb:

    Ich habe jetzt die Windows Firewall aktiviert und die andere komplett deinstalliert. Zudem habe ich einen sauberen Neustart durchgeführt


    Hallo Marc :)


    ok.


    Zitat


    Da meldet Thunderbird das die Konfig. nicht überprüft werden konnte, [...] Thunderbird konnte keine einstellung für ihr Mailkonto finden.


    Versteh jetzt gar nix mehr,


    Hm, langsam gehen mir auch die Ideen aus. Das passiert wirklich auch direkt nach einem sauberen Neustart? Falls ja, versuche es zunächst im abgesicherten Modus. Falls das auch nicht hilft, erstelle testweise ein neues Profil und dort ein Mailkonto.


    HTH
    Gruß Ingo

  • Hallo,


    das klingt für mich nach einem Avast-Problem, das hatten wir kürzlich auf einem der Familienrechner. Avast hat sich aktualisiert und die neue Version hat sich ohne Nachfrage beim Anwender als SSL-Proxy in den Mailverkehr eingeklinkt, womit die Zertifikate nicht mehr passen. Durchsuchen der Avast-Optionen und Deaktivieren der SSL-Kontrolle (oder wie immer die exykte Bezeichnung dort heißt) hat das Problem mit sofortiger Wirkung behoben.


    Ähnliches habe ich hier in letzter Zeit mehrfach gelesen und nahezu immer wars die aktualisierte Avast-Version.


    Und in jedem Fall bei der Gelegenheit gleich das Scannen der Profilordner aller Benutzer auf dem Computer deaktivieren, sofern diese Ordner noch nicht aus Ausnahmen bei Scannen eingetragen sind. Die Virenscanner haben da nicht rumzupfuschen.


    MfG
    Drachen

  • "marc91" schrieb:

    Ich habe jetzt bei Avast die SSL Verbindungen überprüfen deaktiviert. richtig?


    Richtig, und welche Auswirkungen hat es?

  • Das hättest du auch schneller haben können, denn ich schrieb:

    Zitat

    Du musst in Avast das Abscannen von zunächst allen Mails und das des TB-Profils abstellen.


    Das hast du eben nicht gemacht. Denn wenn nicht abgescannt wird, ist die SSL-Einstellung überflüssig, oder?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw