Fehlermeldung bei Mailversand

  • Hallo,


    in letzter Zeit erhalte ich beim Mailversand teilweise folgende Fehlermeldung: "Fehler beim Senden der Nachricht: Der Mail-Server hat keine korrekte Begrüßung gesendet: Cannot establish TLS with SMTP server 213.165.67.124:587, SSL_connect error 5:connection closed." Thunderbird zeigt mir zwar den Versand der Nachricht im Ordner "Gesendet" an, tatsächlich wurde die Mail aber nicht verschickt. Was kann ich dagegen tun? Diese Fehlermeldung bekomme ich nur bei manchen Mails, andere werden korrekt verschickt.


    Danke & Beste Grüße!


    Thunderbird-Version: 17.0.8


    Betriebssystem + Version: Windows 7 Home Premium


    Kontenart (POP / IMAP): Server pop3.web.de, Postausgang-Server smtp.web.de


    Postfachanbieter (z.B. GMX): web.de

  • Hallo hottelet,


    willkommen im Thunderbird-Forum.


    Du lässt wahrscheinlich Deine ausgehenden E-Mails scannen. Siehe hier: http://forums.mozillazine.org/viewtopic.php?f=39&t=1977671.


    Thunderbird-Profil und Virenscanner vertragen sich nicht. Dazu ein interessanter Beitrag von Peter_Lehmann:


    Peter Lehmann zu Virenscannern


    Aus den Anleitungen/FAQ im Forum:


    Antivirus-Software - Datenverlust droht!
    Datenverlust vorbeugen


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    danke für Ihre Links! Allerdings verwende ich die Antivirus-Software Avast schon seit Jahren, ohne dass ich das beschriebene Problem hatte. Evtl. wurde es von einem Programmierfehler in einer aktualisierten Version verursacht. Was ist das einfachste Mittel dagegen?

  • "hottelet" schrieb:

    Allerdings verwende ich die Antivirus-Software Avast schon seit Jahren, ohne dass ich das beschriebene Problem hatte. Evtl. wurde es von einem Programmierfehler in einer aktualisierten Version verursacht. Was ist das einfachste Mittel dagegen?


    Hallo,


    das ist kein Fehler, sondern ein neues "Feature", ich glaube ab Version 8 von Avast. Das einfachste Mittel dagegen ist, im Avast das Überwachen von SSL-Vrbindungen zu deaktivieren. Du findest allein hier im Forum zu diesem Thema mehrere Threads aus den letzten Wochen, wo regelmäßig dasselbe Problem thematisiert wurde.


    MfG
    Drachen

  • Ich habe probiert, die Avast-Einstellungen zum Scannen ausgehender Mails zu ändern, wurde aber leider nicht fündig, wo bzw. wie ich das dort machen kann. Hat jemand damit Erfahrung und kann mir erklären, wie das funktioniert?