Gelesene E-Mails bleiben fett [erl.]

  • Thunderbird-Version: 24.0
    Betriebssystem + Version: W7
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): universität


    hallo,
    nach einem festplattencrash und einer neueinstallation bleiben alle emails in der inbox fett - auch nach dem lesen. jene mails, die schon vor der neuinstallation in den imap directories waren und gelesen wurden, sind unfett.
    das bringt verwirrung, weil ich bald den überblick verliere, welche mails ich schon gelesen habe und welche nicht.
    kennt jemand die ursache dafür?
    lg, andreas

  • Hallo andreas,


    kannst du die E-Mails manuell als gelesen markieren oder funktioniert das auch nicht ("Nachricht -> Markieren -> Gelesen")? Überprüfe auch mal die Einstellungen unter "Extras -> Einstellungen -> Erweitert -> Lesen & Ansicht".


    Viele Grüße,
    tempuser

    Entwickler des Add-ons Mail Merge (Thunderbird / SeaMonkey) und Mitwirkender des Add-ons Cardbook (Thunderbird)

  • Hallo,


    ein Tipp ins Blaue hinein, falls die von tempuser gegebene Antwort nicht zur Lösung führt:
    mache einen Test indem du im TB Konfig Editor (Extras -> Einstellungen -> Erweitert -> Allgemein -> Konfig bearbeiten) das Wort condstore in die Suchzeile eingibst und dann den Wert der Einstellung "mail.server.default.use_condstore" von "true" auf "false" setzt.


    Gruß

  • Hallo,
    noch ein Tipp: oft ist die Indexdatei eines Ordners beschädigt.
    In diesem Fall:
    Rechtsklick auf den Ordner, aus dem gelöscht werden sollte, dann > Eigenschaften > Allgemein > "Größe auf Datenträger"
    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • BINGO!


    danke tempuser, das war's. ich hab das "mark automatically as read" weggeklickt. keine ahnung wann und warum.
    danke auch allen anderen, die mir geantwortet haben!


    lg, andreas

  • Zitat von "standard411"


    ich hab das "mark automatically as read" weggeklickt. keine ahnung wann und warum.


    Danke für die Rückmeldung!
    Manchmal denkt man (auch ich ;) ) zu kompliziert und nicht an das Nächstliegende, nämlich eine geänderte Einstellung! :-D