T-Online SSL neues Konto Probleme

  • Thunderbird-Version: 24.1.1
    Betriebssystem + Version: Windows 7 x64
    Kontenart (POP / IMAP): POP + IMAP
    Postfachanbieter (z.B. GMX): T-Online



    Hallo zusammen,


    T-Online zwingt seine User bekanntlich zur Umstellung auf SSL. Leider habe ich ein Problem mit Thunderbird ein neues T-Online Konto hinzuzufügen. Anleitung von der Telekom hat leider nicht funktioniert http://hilfe.telekom.de/hsp/cm…676C891841B749CC589CA354A


    Beim Einrichten über den Assistenten und den vorgeschlagenen Servern über die Mozilla ISP Datenbank bekomme ich die Fehlermeldung: "Konfiguration konnte nicht überprüft werden - Ist der Benutzername oder das Passwort falsch"
    Benutzername ist die Emailadresse [email='*.*.*@t-online.de'][/email] und das Passwort das EMail Passwort.


    secureimap.t-online.de Port 993 SSL/TSL Passwort normal
    securesmtp.t-online.de Port 587 STARTTLS Passwort normal


    Über den Webbrowser komme ich mit diesen Daten auf das Postfach drauf, die Zugangsdaten sind somit richtig. Habt ihr eine Ahnung wo der Hund begraben sein könnte?


    Viele Grüße
    weezel

  • Hallo weezel,


    willkommen im Thunderbird-Forum.


    Du weißt hoffentlich inzwischen, dass das per Internetbrowser erreichbare T-Online/E-Mail-Center Login-Passwort sich vom persönlichen Passwort Deiner T-Online-E-Mailadresse unterscheidet.
    Leider gibt es noch seltene Fälle, wo Nutzer (noch kein) persönliches Passwort haben oder da das gleiche vergeben haben, wie für das Kunden-/E-Mail-Center.


    Als Beispiel:


    Login zum Kunden-/E-Mail-Center:
    Benutzername: Max.Mustermann@t-online.de
    Passwort (eine achtstellige Zahlenfolge): 01234567


    Persönliches Passwort von E-Mail-Konto Max.Mustermann@t-online.de:
    (Dieses für den benutzten E-Mail-Client Thunderbird, KMail, ClawsMail oder was auch immer ... selbst für den Ausgugg der WinDOSen-Fraktion!)
    M1xBlub#JodlDidlAzelBrazel


    Lektüre-Empfehlung hier.
    Daraus zitiert:


    Klar?


    Weitere Lektüre-Empfehlungen:


    Welche Daten benötige ich für den Abruf und Versand meiner E-Mails @t-online.de über ein E-Mail-Programm auf dem PC oder Handy?


    Und hier bezüglich der Server:


    Wie lauten die Server für ein- und ausgehende E-Mails? (Posteingangsserver und Postausgangsserver)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    vielen Dank für die schnelle und ausführliche Antwort.


    Das es 2 Kennwörter bei T-Online gibt wusste ich noch nicht, wieder etwas gelernt :top:


    Ich habe soeben das Email Kennwort unter https://meinkonto.telekom-dien…-mail-passwort/index.html geändert. Weder mit dem alten noch mit dem neuen Kennwort kann ich ein Konto in Thunderbird einrichten -> gleiche Fehlermeldung.


    Unter https://email.t-online.de kann ich mich jedoch mit dem neuen Kennwort wieder erfolgreich einloggen. Aus Testgründen habe ich nochmal eine neue Email Adresse bei T-Online registriert, gleiches Problem.
    Ich habe schon beruflich etliche Konten in Thunderbird eingerichtet aber dieses Problem mit der Telekom und deren neuen Servern hatte ich noch nie. Zur Sicherheit habe ich auch mal einen anderen Router und Client verwendet -> gleiches Problem.


    Irgendwie weiß ich nicht mehr weiter :gruebel:


    Viele Grüße
    weezel

  • Hallo weezel,


    "weezel" schrieb:

    Ich habe soeben das Email Kennwort unter ... geändert. ... Unter https://email.t-online.de kann ich mich jedoch mit dem neuen Kennwort wieder erfolgreich einloggen.


    Das klingt, als hättest Du das Kennwort für den Webzugang geändert. Dann kann es natürlich mit dem TB weiterhin nicht klappen. Eine weitere Fehlerquelle könnte der Benutzername sein. Meines Wissens ist das die E-Mailadressse, inklusive dem @t-online.de


    Gruß


    Susanne

  • Hallo weezel,


    Zitat

    Leider habe ich ein Problem mit Thunderbird ein neues T-Online Konto hinzuzufügen.


    Jetzt mal ganz abgesehen vom Mailpasswort. Denke mal das Problem dürfte inzwischen geklärt sein.
    Wer zwingt dich denn überhaupt, ein neues Konto einzurichten? Dazu gibt es nämlich überhaupt keinen Grund!


    Dein magentafarbener Lieblingsprovider stellt (aus gutem Grund!) die Möglichkeit ein, die Mailserver mit unverschlüsselten Verbindungen zu erreichen. Das ist alles!
    Also machst du das, was sicherheitsbewusste User schon vor gefühlten 10 Jahren gemacht haben, du stellst die Verbindungssicherheit auf "SSL/TSL" bzw. für den Postausgangsserver auf "STARTTLS". Und weil Magenta als der einzige mir bekannte Provider für die gesicherten und die ungesicherten Zugänge unterschiedliche Servernamen benutzt, änderst du auch diese. Also zum Beispiel aus "popmail.t-online.de" wird "securepop.t-online.de".


    Mehr musst du nicht tun!
    Da es jetzt für den Thunderbird andere Mailserver sind, verlangt er auch die erneute Eingabe der Passwörter für beide Server. Ja, es sind die so genannten "Mailpasswörter", welche du mit deinem Provider auf der "wunderschönen" magentafarbenen Webseite vereinbaren musst. => Fertig!



    Manche Nutzer lesen aus der Mail des Providers heraus, dass sie jetzt IMAP benutzen müssen. Dem ist nicht so!
    Es ist ein gutes Angebot des Providers, dass jetzt alle Kunden das IMHO bessere IMAP benutzen können. (Vor allem für Leute, die mehrere Computer und auch noch ein Smartphone haben!) Aber es ist keine Pflicht! Wer mit unserem guten alten POP3 zufrieden ist, der kann es auch weiterhin nutzen. Nur eben mit den neuen Servernamen und der verschlüsselten Verbindung.


    OK?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    diese Idee hatte ich ganz am Anfang auch. POP Mailserver ändern und Verschlüsselung aktivieren. Eine erneute Passwortabfrage kam und der Abruf hat nicht funktioniert.
    Hat vielleicht jemand einen Link wo das T-Online Kennwort geändert werden kann? Mein Lieblingsprovider ist es sicher nicht, ganz im Gegenteil. Wieso werden 2 unterschiedliche Kennwörter verwendet? Immer das gleiche mit der xxxxxxkom :wall:


    Viele Grüße
    weezel


    Edit: Ich habe Ihren im Zusammenhang mit der Telekom verwendeten Begriff teilweise gelöscht, da Ihre Formulierung in keinster Weise mit unserem Foren-Stil vereinbar ist und zudem die tatsächlich so zu benennenden Aktionen verharmlost. Mod. graba

  • "weezel" schrieb:

    Immer das gleiche mit der xxxxkom :wall:


    Was sollen eigentlich solche Schwachsinnsäußerungen?


    Ich bin hier raus!


    Edit: Ich habe auch hier im Zitat den schon im vorangegangenen Beitrag monierten Ausdruck beseitigt. Mod. graba

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • Hallo weezel!


    Nein, einen Link habe ich nicht. Will auch nicht danach suchen, denn diese Farbe tut meinen Augen nicht gut ... .
    Aber ich weiß, dass dort das Setzen des Mailpassswortes sehr gut beschrieben ist. Habe mich vor ein paar Jahren mal auf der Webseite informiert.


    Dein Problem, weshalb es bei dir nicht funktioniert hat, war eben das falsche Passwort. Du warst schon auf dem richtigen Weg!
    Und da gleich noch eine Info: Das Ändern der Server von popmail... auf securepop... ist problemlos möglich. Das Konto und alle Mails bleiben bestehen.
    Was nicht funktioniert ist, ein POP3-Konto in ein IMAP-Konto umzubasteln. Hier gilt: neu anlegen!


    Zitat

    Wieso werden 2 unterschiedliche Kennwörter verwendet? Immer das gleiche mit der T<zensiert>


    Hier habe ich das heute in einem anderen Forum beschrieben: http://www.linux-club.de/viewtopic.php?f=86&t=118579#p751915
    Es hat schon seinen Sinn!



    MfG Peter (der voll hinter der kurzen Meinungsäußerung vom Feuerdrachen steht!)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Gut ich werde mich dort mal schlau machen.


    Aber noch was anderes... Wenn ich doch ein komplett neues Email Konto zu Testzwecken anlege wieso funktioniert dann dort auch der Login via Thunderbird nicht?

  • Weil Dein Passwort nicht stimmt!


    Nochmals: Du benötigst aus gutem Grund verschiedene Passwörter. Eines für den Webzugriff und jeweils eines für den Zugriff auf Deine E-Mailkonten mittels eines E-Mail-Clients wie dem Thunderbird.


    Du hast Du offenbar lediglich das Passwort für den Webzugriff geändert. Das wird in diesem Fall aber gar nicht benötigt.

  • Danke für die Info.
    Nach Recherche ist hier die Lösung um das PW zu ändern:


    https://kundencenter.telekom.d…-passwort-einrichten.html


    Nochmals ein hoch auf die yyyyykom auch wenn das einige hier nicht lesen wollen, ist meine Meinung die von vielen weiteren geteilt wird.


    Viele Grüße
    weezel


    Edit: Sie haben erneut Ihre Meinung in einem für unser Forum nicht tragbaren Stil geäußert. Ich habe das zensiert und weise Sie darauf hin, dass bei weiteren Verstößen eine Forensperre erteilt wird. Eine gleichlautende Verwarnung geht Ihnen zu. Wir können und wollen die Gefahr nicht hinnehmen, dass durch solche Äußerungen der Forenbetreiber durch den Verunglimpften abgemahnt wird.
    rum
    Moderator

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: Beitrag zensiert und gesperrt

  • Hallo zusammen!
    Ich greife noch einmal dieses etwas ältere Thema auf, denn vor ein paar Tagen ist es auch mir passiert, dass ich mit der weiter oben mehrfach notierten Einstellung "securesmtp.t-online.de | 587 | STARTTLS | Passwort normal" im Thunderbird 24.2.0 keinen Versand hinbekam.


    Empfang mit der Einstellung "secureimap.t-online.de | 993 | SSL/TSL | Passwort normal" oder mit "securepop.t-online.de | 995 | SSL/TLS | Passwort, normal" klappte wie gewohnt, am Passwort liegt es also nicht.


    Die oben genannten Daten für SMTP mit SSL werden auch auf den T-Online-Seiten propagiert und sind auch in der ISP-Datenbank enthalten. Kann es sein, dass diese falsch oder nicht mehr aktuell sind?


    Mit "securesmtp.t-online.de | 465 | SSL/TLS | Passwort, normal" klappt alles so, wie es soll.


    Beobachten konnte ich das an mehreren Maschinen mit unterschiedlichen Windows-Versionen jeweils mit Thunderbird 24.2.0.


    Eine Anfrage an Telekom/T-Online habe ich auch gemacht, eine Antwort steht aus.


    Sia

  • Hallo Sia


    und willkommen im Thunderbird-Forum!


    Ich kann aktuell mit beiden Varianten versenden, die Ports stimmen also noch.
    Du kannst ja mal die Verbindung mit Telnet prüfen, siehe dazu auch Peter_Lehmann zeigt Telnet-Befehle.
    Welche Sicherheitssoftware hast du am Laufen, evtl. blockiert die die Verbindung über bestimmte Ports?

  • Aha, danke. Ich habe es gerade noch einmal ausprobiert und kann jetzt über beide Varianten Mails verschicken. Warum es gestern und vorgestern auf mehreren Rechnern mit und ohne Virenschutz bei mehreren Tests nicht über "587 | STARTTLS" klappte, bleibt mir ein Rätsel. Ich bevorzuge einstweilen mal "465 | SSL/TLS", oder spricht irgendetwas dagegen? Demnächst muss ich verschiedene Mail-Clients auf SSL umstellen und einige davon stehen mir nicht immer zur Verfügung, sie sollten also zuverlässig funktionieren.
    Sia