ordner "gesendet"

  • Thunderbird-Version: 24.2
    Betriebssystem + Version: Vista
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): t-online
    Grüß Gott,
    wie immer werden ausgehende mails automatisch im Ordner "gesendet" abgelegt.
    Wenn neuerdings mails aus diesem Ordner wieder aufgerufen werden, erscheinen sie als ob sie nicht gesendet wurden (z. B. oben links wird der Button "senden" angezeigt). Tatsächlich ist die mail aber beim Empfänger angekommen.
    Wenn diese mail dann wieder geschlossen wird kommt die Mitteilung, daß sie noch nicht gesendet sei. Weiter wird gefragt, ob diese Nachricht im Ordner Entwürfe gespeichert werden soll.
    Wie kann dieser Defekt behoben werden?
    Danke für die Mühe.
    Gruß Joh

  • Hallo Joh,


    wie "rufst" du Mails aus dem Ordner "Gesendet" auf?
    Wird die aufgerufene Mal etwa in einem neuen Verfassen-Fenster angezeigt?
    Es hört sich so an, als ob du auf den Button "Antworten" oder "Weiterleiten" klickst.


    Mache zunächst einen Test, in dem du TB im abgesicherten Modus startest:
    Umschalt-Taste drücken beim Starten von TB.


    Gruß

  • ich doppelklicke auf die im Ordner "gesendet" liegende mail.
    Aus den anderen Ordnern klappt das odnungsgemäß.


    Im abgesicherten Modus ist das Ergebnis gleich wie eingangs beschrieben, lediglich das Adreßbuch wird auf der linken Seiten nicht mit angezeigt.


    Gruß Joh

  • Zitat von "Joh"

    ich doppelklicke auf die im Ordner "gesendet" liegende mail.


    Das heißt je nach Einstellung wird die Mail in einem neuen Tab oder in einem neuen Fenster geöffnet.
    Kannst du einen screen shot der oberen Partie einer derart geöffneten Mail einstellen (bitte Namen oder Email-Adressen unkenntlich machen), sodass man die Hauptsymbolleiste sehen kann.


    Zitat

    Im abgesicherten Modus ist das Ergebnis gleich wie eingangs beschrieben, lediglich das Adreßbuch wird auf der linken Seiten nicht mit angezeigt.


    Das scheint mir doch ein erheblicher Unterschied zu sein. Die Kontakte-Sidebar erscheint nämlich nur in einem Verfassen-Fenster. Auch hier wäre ein screen shot nützlich, damit man das Problem einkreisen kann.


    Ich habe einen alten Bug zu dem Problem gefunden, allerdings für die Version TB 2:
    Bug 460278 "Open New Message by Double Click opens Compose/Reply instead".

  • Hallo Joh,


    tritt das Problem auch im "Abgesicherten Modus" auf ("Hilfe -> Mit deaktivierten Add-ons neu starten")?


    Überprüfe mal die Einstellungen ("Extras -> Konten-Einstellungen -> [Konto] -> Kopien & Ordner"), ob vielleicht unbeabsichtigt die Ordner für "Gesendet" und "Entwürfe" bzw. "Vorlagen" identisch sind.


    Viele Grüße,
    tempuser

    Entwickler des Add-ons Mail Merge (Thunderbird / SeaMonkey) und Mitwirkender des Add-ons Cardbook (Thunderbird)

  • Hallo tempuser,

    Zitat von "tempuser"

    tritt das Problem auch im "Abgesicherten Modus" auf ("Hilfe -> Mit deaktivierten Add-ons neu starten")?


    Dem screen shot (untere Partie) nach zu urteilen, tritt das Problem auch im abgesicherten Modus auf.

    Zitat

    Überprüfe mal die Einstellungen ("Extras -> Konten-Einstellungen -> [Konto] -> Kopien & Ordner"), ob vielleicht unbeabsichtigt die Ordner für "Gesendet" und "Entwürfe" bzw. "Vorlagen" identisch sind.


    Du bist mir mit der Lösung zuvor gekommen!! ;)
    Ich hatte gerade getestet und in Kopien & Ordner => "Entwürfe speichern unter" gewählt "Anderer Ordner" und dann meinen Ordner "Gesendet".
    Als ich dann einen Doppelklick auf eine gesendete Mail mache, öffnete sich genau so wie bei Joh ein Antworten-Fenster!!
    Der Ordner Gesendet verhält sich also in einem solchen Fall wie der Ordner "Entwürfe":
    bei Doppelklick auf einen Entwurf öffnet sich ein Verfassen-Fenster.

  • Grüß Gott zusammen,


    angehakt ist eine Kopie speichern unter: Ordner Gesendet in Lokale Ordner.


    weiter unten ist angehakt, Entwürfe speichern unter: Ordner Entwürfe in Lokale Ordner.


    Auf der Hauptseite TB habe ich unter Lokale Ordner jedoch keinen Ordner Entwürfe.


    Gruß Joh

  • Zitat von "Joh"

    angehakt ist eine Kopie speichern unter: Ordner Gesendet in Lokale Ordner.


    Ich vermute mal, dies gilt für "Beim Senden von Nachrichten automatisch" -> Eine Kopie speichern unter..


    Zitat

    Auf der Hauptseite TB habe ich unter Lokale Ordner jedoch keinen Ordner Entwürfe.


    Dann würde ich einen Entwurf erstellen und speichern, damit ein Ordner "Entwürfe" in den Lokalen Ordnern geschaffen wird.

  • Ordner Entwürfe ist erstellt.


    Das Problem im Ordner "Gesendet" besteht weiterhin.


    Gruß Joh

  • Ich kann dein Problem hier provozieren, indem ich in Kopien & Ordner -> Entwürfe und Vorlagen entweder für Entwürfe oder für Vorlagen "Anderer Ordner" aktiviere und dann den Ordner "Gesendet" wähle.
    Überprüfe also auch deine Einstellung für die Vorlagen.


    Du solltest auch einen Versuch machen, indem du für die Entwürfe "Anderer Ordner" aktivierst und dann den Ordner "Entwürfe" in den Lokalen Ordnern wählst.
    Ich habe sonst keine Idee, wodurch dein Problem ausgelöst werden könnte.
    Du kannst das Problem im übrigen vermeiden, indem du eine Mail mit einem einfachen Klick im Vorschau-Fenster anzeigst anstatt sie per Doppelklick zu öffnen.