Wechsel von Outlook 2007 zu Thunderbird....naja[erl.]

  • Thunderbird-Version:24.3.0
    Betriebssystem + Version: W7x64
    Kontenart (POP / IMAP): pop3
    Postfachanbieter (z.B. GMX):hetzner


    Hallo,


    da Microsoft ja über kurz oder lang immer uninteressanter wird, was Outlook angeht (Cloud..will ich nicht, GUI mit W8 Kacheln...Katastrophe), versuche ich mal wieder mit Thunderbird klar zu kommen.


    Was der größte störende Punkt für mich ist, wenn ich eine Mail sende, kommt erstmal das für meine Begriffe absolut unsinnige Info-Fenster. Was man sich dabei gedacht hat, keine Ahnung. Das kann man aber abstellen, umständlich, aber es geht. Was aber absolut nervig ist, wenn ich eine Testmail abschicke, dann schreib ich in den Betreff Test und als Text auch Test...dann drücke ich auf Senden. Nun bleibt diese E-Mail so lange offen, bis Thunderbird scheinbar die Anmeldung am SMTP-Server abgeschlossen hat und die Mail tatsächlich gesendet hat. Ich kenne kein Mailprogramm, welches so umständlich langsam ist. Warum kann das nicht im Hintergrund ablaufen, wie es auch bei Outlook oder Opera Mail ist? Dadurch wird das arbeiten mit Thunderbird extrem ausgebremst und man langweilt sich geradezu, während TB die Mail versendet. Wenn man nun noch eine Anlage in die Mail packt, dann bleibt das Fenster nach dem Senden tatsächlich so lange offen, bis die Mail versendet wurde...unglaublich. Man kann das Fenster zwar in die Taskleiste drücken, aber das ist ja absolut umständlich.


    Besteht da irgendeine Möglichkeit, dies umzustellen, so dass die Anmeldung am SMTP und der Versand im Hintergrund abläuft? Ich quasi sofort wieder im Mailprogramm, bspw. Posteingang lande.


    Besten Dank und Gruß


    Edit:
    Doch noch gefunden:
    Extras -> Einstellungen -> Erweiter -> Tab Allgemein -> Konfiguration bearbeiten -> mailnews.sendInBackrund -> true
    Verstehe nicht, warum das nicht als default auf true steht....

  • Hi,


    schön, daß du die Stelle gefunden hast. Deine Vorstellungen von Standardeinstellungen oder Bedienbarkeit müssen ja nicht unbedingt von der Mehrheit der Benutzer oder von Mozilla geteilt werden.

    Zitat

    Ich kenne kein Mailprogramm, welches so umständlich langsam ist.


    Opera Mail als Gegenbeispiel zu nennen, ist natürlich lustig, gibt es das eigentlich noch, oder ist es beim ruhmlosen Ende von Opera 12 und Umstieg auf die Chrome-Engine entsorgt worden? Ich habe es irgendwann vor Jahren mal getestet und fand es nicht sonderlich brauchbar.
    Jedes Programm hat seine Stärken und Schwächen, und TB ist nun mal (leider) nicht das wichtigste Produkt von Mozilla.
    Du kannst natürlich gern mithelfen, unsere Dokumentation zu verbessern, falls du nicht nur "Dampf ablassen" wolltest.
    Verbesserungsvorschläge kannst du beim Hersteller loswerden, nachdem du recherchiert hast, ob es dazu schon einen Bug-Report gibt. Hier im Forum erreichst du in der Beziehung nichts.


    Gruß, muzel

  • Ja, Opera Mail gibt es noch. Habe es extra mal herunter geladen und installiert, da ich die oben angesprochenen Punkte bei TB nicht glauben konnte.


    In der Tat regt mich so etwas unsinniges auf. Ich habe TB etwa jährlich mal getestet und mir ist oben genanntes jedes mal aufgefallen...was auch der Grund war, es gleich wieder zu entsorgen.


    Ich finde, es ist ähnlich wie mit Linux. Das hat auf dem PC auch keine signifikante Verbreitung gefunden, weil es teilweise unverständlich kompliziert zu bedienen ist (je nach Distribution). Wie also soll man den "Normalo" davon überzeugen.


    Naja, und wenn ich dann TB sehe, was total unsinnige Sachen macht, dann verstehe ich teilweise die Welt nicht mehr. Ich kann mir einfach nicht vorstellen, dass es überhaupt einen Nutzer gibt, welcher einen Sinn in diesem Sendeinfofenster findet. Gleiches gilt für das Senden der Mail im Vordergrund.


    Ferner sehe ich das auch aus der Sicht, dass wenn ich TB großflächig einsetze, also sämtliche Clients die ich betreue auf TB umstelle, ich ein Haufen Arbeit mehr habe, um diese zweifelhaften "Funktionen" abzuschalten.


    Aber für einen kostenlosen Client will ich mich da nicht weiter "aufregen".

  • Hallo Waldilein


    und willkommen im Thunderbird-Forum!


    Zitat von "Waldilein"

    Ferner sehe ich das auch aus der Sicht, dass wenn ich TB großflächig einsetze, also sämtliche Clients die ich betreue auf TB umstelle, ich ein Haufen Arbeit mehr habe, um diese zweifelhaften "Funktionen" abzuschalten.

    dann erstelle einfach einmal TB in einem "Grundgerüst" und kopiere dann das resultierende Profil auf die jeweiligen PCs

  • Das ist eine Idee. Danke.


    Vielleicht noch einen Tipp?


    Wenn ich eine Mail beantworte, dann steht die letzte Mail im Editor und wann/von wem sie empfangen wurde. Der Cursor blinkt direkt über der oberen Zeile..also ohne Leerzeile. Das ist etwas unschön, da unübersichtlich und damit der Empfänger es vernünftig lesen kann, hätte ich da gerne eine Leerzeile. Gibt es da eine Möglichkeit..ohne den "Trick" mit der Leerzeile über die Signatur?


    Thx

  • Zitat von "Waldilein"


    Wenn ich eine Mail beantworte, dann steht die letzte Mail im Editor und wann/von wem sie empfangen wurde. Der Cursor blinkt direkt über der oberen Zeile..also ohne Leerzeile.


    Hallo,


    wenn ich Tb in einem meiner älteren Profile starte und auf eine Mail antworte, befindet sich immer eine Leerzeile zwischen dem Cursor und dem Zitat (bzw. genauer gesagt, dem "Reply Header").
    Das selbe Verhalten ist zu beobachten, wenn ich im TB in deisen Profilen im Safe-mode (also ohne Add-ons) starte.
    In einem neueren Profil sehe ich aber das Verhalten, das du beschreibst.
    Vermutlich ist der Regressions-Bug 765803 "Reply above quote (no signature, HTML composition) no longer leaves a blank line" dafür verantwortlich.
    Ich kann allerdings keine Einstellung im Konfig Editor finden, die das Einfügen der Leerzeile beeinflusst.


    Mit dem Add-on "SmartTemplate4" https://addons.mozilla.org/en-…ird/addon/smarttemplate4/ kannst du jedoch u.a. die gewünschten Leerzeilen zwischen Cursor und Zitat einstellen.


    Eine Alternative zu diesem Add-on wäre das Erstellen einer Datei "user.js" in einem Text-Editor mit folgendem Inhalt:


    Code
    1. // Modify quote header //
    2. user_pref("mailnews.reply_header_ondate", "\nOn %s");


    Diese user.js-Datei muss in den TB-Profilordner eingefügt werden.
    Jetzt werden beim Antworten in Reintext oder HTML mehrere Leerzeilen zwischen Cursor und Zitat eingefügt.


    gruß

  • Zitat von "Waldilein"

    Was der größte störende Punkt für mich ist, wenn ich eine Mail sende, kommt erstmal das für meine Begriffe absolut unsinnige Info-Fenster. Was man sich dabei gedacht hat, keine Ahnung. Das kann man aber abstellen, umständlich, aber es geht.


    Hallo,


    ich bin neugierig: was für ein Info-Fenster meinst du denn mit der vagen Beschreibung, was man abstellen müsse/könne?


    MfG
    Drachen

  • Zitat von "Mapenzi"

    Eine Alternative zu diesem Add-on wäre das Erstellen einer Datei "user.js" in einem Text-Editor mit folgendem Inhalt: ...


    Nanu, kann man nicht jede user.js-Einstellung auch in der prefs.js machen (auch neu anlegen), also über den Einstellungsdialog im TB? Dann ist alles (mehr oder weniger) übersichtlich in einer Konfigurationsdatei.

    Zitat von "Drachen"

    ich bin neugierig: was für ein Info-Fenster meinst du denn mit der vagen Beschreibung, was man abstellen müsse/könne?


    Der Dialog mit dem Fortschrittsbalken beim Senden - hat mich noch nie gestört und ist ja auch nur bei großen Anhängen oder langsamer Modemverbindung ;) länger zu sehen. Aber wie man es abstellt, hat der TE auch schon beschrieben.
    Gruß m.

  • Danke muzel, das hab ich nie als eigens abzustellendes Infofenster aufgefasst und es kommt ja wirklich auch nur bei größeren Mails.


    MfG
    Drachen

  • Zitat von "muzel"


    Nanu, kann man nicht jede user.js-Einstellung auch in der prefs.js machen (auch neu anlegen), also über den Einstellungsdialog im TB? Dann ist alles (mehr oder weniger) übersichtlich in einer Konfigurationsdatei.


    Du hest Recht, muzel.
    Man kann die Einstellung "user_pref("mailnews.reply_header_ondate", "\nOn %s");" auch in der prefs.js-Datei einfügen, und danach wird die Leerzeile beim Antworten in HTML wieder unter dem Cursor eingefügt.
    Aber wenn ich dann den Konfig-Editor öffne, wird nur die zuvor schon vorhandene Einstellung "mailnews.reply_header_ondate" angezeigt mit dem Wert "Am %s"!
    Ich weiß auch nicht, was nach dem nächsten TB-Update mit dieser Einstellung in der prefs,js-Datei geschieht.
    Wird sie überschrieben bzw. entfernt oder bleibt sie gültig?
    Deswegen ist es sicherer, den Eintrag in einer user.js-Datei vorzunehmen.


    Ich muss übrigens meine o.g. Aussage

    Zitat

    wenn ich Tb in einem meiner älteren Profile starte und auf eine Mail antworte, befindet sich immer eine Leerzeile zwischen dem Cursor und dem Zitat

    berichtigen.
    Dieses Verhalten gilt nur beim Antworten in Reintext.
    Bei Antwort in HTML fehlt auch bei mir die Leerzeile!

  • Thx @ all.


    Bin jetzt schon sehr zufrieden mit TB.


    Bei Outlook gab es ja auch ALT+ S für das Senden von Mails, aber auch das kann man mit keyconfig einstellen. Und das habe ich immer genutzt. Wenn man das von Outlook gewöhnt war, dann war so eine Mail in einer halben Sekunde verschickt (also im Postausgang) und man konnte direkt weiter machen.


    Deswegen war ich anfangs von dem Sendefenster so geschockt. Also ich hab VDSL50 und mein Provider ist Hetzner (da gehen pop3 nur 4,5 Mbits up), an der Internetverbindung liegt das also nicht. Dann hatte ich mal eine Mail mit 40 MB Anlage versendet und hatte die Mail so lange vor Augen, bis sie weg war. Aber ist ja jetzt alles gut, keine unnötigen Fenster mehr, funktioniert jetzt so schnell wie im Outlook.


    Edit:
    Ich habe noch eine Frage. Ich nutze pop3, Abfrageintervall 1 Minute. Wenn ich nun an mich selbst eine Mail schicke, diese dann raus ist, ich sofort manuell auf "Abrufen" drücke, dann passiert in TB nichts. Die Mail kommt erst dann, wenn die Minute abgelaufen ist. Je nach Zeitpunkt dauert es dann zufällig von 1 bis 60 Sekunden. Outlook holt die Mail sofort wieder ab, wenn ich "Senden/Empfangen" drücke.


    Gerade folgendes festgestellt:
    Ich habe 2 pop3 Konten, eines aber lasse ich nie automatisch abholen, da dieses die Mails auf mein Standard-Konto weiterleitet. Ich nutze das zweite quasi nur zum senden von Mails, falls ich über diese Adresse senden möchte. Wenn ich nun eine Mail an mich selbst sende, diese raus ist, dann muss ich in TB auf den Pfeil nach unten, am "Abrufen"-Button klicken und dann auf das Standard-Konto. So funktioniert es einwandfrei, dann wird sofort manuell abgeholt. Wenn ich nur den Abrufen-Button drücke, passiert nichts.


    Ich weiß, dass sind Luxusprobleme....aber gibt es da irgendeine Lösung?


    Edit:
    Lösung:
    1.) Ich hatte für beide Konten einen lokalen Ordner als gemeinsamen Posteingang angelegt
    2.) in TB -> Extras -> Kontoeinstellungen -> beim Standard-Pop3-Konto auf Servereinstellungen -> Nachrichtenspeicher -> Erweitert -> hier einen Haken setzen bei "Dieses Konto beim Abrufen von Nachrichten einschließen"
    Jetzt geht der Abrufbutton.


    Danke und Gruß