Kann keine E-Mails mehr senden

  • Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Windows XP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX


    Kann seit heute keine E-Mails mehr senden. Hatte gestern bei den TB Konten-EInstellungen beim Postausgang die Sicherheit auf SSL/TLS verändert und jetzt geht nichts mehr, auch nicht, wenn ich die Verbindungssicherheit wieder auf "ohne" setzte.

  • Hallo und willkommen im Thunderbird-Forum, Frust! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...



    Poste doch bitte mal die genauen Einstellungen (anonymisiert) die du hast.

    "Frust" schrieb:

    jetzt geht nichts mehr, auch nicht, wenn ich die Verbindungssicherheit wieder auf "ohne" setzte.

    Afaik sperrt der Server den unverschlüsselten Zugriff, sobald du einmal verschlüsselt zugegriffen hast, das hatten wir gerade die Tage im Forum.





    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hallo,
    welche Sicherheitssoftware hast du? Scannt die evtl. ausgehende Mails ab?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, ich habe zufällig das gleiche Problem. Wobei ich die Verschlüsslungseinstellungen bei Thunderbird bereits vor einer reichlichen Woche, auf Aufforderung von GMX geändert habe. Seit dem bzw. parallel war eventuell die neue Version von Thunderbird aktualisiert.
    Das Empfangen geht, aber das versenden nicht. Heute habe ich mit jemand von GMX die Einstellungen verglichen und diese seien i.O..
    Ich wurde auf Thunderbird verwiesen. Ich hoffe, es hat jemand eine Idee.
    Vielen Dank.

  • Hallo, ich kenne mich in Foren nicht so aus. Auf die Frage, welche Sicherheitssoftware an dem einem PC habe ich Kaspersky und auf dem Laptop Antivir. Antivir hatte ich bereits abgestellt. Auf dem Pechnern laufen windows XP und Windows 7.
    Thunderbird 24.2.(wobei beim kontrollieren ein update lief).
    Was kann ich noch schreiben?

  • Sorry, ich kann nicht sagen ob die Mails gescannt werden. Bei Kaspersky ist diese Option vorhanden und ich habe diese abgestellt. Bei Avira ist in der Version der Email-Schutz nicht vorhanden.
    Bin etwas hilflos. Gruß pippig

  • Avira in der Prämium- oder kostenlosen Version?
    Meine Frage, ob Kaspersky Mails scannt, steht noch aus. Und diese Frage ist nicht unbegründet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Avira in der kostenlosen Version, als Mails werden nicht mit einbezogen. Bei Kaspersky hatte ich bereits geschrieben, dass die Option besteht, in den Schutz einzubeziehen (hatte ich auch versuchsweise abgestellt ).
    Gruß
    pippig

  • Zitat

    Bei Kaspersky hatte ich bereits geschrieben, dass die Option besteht, in den Schutz einzubeziehen (hatte ich auch versuchsweise abgestellt ).


    Evtl. wird das nicht so funktionieren. Du musst verhindern, dass Kasperky beim Windowsstart mitstartet. Im schlimmsten Fall musst du K. deinstallieren oder einen sauberen Windowsstart machen.
    http://support.microsoft.com/kb/331796


    MIr fällt gerade auf:

    Zitat

    Hatte gestern bei den TB Konten-EInstellungen beim Postausgang die Sicherheit auf SSL/TLS verändert


    Und welchen Port hattest du eingestellt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, jetzt geht es wieder. Ich hatte im Forum unter der Frage SSL-Einstellun bei GMX gelesen und Änderungen bei der Port-Einstellung im Post-Ausgangsserver durchgeführt ( Port 465 und SSL/TLS eingestellt ).
    Vielen Dank dem Forum.

  • Hallo, bei mir geht es jetzt auch wieder. HAbe Port 587 und STARTTLS eingegeben, was ich in einem anderen Forumsbeitrag gefunden habe. Weiss aber nicht, was der Unterschied zu SSL/TLS ist. Mein Fehler wr wohl, dass ich den Port nicht eingegeben hatte. Auf alle Faelle habe ich seitdem auch keine Warnungsmail von gmx mehr bekommen. Ist Port 465 und SSL/TLS sicherer als Port 587 und STARTTLS?