Problem mit Kontoeinrichtung: ändern des Benutzernamen[erl.]

  • Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Windows 8 64 bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):


    Hallöchen!


    Ich habe gerade mein Notebook repariert und möchte mir Thunderbird einrichten. Mein Problem besteht darin, dass Thunderbird meinen Benutzernamen mit dem Servernamen ergänzt. Ich gebe in das Eingabefeld für den Benutzernamen ein: "benutzername@xyz.de".


    Wenn thunderbird sich nun einloggen möchte tut es dies mit dem Benutzernamen :"benuztername@xyz.de@servername.de" somit stimmt der Benutzername des Accounts natürlich nicht. Mein Benutzername stimmt aber nicht mit dem Servernamen überein.Mein Email Account läuft über einen Verwandten. Ich habe nach Suchen in allen möglichen Einstellungen nichts gefunden wo ich den kompletten Benutzernamen komplett manuell eingeben kann ohne dass Thunderbird @servername.de dranhängt.


    Somit ist es mir nicht möglich in mein Email Konto einzuloggen.


    Hat jmd. Ideen?


    Grüße
    Joe

  • Hallo,

    Zitat

    Mein Benutzername stimmt aber nicht mit dem Servernamen überein


    Was meinst du damit? Servername und Benutzername sind absolut zwei verschiedene Dinge.
    Ein Servername hat niemals ein @.


    Könntest du einen Screenshot der Konten/Servereinstellungen hier hochladen oder diese genauen Einstellungen hier posten? Die Namen entweder als Fanatsiename oder ausgeixt posten.
    Den Domainnamen zu wissen, wäre aber schon hilfreich.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    beschreibe dein Problem bitte etwas detaillierter (welches zweite @ ist gemeint?) und in einem neuen Thread mit allen von uns gewünschten Informationen.
    Wo hast du den Screenshot aufgenommen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    im zweiten Beitrag steht doch:

    Zitat

    Könntest du einen Screenshot der Konten/Servereinstellungen hier hochladen


    Die Servereinstellung sind unter "Extras bzw. Bearbeiten - Konto-Einstellungen - Servereinstellungen" zu finden.
    - dort ist bei Benutzername "ma@xyz.de" eingetragen.



    Das zweite Bild zeigt die Passwortabfrage mit dem fehlerhaften Benutzernamen.
    - hier wird das Passwort für "ma@xyz.de@imap.1und1.de" verlangt.


    Thunderbird ist Version 31 egal ob Ubuntu 14.04 oder Windows 7

  • Sorry, habe ich jetzt verstanden, das erst @ ist etwa verdeckt und habe es übersehen.
    Screenshot 1:
    nein, du irrst dich,

    Zitat

    "ma@xyz.de@imap.1und1.de"


    bedeutet Mailadresse xyz bei (=@)Server imap.1und1
    Ist also völlig normal und das bekommst du auch nicht weg.


    Zitat

    Das zweite Bild zeigt die Passwortabfrage mit dem fehlerhaften Benutzernamen.
    - hier wird das Passwort für "ma@xyz.de@imap.1und1.de" verlangt.


    Was heißt verlangt? Das Bild habe ich bei einer Passwortabfrage noch nie gesehen.
    Es ist eher umgekehrt: das erste Bild ist die Passwortabfrage und
    das zweite Bild die Servereinstellung des Kontos. OK?
    Und als Benutzername ist bei fast allen Providern die komplette Mailadresse erforderlich.
    Und wenn das bei 1und1 anders sein sollte (was ich aber nicht glaube) dann lösche doch das @mit der Domain.
    Zur Info: https://hilfe-center.1und1.de/…d-einrichten-a784557.html schaue dort mal nach dem Benutzernamen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo
    ich habe das gleiche Problem: dem eigentlichen Benutzrenamen wird @servername angehängt. Die Authäntifizierung ist damit nicht möglich.

  • Hallo challenger555,


    und willkommen im Forum!


    woher weißt du, dass "@servername" irgendwo angehängt wird? Dies macht Thunderbird nicht.
    Bei der Passwortabfrage erscheit folgender Text:

    "Passwortabfrage" schrieb:

    Geben Sie Ihr Passwort für "<benutzername>@<servername>" ein


    Dieser Text wird aber nicht dem Server als Benutzername übergeben.


    Bitte beschreibe dein Problem konkret und gib deine Servereinstellungen, sowie Thunderbirdversion an und schreibe dazu, ob du POP oder IMAP verwendest.


    Grüße, Ulrich

  • Hallo Ulrich,


    erstmal vielen Dank für die Antwort.


    Der Mailserver ist ein privater Server der mit einem Dyndnsaccount betrieben wird. Die E-Mailadresse sieht so aus: "user@server1.com", der Server ist aber über "server2.com" erreichbar. Wenn ich im Benutzernamen "user" schreibe, dann verlangt Thunderbird Passwort für "user@server2.com" und wenn ich im Benutzernamen "user@server1.com" schreibe, verlangt Thunderbird Passwort für "user@server1.com@server2.com". Somit ist die Authentifizierung am Server nicht möglich.


    Gruß challenger

  • Hallo,


    du beschreibst doch exakt das Verhalten, welches ich in meinem letzten Post verallgemeinert dargestellt habe. Was hilft uns das?


    Das Problem ist nicht der Text, den dir die Passwortabfrage als Bitte liefert. Orientiere dich nicht an diesem Text, das bringt nichts.
    Du hast dein Problem noch nicht beschrieben. Du hast nicht beschrieben, was passiert / nicht passiert.
    Sei so gut, und komm meiner Aufforderung nach, die Angaben zu machen.
    Gibt es denn eine Fehlermeldung?


    Wie ist denn der vom Server geforderte Benutzername, ist es nun "user" oder "user@server1.com"?


    Kannst du deinen Server "anpingen"? Hast du einmal versucht, mit Telnet deine Mails abzurufen?
    Hier hat Peter einmal eine Anleitung geschrieben, wie man mit Telnet den Server erreicht.



    Das ist alles Stochern im Dunkeln und Raten so lange du nicht mit Infos rausrückst.


    Grüße, Ulrich

  • Thunderbird kann sich gegen den Mailserver nicht Authentifizieren.
    Die Verbindung zum Server steht: es wurde eine Meldung mit SSl Zertifikat angezeigt (Zertifikat ist richtig und Ausnahme ist zugelassen) und WebAccess funktioniert auch. Ich nutze Thunderbird schon seit einigen Jahren. Es hat immer wunderbar funktioniert. Jetzt musste ich meine dyndns-Adresse ändern. Ich habe die Serveradresse im Thunderbird geändert. Es kommt aber immer wieder Login auf den Server xxx fehlgeschlagen.

  • Welche Sicherheitssoftware benutzt du?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Problem gelöst, musste aber mein Profil löschen und komplett neu erstellen. Das ist nicht schön, man muss dann alle einstellungen neu machen.


    Gruß

  • "challenger555" schrieb:

    Das ist nicht schön, man muss dann alle einstellungen neu machen


    Nicht, wenn du dein Profil regelmäßig sichern würdest!


  • Ich habe Sicherungen von meinem Profil, nämlich jeden Tag von gestern, von vor 1 Woche und vor 1 Monat. Bei keinem von diesen Profilen hat es funktioniert anderen Server einzutragen, oder Konto neu zu erstellen.