Probleme mit Anmeldung e. Kontos vom Anbiete t-online[erl.]

  • Thunderbird-Version: 24.6.0
    Betriebssystem + Version: Windows 7 Prof.
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): t-online


    Ich habe unter Thunderbird mehrere Emailkonten angelegt. Alles ok. Nur bei dem Anlegen des Kontos
    von t-online gibt es Probleme. Die Anmeldung erfolgt automatisch. Die Daten werden in der Datenbank
    gefunden. Beim Abschließenden Anmelden kommt die Anzeige: Benutzername oder das Passwort stimmt nicht.
    Das ist aber definitiv nicht der Fall. Mit den angegebenen Daten kann ich ich mich bei t-online ohne
    Probleme einwählen. Was mache ich falsch? Danke für die Hilfe. Grüße von Ullifix

  • Hallo Ullifix,


    hast du auf der wunderschönen magentafarbenen Webseite schon ein zusätzliches Passwort. (E-Mail-Passwort) für die Nutzung eines Mailclients gesetzt?



    Mfg Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    Dank für Deinen Hinweis. Passwort gesetzt und alles ist ok.
    Leider gibt es noch ein anderes Problem. Vielleicht kannst Du mir da auch weiterhelfen.
    Ich kann von meinem Email-Client Thunderbird vom Web- und vom Gmx- Account
    Mails an t-online schicken. Diese kommen an und werden im TB auch angezeigt.
    Umgekehrt von t-online an Gmx oder Web wird die Email zwar gesendet, kommt aber beim TB nicht an. Auf der Web- bzw, Gmx-Seite kommen sie aber an.
    Woran könnte das noch liegen?
    Hier die Einstellungen:
    GMX WEB T-online
    Server: pop.gmx.net pop3.web.de securepop.t-online.de
    Verbindungssicherheit: SSL/TLS SSL/TLS SSL/TLS
    Port: 995 995 995
    Authentifiz.: Passwort normal Passwort, normal Passwort normal
    SMTP-Server: Mail.gmx.net smtp.web.de securesmtp.t-online.de
    Port: 465 587 587
    SMTP-Verbindungss.: SSL/TSL STARTTSL STARTTSL
    SMTP-Authentifiz.: Passw. Normal Passwort normal Passwort normal


    Danke für Deine Mühe.
    Gruß Ullifix

  • Hallo Ullifix,


    willkommen im Thunderbird-Forum.


    Überprüfe noch einmal Deine Server-Einstellung bezüglich T-Online.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Ullifix,


    freut mich, dass ich dir helfen konnte. In diese Falle tappen die meisten tonline-Nutzer (welche die "wunderschöne magentafarbene" Webseite "etwas oberflächlich" gelesen haben).


    Zitat

    Ich kann von meinem Email-Client Thunderbird vom Web- und vom Gmx- Account
    Mails an t-online schicken. Diese kommen an und werden im TB auch angezeigt.


    Dieses sagt mir:
    - Du kannst mit dem TB senden, deine SMTP-Einstellungen sind also korrekt.
    - Auch die Einstellungen für das Empfangen der Mails sind korrekt, du bekommst sie ja in beiden Konten.


    Es ist im Übrigen weder unanständig noch verboten, sich von einem eigenen Konto Testmails an das gleiche Konto zu senden. Wenn auch das funktioniert, dann kannst du mit Fug und Recht sagen, dass der TB korrekt konfiguriert wurde.
    Ich gehe mal davon aus, dass auch das funktioniert.
    Auch die geposteten Einstellungen sind IMHO korrekt.


    Damit müssten auch die von irgend einem anderen Konto an deine beiden Adressen gesendeten Mails im TB ankommen!


    Was passiert denn, wenn du nach dem Versenden vom tonline-Account (egal ob per Webmail <grusel> oder per Thunderbird) die Webmail-Clients für GMX- und Web.de NICHT aktiv hast? Werden sie dann im TB angezeigt?
    Hast du auch mal im TB überprüft, ob dort wirklich alle E-Mails angezeigt werden, und nicht etwa nur die ungelesenen? (Ansicht >> Themen >> alle)


    Ja, dann mach mal ;-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    also ich habe dich ein wenig anders als Feuerdrache, nämlich so verstanden:
    Du kannst dich mit dem Browser (z.B. FireFox, Internetexplorer, ...) bei Gmx und Web.de einloggen und siehst E-Mails, die Thunderbird nicht runterläd.


    Zunächst: ich arbeite mit den selben Web.de- und Gmx-Servereinstellungen, wie du. T-Online-E-Mailadressen habe ich nicht, kann ich also auch nicht kontrollieren.


    Bei Web.de gibt es so eine Art "Spam Schutz". Ist dieser aktiviert, werden die E-Mails noch auf dem Server von Web.de in die Ordner "Posteingang" / "Unbekannt" / "Spam" sortiert. Standardmäßig gibt der E-Mailserver beim Abholen Thunderbird nur die E-Mails aus dem Ordner "Posteingang".
    Könnte es daran liegen, dass die von deiner t-online-Adresse gesendete E-Mail bei Web.de im Ordner "Unbekannt" (oder auch "Spam") gelandet ist, und deshalb nicht von Thunderbird abgeholt wird?
    Wenn man sich bei Web.de anmeldet, dann kann man einstellen, dass immer alle E-Mails aus den drei Ordnern Thunderbird übergeben werden.


    Evtl. hat gmx so etwas ähnliches, doch da kenn ich mich nicht so aus.


    Grüße, Ulrich


    [edit: oh, da war ich wohl deutlich langsamer beim Tippen als Peter]

  • Danke Ulrich,


    an den komischen Spamschutz habe ich da noch nicht einmal gedacht. (Ich verabscheue nämlich Webmail und war schon sehr lange nicht mehr auf diese Art auf meinen vielen Mailkonten.)


    Ullifix :
    Ergänzend daraus für dich noch folgende wichtige Information bzw. "Hintergrundwissen":
    Das uralte Protokoll POP3 ist nur in der Lage, den Posteingang (INBOX) auf dem Server zu sehen und von dort Mails abzuholen. Damals, also um 1983 gab es nämlich noch keinerlei Unterordner. Und was passiert, wenn Mails durch beliebige auf dem Server laufende Filter (SPAM-, aber auch alle selbst angelegten Filter!) in einen beliebigen Unterordner verschoben werden, hat Ulrich ja genau beschrieben. Sie bleiben dort liegen.


    Lösung, wenn das die Ursache ist:
    Entweder auf die Filter und die Unterordner verzichten - oder das modernere IMAP benutzen. Denn IMAP zeigt alle Unterordner an.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    Peter
    Das stimmt sicherlich alles, doch dann haben die bei WEB.DE das "POP3-Protokoll verbogen", oder arbeiten mit virtuellen Ordnern oder so. Ich habe mich gerade noch einmal in das Webmail eingeloggt (da war ich ja schon seit Jahren nicht mehr. Ich musste vielleicht erst einmal suchen, und was ich da an JavaScript so alles zu lassen muss :stupid: )
    Es verhält sich wirklich so, wie ich es beschrieben habe: Im Webmail habe ich die Ordner "Freunde&Bekannte", "Unbekannt" und "Spam", die ich alle mit POP3 abholen lasse. Ich hänge euch ein Bild an.
    Grüße, Ulrich

  • Ja, stimmt schon.
    POP3 kann weiterhin nur den Posteingang ...
    ... und web.de "korrigiert" das mit virtuellen Ordnern oder wie auch immer.
    Wobei ich jetzt auch nicht weiß, ob damit nur die SPAM und Unbekannt-Ordner erreicht werden, oder sämtliche selbst angelegten Unterordner. Ich wills auch nicht austesten, denn Webmail = <grusel>.


    Deswegen bleibe ich bei meiner Empfehlung:

    Zitat

    Entweder auf die Filter und die Unterordner verzichten - oder das modernere IMAP benutzen. Denn IMAP zeigt alle Unterordner an.


    Aber warten wir mal ab, ob das überhaupt die Ursache für das "Verschwinden" der Mails war.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter, hallo Feuerdrache und hallo Ulrich,


    vielen Dank für die guten Tipps. Problem gelöst. Es war wie beschrieben der Ordner UNBEKANNT
    der jetzt bei WEB über POP3 abgeholt wird.
    Bei GMX klappt es nun auch, da ich dort eine Weiterleitung auf meine Webadresse eingerichtet habe.
    Also nochmals vielen Dank für die schnelle Hilfe.
    Lb. Grüße Ullifix

  • Hallo,


    es freut mich, dass deine E-Mails nun ankommen!


    Dir ist bewußt, dass du die Einstellung auch für den Spam-Ordner machen musst, um alle E-Mails zu erhalten? Sonst kommen die von WEB.DE als Spam deklarierten E-Mails nicht bei dir an.


    Grüße, Ulrich