Anmeldefehler Login auf dem Server imap.googlemail.com fehlg

  • Guten Tag,


    ich erhalte bei der Anmeldung eines weitere email Kontos folgende Fehlermeldung:


    Login auf dem Server imap.googlemail.com fehlgeschlagen.


    Die Anmeldung bei google funktioniert




    Thunderbird-Version: 31.0
    Betriebssystem + Version: Windows 8
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX):gmail.com

  • Guten Tag,
    ich habe das gleiche Problem
    Login auf dem Server imap.googlemail.com fehlgeschlagen.
    Login bei GMAIL kein Problem


    Thunderbird-Version: 38.0.1
    Betriebssystem + Version: Windows 7
    IMAP ist in gmail.com einstellungen aktiviert

  • Hallo,


    dies ist wirklich ein gravierender Fehler. Ich bin bereits mit den Nerven am Ende, und mache mir Gedanken meinen Job zu kündigen wegen so einer Scheiße!


    Mit der Version 38.1.0 kann man sich nicht mehr mit einem IMAP-Server verbinden. Ich hatte auf dem Mailserver bereits alles neu gestartet, es gibt im Maillog überhaupt keine Login-Authentifizierungsmeldung mehr. Beim Einrichten eines Mailkontos in Thunderbird erscheint dann immer die Meldung, dass der Benutzername oder das Paßwort falsch sei.


    Dann erinnerte ich mich, dass es ja gestern oder vorgestern ein heimliches Update gab. Man startet Thunderbird neu und erhält die Meldung, dass was aktualisiert wird. Deshalb hab ich es mal mit Opera Mail versucht, keine Probleme damit. Dann habe ich wieder Thunderbird 38.0.1 installiert (Vorgängerversion), da ich diese ältere Version noch im Download-Ordner hatte. Mit 38.0.1 funktioniert die Einrichtung eines Mailkontos ebenfalls problemlos.


    Ich bitte um schnellstmögliche Korrektur und Bereitstellung eines Updates! Wenn mein Chef nach einem Update keine eMails mehr schreiben kann, bekommt der erst recht eine Krise. Was bitte soll ich meinen Arbeitskollegen raten, die alle Thunderbird verwenden???


    Thomas Barth

  • Hallo zusammen,
    habt ihr auch ein Anwendungsspezifisches Passwort bei Google angefordert??
    https://support.google.com/mai…0?hl=de&ref_topic=3397501
    Weitere Infos gibt es hier: https://support.google.com/mai…1?hl=de&ref_topic=3396281
     
    Gruß
     EDV-Oldi

  • Ich bitte um schnellstmögliche Korrektur und Bereitstellung eines Updates!

    Hallo Thomas,
    da bist Du hier falsch, wir sind hier ein reines User helfen User Forum und haben nicht mit der Entwicklung zu tun.
    Wenn es an Thunderbird liegen würde, hätten wir hier viel mehr Fehlermeldungen.
     
    Gruß
     EDV-Oldi

  • Hallo zusammen,


    ich habe jetzt extra in einem Testprofil mein g***le-Konto als IMAP-Konto neu angelegt. Es hat unter dem 38.1.0er-Donnervogel einwandfrei geklappt.


    Das einzig neue war, dass ein g***le-Anmelde-/Loginfenster, wie man es vom Webmail-Auftritt über den Browser kennt, eingeblendet wurde, wo man noch einmal seine Mailadresse als Benutzerkennung und sein Passwort eingeben muss.


    Danach wurde das Konto anstandslos neu angelegt. Testmails Senden/Empfangen ging auch glatt.


    Besonderheit in den Tb-Konteneinstellungen:



    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,
    ich konnte das nicht testen, da ich im Garten ( bei 44 Grad) mit Linux und TB 31.7.0 unterwegs bin.
    Leider sind auch meine 1,5 GB Datentransfer zu ende sonst würde ich das Update auf TB 38.1 durchführen.
     
    Gruß
     EDV-Oldi


  • Diese Authentifizierungsmethode wird von unserem Firmen-Mailserver und meinem eigenen Mailserver nicht unterstützt. STARTTLS / und Paßwort normal war die bisherige Einstellung. Ich habe jetzt noch einmal TB 38.1.0 zum Testen installiert. Es funktioniert mit der aktuellen Version nur, wenn ich die Verbindungssicherheit deaktiviere.

  • Hallo edvoldi,


    Leider sind auch meine 1,5 GB Datentransfer zu ende sonst würde ich das Update auf TB 38.1 durchführen.


    per UMTS unterwegs oder schwaches (volumenbegrenztes) WLAN?


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • per UMTS unterwegs oder schwaches (volumenbegrenztes) WLAN?

    per UMTS mit Volumenbegrenzung.
    Ich war so leichtsinnig letzte Woche bei Sportschau.de mir die Tour de France in HD anzuschauen.
     
    Gruß
     EDV-Oldi

  • Hallo zusammen,


    noch ein Hinweis. Für den OAuth2-Zugang erzeugt Gockel selbst ein (gesondertes) Zugangspasswort (im Bild rot abgedeckt), das sich vom eigenen Zugangspasswort unterscheidet (im Bild grau abgedeckt):



    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ich habe es gerade noch einmal getestet. TB 38.1.0 kann kein STARTTLS mehr! Ich habe gerade auch noch ein vollständiges Update auf meinen Mailserver durchgeführt, was das Problem aber nicht lösen konnte. Es kommt bei STARTTLS kein Login zustande


    Auszug aus Maillog
    Jul 17 17:43:33 tb imapd: Connection, ip=[::ffff:meine_ip]



    Normal käme dann hier noch folgender Eintrag, aber dieser Eintrag fehlt! Da kommt dann nichts mehr
    Jul 17 17:43:33 tb imapd: LOGIN, user=thomasbarth@meine_domain, ip=[::ffff:meine_ip], port=[50159], protocol=IMAP


    Unter Ubuntu mit TB 31.7.0 funktioniert auch noch alles problemlos.

  • Ich glaube das liegt nicht an STARTTLS sondern an einer zu schwachen Cypher auf deinem Server. Im Firefox hat Mozilla gerade erst wegen Logjam die schwachen DHE geblockt. Würde mich nicht wundern, wenn der Thunderbird das geerbt hat. Schau mal in die Logs. Ich habe keine Ahnung, ob man das irgendwo zurückstellen kann.

  • Hallo Thomas Barth,


    die korrekten IMAP-Einstellungen betreffend Gockel-Konto (meine älteren und immer noch funktionierenden in einem weiteren Testprofil) sind folgende:



    Also SSL/TLS und Passwort normal.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Bei Thomas geht es doch gar nicht um Google.

  • Bei Thomas geht es doch gar nicht um Google.

    Was will er den hier in diesem Thread wo es doch um Google Login geht.
    Wenn das so ist Thomas,mache bitte einen eigenen Thread auf.
     
    Gruß
     EDV-Oldi

  • Oh, oh, nicht dass ich hier was falsches geschrieben habe. Ich hatte das daher

    Diese Authentifizierungsmethode wird von unserem Firmen-Mailserver und meinem eigenen Mailserver nicht unterstützt.

    Daher auch meine Vermutung mit dem schachen DHE.

  • Hallo Bagalut,


    mir ist schon klar, dass bei Thomas Barth ein eigener Mailserver dazwischen geschaltet ist.


    Wenn es bei ihm aber garnicht um ein Gockel-Konto geht, weshalb hängt er sich dann an einen Faden mit diesem Betreff?:


    Zitat

    Anmeldefehler Login auf dem Server imap.googlemail.com fehlg(eschlagen)


    Das wirst Du mir dann sicherlich beantworten können.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • Antworten auf das Problem von Thomas bitte nur hier: Verbindungssicherheit STARTTLS funktioniert seit TB 38.1.0 nicht mehr
     
    Gruß
     EDV-Oldi