[Gelöst] Adreßzeile verschwindet nach Eingabe

  • Thunderbird-Version: 31.0.2
    Betriebssystem + Version: Windows 8.1
    Kontenart (POP / IMAP): Imap
    Postfachanbieter (z.B. GMX): GMX


    Hallo liebe Helfer,


    mein Thunderbird zeigt nach dem Update ein ungewohntes Verhalten. Wenn ich eine E-Mailadresse eingebe, die in meinem Adreßverzeichnis vorkommt, erscheint sie kurz, verschwindet aber wieder, so dass das Feld leer bleibt und grau ist.
    Trotzdem habe ich sie abgesandt, und sie kam auch an.
    Ist dieses Vehalten jetzt neu?

    Viele Grüße
    brixana
    Thunderbird 31.2.0 Windows 8.1/ MS Office Home and Buisiness 2010 / Avira

    2 Mal editiert, zuletzt von brixana ()

  • Hallo brixana,


    das ist schon der dritte solche Fall, auf den ich innerhalb weniger Tage stoße, nach Contacts typed in "To" slot disappear und https://support.mozilla.org/fr/questions/1012232.


    Wie viele Adresszeilen werden in deinem Verfassen-Fenster angezeigt?
    Standard ist drei, aber wenn man nur eine Zeile anzeigen lässt, ist es normal, dass die erste Adresse nach oben verschwindet, um die nächste Zeile für einen etwaigen weiteren Eintrag freizugeben.


    Da die Adress-Autovervollständigung und Adressbehandlung von TB 31 einige kleinere und einen schweren Bug hat, würde es mich nicht wundern, dass es sich auch hierbei um einen neuen (aber seltenen) Bug handelt.
    Bug 1050933 und Bug 1045753 beschreiben zwar ein ähnliches Problem, treffen aber nicht genau auf deinen und den den anderen, oben erwähnten, Fall zu.


    Trotzdem möchte ich dich bitten zu überprüfen, ob das selbe Verhalten auch im abgesicherten Modus (= bei deaktivierten Add-ons) reproduzierbar ist:
    beim Start von TB die Umschalttaste halten.


    Gruß

  • Hallo Mapenzi,
    Danke für Deine interessante Antwort.
    Bei deaktivierten Add-ons sehe ich zwei Adreßzeilen von denen die zweite beim Daraufklicken ebenfalls weiß wird. Die Schrift bleibt schwarz. Die Adresse bleibt im Fenster. Es läßt sich auch senden.


    Bei aktivierten Add-ons ist nur eine Adreßzeile, in die ich hineinschreibe. Dann wird sie auch noch in Rot geschrieben.Das ist neu..
    Will ich dann die Mail versenden, ist die Adresse verschwunden. Aber, oh Wunder, die Mail kommt an.
    Bei der Version Thunderbird 24.5 war das alles nicht.

    Viele Grüße
    brixana
    Thunderbird 31.2.0 Windows 8.1/ MS Office Home and Buisiness 2010 / Avira

  • Eine Zeile bei aktivierten Add-ons und zwei Zeilen bei deaktivierten Add-ons ist schon etwas merkwürdig.
    Auf jeden Fall ist klar, dass bei der Anzeige einer einzigen Zeile die Adresse(n) sofort nach oben aus dem Adressfeld "verschwinden".
    Du kannst sie aber jederzeit per Maus-Scrollen wieder sichtbar machen.


    Vielleicht hattest du in einer früheren Version das Add-on "Address Widget Lines" installiert ?
    Falls ja, würde ich es deinstallieren und dein Problem ist vielleicht schon behoben.


    Wenn nicht, gehe in Extras -> Einstellungen -> Erweitert -> Konfig bearbeiten und gib "widget" in das Suchfeld ein.
    Jetzt siehst du die Einstellung "mail.compose.addresswidget.numRowsShownDefault", deren Default-Wert normalerweise "3" (Zeilen) ist.
    Nach Doppelklick auf die Einstellung kannst du den Wert auf "2" oder "3" ändern.


    Falls du dort auch eine Einstellung "extensions.addresswidgetlines.lines" siehst, solltest du sie per R-Klick -> zurücksetzen, weil sie vermutlich einen Konflikt erzeugt mit der neuen Einstellung mail.compose.addresswidget.numRowsShownDefault.
    Nach TB-Neustart wird sie endgültig entfernt.


    Das Problem mit der Rot-Schrift ist einer der kleinen Bugs der v31.

  • Hallo Mapenzi,
    "Address Widget Lines" war nicht installiert. Ich habe gleich geschaut, als Du mir den englischen Beitrag geschickt hast.


    "mail.compose.addresswidget.numRowsShownDefault":
    Ich habe die Adreßzeile mit Deinem Rat von 2 auf 3 gesetzt. Klar ist mir nun, daß die Adreßzeilen nacheinander erscheinen, also insgesamt dann 3.
    Wenn ich eine adressiert habe, wird erst die nächste sichtbar. Also nicht auf einmal 3 Adreßzeilen, sondern nacheinander, wie Du schon erwähntest..
    Der rote Cursor in der Adreßzeile mit der anschließenden roten Schrift ist auch wieder weg.


    Bei der Eingabe "widget" erschien noch außer
    "mail.compose.addresswidget.numRowsShownDefault":ein zweiter Eintrag "nglayout.debug.widget_update.flashing".


    Soll ich diesen Eintrag stehen lassen oder löschen?


    Herzlichen Dank für Deine große Mühe

    Viele Grüße
    brixana
    Thunderbird 31.2.0 Windows 8.1/ MS Office Home and Buisiness 2010 / Avira

  • "brixana" schrieb:


    Ich habe die Adreßzeile mit Deinem Rat von 2 auf 3 gesetzt. Klar ist mir nun, daß die Adreßzeilen nacheinander erscheinen, also insgesamt dann 3.
    Wenn ich eine adressiert habe, wird erst die nächste sichtbar. Also nicht auf einmal 3 Adreßzeilen, sondern nacheinander, wie Du schon erwähntest..


    Das ist das neue Layout des Verfassen-Fensters, das viele Nutzer verunsichert hat.
    Die Adressfelder sind nicht mehr sichtbar als weiße Rechtecke, sondern nur durch gestrichelte Linien dargestellt.
    Erst wenn der Cursor in ein Feld gesetzt wird, erscheint es in weiß.
    Wenn du das alte Layout vorziehst, lies diesen Beitrag von tempuser.


    Ist das Problem der "verschwindenden" Adresse jetzt gelöst?


    Zitat

    Der rote Cursor in der Adreßzeile mit der anschließenden roten Schrift ist auch wieder weg.


    Das verstehe ich nicht ganz.
    Bei mir werden Adressen in der v31 häufig, aber nicht immer, in rot angezeigt, obwohl sie sich in einem meiner Adressbücher befinden. Das wird wahrscheinlich im nächsten Update behoben.


    Zitat

    Bei der Eingabe "widget" erschien noch außer
    "mail.compose.addresswidget.numRowsShownDefault":ein zweiter Eintrag "nglayout.debug.widget_update.flashing".


    Soll ich diesen Eintrag stehen lassen oder löschen?


    Lass ihn stehen ohne ihn zu ändern.


    Gruß

  • Hallo Mapenzi,

    Zitat

    Ist das Problem der "verschwindenden" Adresse jetzt gelöst?


    Ja, das Problem der verschwindenden Adressen ist gelöst. Danke!


    Zitat

    Bei mir werden Adressen in der v31 häufig, aber nicht immer, in rot angezeigt, obwohl sie sich in einem meiner Adressbücher befinden. Das wird wahrscheinlich im nächsten Update behoben.


    Ja, so ist es auch bei mir. Ich habe nochmals nachgeschaut. Auch das ist ungewohnt.


    Abschließend werde ich noch den Beitrag von tempuser lesen, zu dem Du mir den Link geschickt hast. Danke..

    Viele Grüße
    brixana
    Thunderbird 31.2.0 Windows 8.1/ MS Office Home and Buisiness 2010 / Avira

  • "brixana" schrieb:


    Ja, das Problem der verschwindenden Adressen ist gelöst. Danke!


    Danke für die Rückmeldung ;)


    Gruß

  • Hallo Mapenzi, :hallo:
    eine Rückmeldung finde ich selbstverstänlich. Erfolgreich hast Du meinen Beitrag bemerkt, sorgsam bearbeitet, und mir geholfen.


    Zitat

    Wenn du das alte Layout vorziehst, lies diesen Beitrag von tempuser.


    Den Beitrag von tempuser habe ich gelesen, aber ich lasse alles so wie es ist. Ich weiß nun, daß es eine Möglichkeit dieser Änderung gibt.

    Viele Grüße
    brixana
    Thunderbird 31.2.0 Windows 8.1/ MS Office Home and Buisiness 2010 / Avira