Links öffnen nicht mehr

  • Thunderbird-Version: 31.1.1
    Betriebssystem + Version: Win7 x64
    Kontenart (POP / IMAP): Pop3
    Postfachanbieter (z.B. GMX):


    Hallo,
    folgendes problem: seit kurzem öffnet sich kein link mehr über Thunderbird (verwende Firefox als browser) - sprich beim anklicken passiert einfach nichts.
    habe bereits das netz durchforstet und sämtliche tips ausprobiert, leider hat nichts geholfen:


    - firefox (portable) als standardbrowser (war bereits)
    - firefox portable nochmals separat installiert + auf standardbrowser gesetzt
    - bei thunderbird unter erweiterten einstellungen das setting network.protocol-handler.external-default überprüft (steht auf true)
    - bei den settings network.protocol-handler.app.http und network.protocol-handler.app.http steht jeweils /usr/bin/firefox - hab hier mal auf zurücksetzen gestellt, ohne erfolg
    - thunderbird im abgesicherten modus gestartet + addons+leiste deaktiviert


    bin mit meiner weisheit am ende .. :(


    hat jemand ne idee? irgendwie hab ich itunes im verdacht, hab es aber auch schon wieder deinstalliert.


    danke!

  • Zitat von "sicnezz"

    hat jemand ne idee?


    Mal 'ne richtige Installation des Browsers probiert statt der portable Version? Portable als Standardanwendung klappt nicht immer gut.


    Gruß
    Drachen

  • Hallo,
    wie soll Windows wissen, wo sich dein Standardbrowser befindet, wenn du ihn auf dem Stick hast und dieser evtl. immer einem anderen Laufwerk zugeordnet ist?
    Portable Versionen setzen nicht die hierfür notwendigen Einträge in die Registry.
    Irgendwo muss es ja einen Unterschied zwischen portabler und Desktopversion geben, sonst brauchte man ja letztere gar nicht und es würde sie auch gar nicht geben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • du hast recht, aber der portable firefox ist immer auf dem selben laufwerk und es lief auch immer. das feature ist quasi im laufenden betrieb verlorengegangen ..