Mail-Versand neuerdings erst beim 2. Versuch

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.3.0
    * Betriebssystem + Version: Win7 /32 Pro
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): gmx



    Moin,


    mein Mail-Versand klappt neuerdings meistens erst beim 2. Versuch. Ich weiß jetzt nichtmehr, wie lange das schon so geht, hängt möglicherweise mit einem Thunderbird-Update zusammen.
    Weiß jemand weiter?


    Es erscheint eine Meldung wie im Anhang.

  • Hallo,
    die Fehlermeldung ist eindeutig: Servertimeout, weil Thunderbird den SMTP-Server nicht erreicht.
    IN 90% aller derartiger Fälle ist ein ext. Sicherheitsprogramm daran schuld.
    Welches hast du und darf das Mails abscannen?
    Es können allerdings auch falsche Einstellungen die Ursache sein und weitere Gründe.
    Poste die SMTP-Servereinstellungen.


    Was du schon machen kannst:
    alle Mails dieses Kontos in lokale Ordner kopieren (reine Sicherheitsmaßnahme) und das Konto entfernen und wieder neu hinzufügen.
    Die Maßnahmen betr. den Virenscanner sind erheblich aufwendiger.
    Ich warte zunächst deine Antwort ab.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Guten Morgen TussiMusterfrau,


    die Eingabe des Wortes "Timeout" in unsere foreneigene Suchfunktion hat soeben genau 1000 (i.W. Eintausend) Treffer ergeben. Ich gehe jede Wette ein, dass da in den letzten Tagen keine neuen Erkenntnisse dazu gekommen sind, welche da nicht schon gepostet wurden.


    Das ist nur die Antwort auf dein:

    Zitat

    Hat niemand eine Idee?




    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • @mbr
    Der Virenscanner ist von Avast (Free) und scannt EMails.


    Einstellungen:
    POP pop.gmx.net
    Port 995
    Benutzer 247078...
    Sicherheit SSL/TLS
    Auth Paßwort
    Lokaler Ordner D:\EMails-Ma..


    Das ist alles schon lange so, als es noch nicht das Problem gab.
    Die Fehlersituation tritt nicht immer auf, erscheint aber interessanterweise auch bei sehr kurzen Mails.


    Das Neuanlegen des Kontos laß ich erstmal.


    @Peter_Lehmann
    Ich werd mich schlau machen ;-)
    Nebenbei - es braucht schon etwas, um die gut versteckte Suchfunktion hier aufzufinden ...

    Einmal editiert, zuletzt von TussiMusterfrau ()

  • Zitat

    Lokaler Ordner D:\EMails-Ma..


    Wie das und nicht auf C:?
    Falls du den Ordner bzw. das Konto nicht im Original-Pfad gelassen hast, wie willst du dann überhaupt noch eine Datensicherung machen?
    Spätestens bei einem Restore hättest du Probleme.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hat nix mit der Fragestellung zu tun, aber bitte:
    Die Mail-Ordner sind _wegen der Datensicherung_ auf D:, nicht um sie zu verhindern.
    Von C: sichre ich nur wenig regelmäßig, dafür gelegentlich ein Image der Installationen.

  • Nein, hat direkt nichts mit dem Thread zu tun.
    Kein erfahrener User lässt seine Daten auf der Systempartition, schon Recht.
    Wenn du also auslagerst, dann bitte das komplette Thunderbird-Profil und nicht einzelne Ordner.
    Wir hatten in der Vergangenheit recht massive Probleme, weil Mails verschwunden waren, ich möchte vermeiden, dass du deswegen wieder bei uns fragst.
    Hingewiesen habe ich dich also darauf.

    Zitat

    Das Neuanlegen des Kontos laß ich erstmal.


    Überlege dir das noch mal.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw


  • Wenn du also auslagerst, dann bitte das komplette Thunderbird-Profil und nicht einzelne Ordner.
    Wir hatten in der Vergangenheit recht massive Probleme, weil Mails verschwunden waren..


    Meinetwegen im Detail: Alle Einstellungen von Thunderbird liegen auf C: in den vom Prog. vorgegebenen Verzeichnissen. Daran ändre ich nix. C: wird alle paar Monate als Image gesichert. Die Mails - nicht einzelne Ordner, sondern alle - liegen auf D: und werden alle 1..2 Tage kopiert.
    Wüßte jetzt nicht, wo da massive Probleme auftreten können.



    Und die Frage nach dem seltsamen Verhalten beim EMail-Versand ist und bleibt unbeantwortet ... :(

  • Zitat

    Und die Frage nach dem seltsamen Verhalten beim EMail-Versand ist und bleibt unbeantwortet .


    Ich schrieb ja schon in meiner ersten Antwort:


    Zitat

    IN 90% aller derartiger Fälle ist ein ext. Sicherheitsprogramm daran schuld.


    Und solange du AVast die Mails explizit (es gibt ja einen Schalter dort dafür) abscannen lässt, wird es immer wieder Probleme geben.
    Und wenn du den Tipp von Peter_Lehmann verfolgt hast, wirst schon wissen was die Ursache ist.
    Und das Problem kommt logischerweise oft nach einem Update. Egal ob das von Thunderbird oder von einem Virenscanner.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw


  • Und wenn du den Tipp von Peter_Lehmann verfolgt hast, wirst schon wissen was die Ursache ist.


    Vieles dort betrifft IMAP oder Probleme nur bei Anhängen. Bei mit tritt das Problem mit POP3 auch mit sehr kurzen Textnachrichten auf.


    Einen Thread hab ich gefunden,
    Beim Mails verschicken "timeout" [erl.]
    dort schreibt Peter_Lehmann:


    Und das kann niemals funktionieren (wenn es sich um dem SMTP-Eintrag handeln sollte!
    Posteingangsserver (Verbindungssicherheit = KEINE): POP3 = Port 110, IMAP = 143
    Postausgangsserver (Verbindungssicherheit = KEINE oder auch STARTTLS): SMTP = 25 oder auch 587 aber niemals 110!
    Manche Provider bieten auch SSL/TLS an: dann ist der Port 465 zu wählen



    Bei mit ist SSL/TLS eingestellt mit Port 995. Und das funktioniert ja meistens. In den ersten 3 Jahren eigentlich immer.


    Gruß
    Tussi

  • Zitat

    Bei mit ist SSL/TLS eingestellt mit Port 995. Und das funktioniert ja meistens. In den ersten 3 Jahren eigentlich immer.


    Du sprichst vom SMTP-Server? Es geht dir ja ums Versenden, oder?
    Wenn aber beim SMTP SSL/TLS angehakt ist, geht nur 465.
    Das ist bei dir der Fall?
    Leider gehst du nicht auf das Problem Avast ein. Was hast du da unternommen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Bei mit ist SSL/TLS eingestellt mit Port 995 - und das funktioniert doch von Anfang an.


    Was soll ich bei Avast ändern? Das Abschalten der Scans beim Einlaufen von Mails kann ja wohl keine Lösung sein?

  • Hallo Tussi,


    entschuldige bitte, aber beim Lesen dieses Fadens kann man schon den Eindruck bekommen, Du würdest Deinem Nick alle Ehre machen :mrgreen: .


    Du hast doch bereits zahlreiche Hinweise bekommen, manche, wie den auf den Virenscanner sogar mehrfach. Wie soll man Dir helfen, wenn Du diese Vorschläge nicht annimnst? Deshalb noch ein weiteres Mal:


    IN 90% aller derartiger Fälle ist ein ext. Sicherheitsprogramm daran schuld.


    Für einen Test solltest den Avast also deaktivieren, besser komplett deinstallieren. Lies Dir mal ein paar der von Peter genannten 1000 (!) Treffer durch. Solange Du den häufigsten Verursacher für derartige Probleme nicht ausschließen kannst, ist es schwierig bis unmöglich, Dir zu helfen.



    Zu den Servern ... . Du verwechselst offenbar Postein- und -ausgangsserver. Für das Senden ist der Ausgangsserver zuständig. Das hat deshalb zunächst auch nichts mit POP oder IMAP zu tun.
    Wenn Du einen Blick auf die Hilfeseiten von gmx wirfst, findest Du bestätigt, was mrb und Peter Dir schon oben mitgeteilt haben:



    Also Port 587 und STARTTLS oder Port 465 und SSL für den Postausgang. Ich vermute aber, dass diese Einstellung bei Dir korrekt ist, denn sonst könntest Du gar nicht senden.


    Gruß


    Susanne

  • Hallo Tussi,


    entschuldige bitte, aber beim Lesen dieses Fadens kann man schon den Eindruck bekommen, Du würdest Deinem Nick alle Ehre machen .

    Auf den Spruch hab ich schon gewartet, der mußte kommen.
    Nebenbei - ich hab seit 20 Jahren mit EMail zu tun ...


    Zitat

    Du hast doch bereits zahlreiche Hinweise bekommen, manche, wie den auf den Virenscanner sogar mehrfach.


    Das schon, ja. Aber beim Lesen einiger dieser Ratschläge kann man schon den Eindruck bekommen, daß da geschrieben wird ohne meinen Text zu lesen.

    Zitat

    ext. Sicherheitsprogramm


    Avast prüft eingehende EMails. Wozu DAS abschalten, wenn's beim Senden Probleme gibt? Und: da der Fehler sporadisch auftritt, müßte ich für Tage die Überprüfung eingehender Mails ausschalten. Klingt nicht verlockend...


    Zitat

    Wie soll man Dir helfen, wenn Du diese Vorschläge nicht annimnst?

    Ok, ich hab an einer Stelle einen Fehler gemacht und POP/SMTP verwechselt. Soll nicht wieder vorkommen.
    Hier also:
    Server mail.gmx.net
    Port 25 / STARTLS


    Zitat

    Lies Dir mal ein paar der von Peter genannten 1000 (!) Treffer durch.


    Siehe oben - ein paar Seiten hab ich durchaus gelesen. Und nichts passendes gefunden. Probleme, die mit Anhängen zu tun haben, treffen hier nicht, wie ich beschrieben habe.


    Tussi
    die ihrem Namen alle Ehre macht

  • Hallo TussiMusterfrau,


    das hast Du sicherlich mitbekommen:


    Zitat von "GMX"

    Umstellung auf SSL Seit April 2014 verwenden alle GMX Server nur noch SSL-Verschlüsselung. Der Abruf und Versand von E-Mails mit E-Mail-Programmen und Mail Apps funktioniert nur, wenn SSL-Verschlüsselung aktiviert ist. Zuvor war beides möglich: Der unverschlüsselte und verschlüsselte Abruf/Versand von E-Mails mit solchen Programmen. Um E-Mails über E-Mail-Programme und Mail Apps versenden und empfangen zu können, müssen Sie SSL in den Einstellungen aktivieren.

    Die Umstellung betrifft nur E-Mail-Programme und Mail Apps von anderen Anbietern, z. B. Outlook oder die iPhone/iPad-Mail-App. Wenn Sie über einen Browser, z. B. Internet Explorer oder Firefox, oder über die GMX Mail App auf Ihr Postfach zugreifen, wird die Verbindung automatisch SSL-verschlüsselt.


    Thunderbird gehört auch zu diesen Programmen!


    Weiter im Bild, denn manchmal sagen Bilder mehr als 1000 Worte ...



    Siehst Du da etwas von Port 25?


    Quelle: SSL im Mailprogramm.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Auf den Spruch hab ich schon gewartet,


    Naja, den Nick hast Du Dir gewählt, oder? Da sollte man doch auf solche Sprüche vorbereitet sein :mrgreen:


    Etwas off topic, von Frau zu Frau. Mir gefällt es überhaupt nicht, wenn Frauen die "Blondine" geben sei es auch nur andeutungsweise durch die Wahl des Nicknamens. Mittlerweile sollte es sich herumgesprochen haben, dass Frauen nicht nur kochen können.


    Hier also:
    Server mail.gmx.net
    Port 25 / STARTLS


    Und was sagen Dir jetzt die 20 Jahre Erfahrung? Ich habe Dir die richtigen Ports genannt und für den Fall, dass Du weder mir noch mrb glauben solltest auch die gmx-Seite verlinkt. Feuerdrache hat nun sogar noch ein Bild angefügt.


    Aber beim Lesen einiger dieser Ratschläge kann man schon den Eindruck bekommen, daß da geschrieben wird ohne meinen Text zu lesen.


    So unterschiedlich kann Wahrnehmung sein. Ich hatte einen ganz anderen Eindruck gewonnen.


    Die Hinweise von mrb und Peter zum Thema Virenscanner und auch zu dem Zerreißen eines Profils solltest Du übrigens unabhängig von dem aktuellen Problem beachten. Auch dazu kannst Du gern die Suchfunktion benutzen. Das Forum ist voll von Berichten, dass Benutzer aus diesen Gründen ihre Mails verloren haben.


    Gruß


    Susanne

  • Hallo,
    so langsam platzt mir der Kragen.
    Ich werde in diesem Thread keine weitere Zeit verschwenden und ziehe mich daher daraus zurück.
    Der TE (bzw die TE) tut so, als wenn er einen Anspruch auf eine Lösung hat und möglichst ohne eigene Bereitschaft selbst etwas dazu beizutragen, Hilfe erwartet.
    Schade um die vergeudete Zeit meinerseits.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo TussiMusterfrau,


    das hast Du sicherlich mitbekommen:


    Nein, hab ich nicht mitbekommen, ...


    Zitat

    Weiter im Bild, denn manchmal sagen Bilder mehr als 1000 Worte ...
    Siehst Du da etwas von Port 25?
    Quelle: SSL im Mailprogramm.


    Hab ich entweder nicht mitbekommen oder übersehen. Port 25 funktioniert aber auch noch nach April 2014; das geschilderte Problem tritt erst seit wenigen Wochen auf.


    Gut - trotzdem stell ich das jetzt mal um.



    Naja, den Nick hast Du Dir gewählt, oder? Da sollte man doch auf solche Sprüche vorbereitet sein.

    Kann ich gut mit leben.


    Zitat

    Etwas off topic, von Frau zu Frau. Mir gefällt es überhaupt nicht, wenn Frauen die "Blondine" geben

    Geht voll vorbei - war nicht meine Absicht.


    Ansonsten- warum sind einige hier so stachelig? Weil ich nachfrage?
    @mrb - ich erheb hier keine Ansprüche. Ich frage, um was zu verstehen.


    Ok, hab jetzt mal statt nach 1000 Timeout-Themen nach Avast gesucht & folgendes gefunden:


    Erste Mail geht nicht raus und kein Anmeldefenster
    Dort schreibt ein Mental in #3

    Zitat

    Avast (und auch alle anderen AV-Prog.) sollte die Scanfinger vom Profil lassen.


    Wenn ich solche Verzeichnisse vom Scan ausschließe, dann können sich doch dort Viren u.a. Dreck einnisten. Klingt nicht gut ...
    Ansonsten werd ich die Beobachtung in #2 mal prüfen.

  • Ansonsten- warum sind einige hier so stachelig? Weil ich nachfrage?


    Als eine der Stachligen möchte ich Dir das gern für meinen Teil beantworten: Weil Du die Ratschläge, die Dir hier gegeben wurden beharrlich nicht umgesetzt hast. Du hast auch weniger nachgefragt als vielmehr gesagt "mach ich nicht, das kann nicht sein, das hat schon immer so funktioniert". Das wirkt auf mich (und offenbar nicht nur auf mich) besserwisserisch. Dann fragt man sich schon, weshalb Du Dein Problem hier überhaupt geschildert hast, wenn Du Dich so beratungsresistent gibst.
    Ja, und die eine oder der andere wird dann auch mal stachlig und sagt "dann schau halt selbst, wie Du zurecht kommst".