Nach 20 Minuten keine Emails Inhalten sehbar

  • Guten Tag,


    seit zwei Wochen bei einer unseren Mitarbeiterin habe ich dieses Thunderbird Problem:


    Umgebung: Windows 7, Thunderbird 31.4, IMAP Server cyrus - bei uns


    Nach dem Start des Rechners kann sie cca 20 Minuten mit Thunderbird Arbeiten.
    Danach sind die Mail Inhalte leer, ohne Text. Egal welche Email, alte oder neue.
    Die Kollegin ist reine Administrativ-Mitarbeiterin und hat in Thunderbird nichts umgestellt.
    Das einzige was hilft ist, Thunderbird schließen und noch mal öfnen. Dann kann sie die Inhalte (Body) allen Emails wieder sehen und lesen. Nach einer Weile sind die Inhalte wieder leer.


    Ich habe irgendwo gelesen:


    1) dass es passiert wenn man Ansicht-Fensterlayout umstellt - damit habe ich schon gespeilt, aber hier wurde von Ihr nichts verstellt und auch hilf hier nichts (es wie nach der Installation von Thunderbird eingestellt ist) - nicht geholfen


    2) Datei -> Alle Ordner des Kontos Komprimieren - durchgeführt - hat auch nicht geholfen.


    3) Antivirus Nod 32 - deinstalliert - hat nicht geholfen


    4) Thunderbird deinstalliert (nur die Anwendung)- Rechner neugestartet - und neue Version 31.4 von der Mozila Seite heruntergeladen und installiert - hat nicht geholfen


    5) Profile %APPDATA%\Thunderbird\Profiles\xxxxxxxx.default\ habe ich gelöscht - und die Email Konten (insgesammt 3) noch mal konfiguriert, Die Kallender Eintrage in Lightning noch zurück importiert - leider nicht geholfen.


    6) Mail Server cyrus haben unsere Admins neugestartet - nur wegen dieser einzigen Mitarbeiterin - hat nicht geholfen.


    7) in Logs von Mail Server seht man nichts verdächtiges - hier kann man nur sehen, dass cca jede 20 Minuten muss die Mitarbeiteren ihr Postfach erneut öffnen ( das ist das Neustarten von Thunderbird).


    Was soll ich noch anschauen?


    Woran liegt das Problem. Ich habe weitere 10 Mitarbeiter mit Windwos 7 und Thunderbird Mail Klient und diese haben kein Problem, so in Automatische Windows Updates kann es nicht liegen, sonnst hätten die anderen auch Probleme.


    Danke für eure Antworten


    Monika Ondrejova

  • Hallo,
    ich weiß nicht, ob ich dir helfen kann, zumal du ja schon die meisten Optionen gemacht hast.
    Ich habe nur zur Info einige Fragen:

    Zitat

    Danach sind die Mail Inhalte leer, ohne Text. Egal welche Email, alte oder neue.


    Hast du schon einmal den Quelltext (Strg+U) dieser inhaltslosen Mails untersucht?
    Fehlt dort auch der Inhalt?

    Zitat

    3) Antivirus Nod 32 - deinstalliert - hat nicht geholfen


    Heißt, auch in der Zeit nach der Deinstallation tauchte das Problem auf?
    Wenn ich die Symptome richtig deute, wurde die Datenbank des Ordners gelöscht aber nicht die Indexdatei. So kann man noch Teile des Headers erkennen.
    Die Datenbanken sind Dateien ohne Endung und enthalten alle Mails im Quelltext aneinandergereiht.
    Wenn du jetzt den betr. Ordner reparierst, verschwinden dann auch die Header der Mails?
    Ordner reparieren: Rechtsklick auf den Ordner, Eigenschaften, Allgemein, "Reparieren".


    Ich vermute, dass ihr in euren Thunderbirds das sog. "Bereithalten von Nachrichten" nicht abgeschaltet habt.
    Mich würde daher interessieren, ob das Problem auch auftritt, wenn bei diesem Computer das Bereithalten abgeschaltet wird und bei geschlossenem Thunderbird im Profil der komplette "Kontenordner" entfernt wird.
    Du bist sicher, wirklich das komplette Profil gelöscht zu haben?
    Trotz allem halte ich auch eine Serverursache nicht für ausgeschlossen.


    Mal sehen, was unsere Serverspezialisten dazu sagen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Monika,


    mir scheint, ihr seid auf ein sehr außergewöhnliches Problem gestoßen. Wie mrb schon schrieb, hast Du die Standardmaßnahmen schon alle durch. Eine wirklich konkrete Idee habe ich daher ebenfalls nicht, aber ein paar Fragen und Vorschläge für ein weiteres Testen:


    Profile %APPDATA%\Thunderbird\Profiles\xxxxxxxx.default\ habe ich gelöscht - und die Email Konten (insgesammt 3) noch mal konfiguriert, Die Kallender Eintrage in Lightning noch zurück importiert - leider nicht geholfen.


    Sind das alles IMAP-Konten auf eurem Cyrus? Tritt das Problem bei allen drei Konten auf?
    Du könntest diesen Test einmal wiederholen, also nochmals ein neues Profil anlegen. Diesmal allerding lediglich ein (bzw. das problematische) Konto anlegen und keine Erweiterung installieren, also auch den Lightning nicht. Gehe beim Einrichten der Konten zunächst minimalistisch vor, d.h verzichte zunächst auf Unterordner sondern abonniere erst einmal nur die Systemordner Posteingang, gesendet, usw. .

    Auch, wenn das Profil dann ganz neu ist, starte den TB trotzdem im Safe-Modus und beobachte, ob der Fehler auftritt. Sollte er auftreten, könntest Du für einen weiteren Test im TB das Logging aktivieren. Vielleicht teilt der TB ja mit, ob und was ihm nicht passt.


    Gruß


    Susanne