Keine Kategoriefarbe mehr bei Terminen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Lightning + Googlekalender (ja/nein): ja
    * Thunderbird-Version: 31.5.0
    * Lightning-Version: 333
    * Betriebssystem + Version: Win 7 64 Bit
    * Google-Kalender mit "Provider for Google-Calendar" (ja/nein): ja


    Hallo,
    ich verwende seit jeher Kategoriefarben für meine Termine.
    Gestern habe ich einen Termin im September eingetragen.
    Danach fiel mir auf, dass die ganzen Kategoeriefarben in den Terminen nicht mehr angezeigt werden.
    Die Einstellungen sind gleich und die Farben auch noch da, nur werden sie nicht angezeigt.


    Hat da jemand eine Lösung bitte?


    Vielen Dank im voraus.

  • Provider Version ist 1.0.4


    Es liegt wohl an meiner Walnut Erweiterung, denn bei allen anderen Themes werden die Farben angezeigt.

  • Es liegt wohl an meiner Walnut Erweiterung, denn bei allen anderen Themes werden die Farben angezeigt.

    Hallo AceHH,
    das ist durchaus möglich, es gibt nur noch sehr wenige Themen die mit Thunderbird kompatibel sind.

    Gruß
    EDV-Oldi

  • Aber seltsam, da sich ja nichts verändert hat.
    Schade, Walnut war immer sehr angenehm für die Augen, nicht so grell.

  • Aber seltsam, da sich ja nichts verändert hat.

    Hallo AceHH,
    bei dem Thema nicht, aber bei Thunderbird/Lightning verändert sich alle 6 Wochen etwas.

    Gruß
    EDV-Oldi

  • Hallo,


    bei mir funktioniert mit TB 31.5 und Lightning 3.3.3 weiterhin nicht die farbliche Markierung der Kategorien (siehe meinen früheren Beitrag). Dazu verwende ich das Standard Theme 31.5.0

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • bei mir funktioniert mit TB 31.5 und Lightning 3.3.3 weiterhin nicht die farbliche Markierung der Kategorien

    So wie es aussieht muss der Termin erst einmal bei Google gespeichert werden, denn wenn ein Termin besteht, werden die Kategorien angenommen.
    Mit dem Provider for Google funktioniert es sofort.

    Gruß
    EDV-Oldi

  • So wie es aussieht muss der Termin erst einmal bei Google gespeichert werden, denn wenn ein Termin besteht, werden die Kategorien angenommen.
    Mit dem Provider for Google funktioniert es sofort.

    Bei mir nicht.


    Ich wähle die Kategorie aus und speichere den Termin, hierbei wird im ersten Anlauf keine Kategorie übernommen. Ich öffne den Termin erneut, wähle erneut die Kategorie aus und erst dann wird die Kategorie auch gespeichert. Das passiert auf diese Weise mit und ohne aktiviertem Provider für Google.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Das passiert auf diese Weise mit und ohne aktiviertem Provider für Google.

    Hallo Dinole,
    Dir ist bewusst das man beide Varianten nicht parallel laufen lassen soll?
    Wenn Provider for Google, dann die direkte Variante löschen.
    Teste doch bitte einmal die letzte nicht offizielle Version 3.3.5
    https://www.dropbox.com/s/oh8x…g-3.3.5.de.win32.xpi?dl=0
    rechte Maustaste speichern unter.

    Gruß
    EDV-Oldi


  • Dir ist bewusst das man beide Varianten nicht parallel laufen lassen soll?
    Wenn Provider for Google, dann die direkte Variante löschen.

    Das verstehe ich jetzt nicht. Ich habe Provider for Google Calendar 1.0.4 installiert.




    Teste doch bitte einmal die letzte nicht offizielle Version 3.3.5

    Habe ich bereits, Danke. Allerdings ist bei mir das Ergebnis wie oben beschrieben.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hallo Dinole,
    du hast folgendes geschrieben:

    Das passiert auf diese Weise mit und ohne aktiviertem Provider für Google.

    Wenn Du den Provider deaktivierst kannst Du keine Google Kalender bearbeiten, außer Du hast zusatzlich noch den direkten Weg genommen.

    Gruß
    EDV-Oldi

  • Wenn Du den Provider deaktivierst kannst Du keine Google Kalender bearbeiten, außer Du hast zusatzlich noch den direkten Weg genommen.

    Mit direktem Weg meinst du das?[IMG:http://abload.de/img/2015-03-13_160211cupxs.jpg]

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Mit direktem Weg meinst du das?

    Hallo Dinole,
    nein. Die Adresse dürfte sehr alt sein.
    Der neuste direkte Zugang lautet: https://apidata.googleusercontent.com/caldav/v2/calid/events
    Die Adresse vom Provider beginnt mit : googleapi://
    Ich würde an Deiner Stelle den Provider deaktiviere, dann alle Google Kalender löschen.
    Thunderbird neu starten und dann den Provider wieder aktivieren und die Kalender neu einrichten.

    Gruß
    EDV-Oldi

  • Hi EDV-Oldi,


    es ist zum Mäuse melken! Der Tipp mit dem neuen Zugang war genau der Richtige!!! Auf meinem WIN 7 PC funktioniert nun alles Bestens, die Kategorie wird sofort übernommen. Auf meinem anderen Rechner mit WIN 8.1, obwohl der Kalender genauso eingerichtet wurde, wird weiterhin erst im zweiten Anlauf die Kategorie übernommen.


    Ich habe keinen blassen Dunst, warum das so ist.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Hallo Dinole,
    deaktiviere den Provider, lösche alle Google Kalender.
    Beende Thunderbird und schaue im Profilordner unter calendar-data nach was da noch für Dateien aktiv sind.
    Lösche alle außer die local.sqlite.
    Starte Thunderbird einmal im abgesichertem Modus und dann wieder normal.
    Was hast Du noch für Erweiterungen außer Lightning und den Provider installiert?
    Du weißt ja vor solchen Aktionen immer eine Sicherung des Profils machen.
    Dann Provider wieder aktivieren und testen.
    Wie Du unten sehen kannst habe ich WIN 8.1 bei mir läuft es so wie oben beschrieben.

    Gruß
    EDV-Oldi

  • Ich habe doch jetzt die direkte Variante genommen und brauche doch gem. Deiner Aussage keinen Provider mehr.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Ich habe doch jetzt die direkte Variante genommen und brauche doch gem. Deiner Aussage keinen Provider mehr.

    Das kommt darauf an was man machen möchte.
    Aufgaben funktionieren nur mit dem Provider.
    Und unter WIN8.1 werden die Kategorien bei mir nur mit dem Provider sofort angelegt.
    Ohne Provider "speichere" ich erst den Termin und dann klicke ich auf "Speichern und schließen" dann sind die Kategorien bei mir mit 2 Klicks im neuen Termin.
    Da ich Google nur zum testen und für Vereins-Termine benutze, werden bei mir in Google nur sehr wenige Termine eingetragen.

    Gruß
    EDV-Oldi

  • Ohne Provider "speichere" ich erst den Termin und dann klicke ich auf "Speichern und schließen" dann sind die Kategorien bei mir mit 2 Klicks im neuen Termin.

    Danke vielmals,


    auf diesem Weg klappt es bestens.............

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 7 * 64 / AV & FW Norton Security 22.12.0.104
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490