Lokale Ordner teilweise leer in TB, auf festplatte noch da, msf-löschen bringt nichts

    Hallo Mapenzi,


    ich kann leider nicht in den loacalfolder-settings in die Library navigieren (unsichtbarer Systemordner?).


    Also habe ich in meinem Profil ein temp angelegt, WindLand-mbox reingetan, den lokalfolder path gesetzt und alles gut. Die mboxdatei aus meinem Bachup ist somit nicht korrupt, sie wird von TB bloß nicht an ihrem gewohnten Ort "aufgeschlossen", denn als Datenmenge (Ordnereigenschaften in TB abgerufen: 354MB) ist sie da.


    Das seltsamste ist, dass dieses fehlende Aufschließen plötzlich Ordner betrifft, in die ich vor kurzem noch reinarchiviert habe undauch alte seit längerem unberührte Ordner.


    Bin mit meinem Latein am Ende, denn was noch tun, wenn TB eine nachweislich intakte mbox nicht einlesen will?


    LG,
    Alex

  • Ich habe nur eine TB-Installation auf meinem Macbook, daran kann es nicht liegen.

    Daran hat doch niemand gezweifelt!

    ich kann leider nicht in den loacalfolder-settings in die Library navigieren (unsichtbarer Systemordner?).

    Du meinst, du kannst deine User-Library nicht finden? Die ist in der Tat unsichtbar.
    Um sie anzuzeigen, klicke im Finder-Menü auf "Gehe zu..." und drücke die Alt-Taste: in diesem Augenblick erscheint "Library" in den Menü-Einträgen.
    Klicke auf "Library" und schon erscheint sie im Finder-Fenster.

    Also habe ich in meinem Profil ein temp angelegt, WindLand-mbox reingetan, den lokalfolder path gesetzt und alles gut. Die mboxdatei aus meinem Bachup ist somit nicht korrupt, sie wird von TB bloß nicht an ihrem gewohnten Ort "aufgeschlossen", denn als Datenmenge (Ordnereigenschaften in TB abgerufen: 354MB) ist sie da.

    Du hast es also trotz des Problems mit der unsichtbaren Library geschafft, den von mir vorgeschlagenen Test durchzuführen.
    Dieser Test war sehr wichtig, denn damit haben wir immerhin bewiesen, dass diese Datei - und wahrscheinlich auch alle anderen Mbox-Dateien - nicht beschädigt sind.

    Das seltsamste ist, dass dieses fehlende Aufschließen plötzlich Ordner betrifft, in die ich vor kurzem noch reinarchiviert habe undauch alte seit längerem unberührte Ordner.

    Diesem Problem bin ich noch nie begegnet und habe auch keine Erklärung dafür.
    Vielleicht kann eine(r) der Experten des Forums dazu etwas sagen.
    Liegen deine lokalen Ordner auf einem NAS-Server?


    Kannst du den Pfad zu den Lokalen Ordnern in deine Antwort kopieren (Konten-Einstellungen > Lokale Ordner > Nachrichtenspeicher)?

    Hallo.


    Die lokalen Ordner liegen auf meinem Desktop:


    /Users/alexander/Desktop/ap/#localfolders


    Danach beginnt dir Ordnerstruktur mit bis zu 4 Ebenen .sbd


    Einen Weg die Nachrichten aus meiner Backup-WindLand-mbox wenigstens wieder hereinzuholen ist folgender:


    mbox in das beschriebene temp, dort kann ich sie mit TB einlesen. Nachrichten als eml abspeichern, eben diese Nachrichten in einen jungfräulichen lokal folder in TB einlesen.


    Sollte mit den nicht vernichteten mboxes, die deren Inhalt nicht angezeigt wird ähnlich funktionieren.


    Natürlich umständlich, denn es sind ca 15 meiner Ordner betroffen.


    Direkt eine mbox schreiben (ohne den eml-Zwischenschritt) führt wieder zur Unlesbarkeit.


    Seehr seltsam. Wäre sehr dankbar, wenn jemand eine Erklärung wüßte, denn ich bin natürlich etwas verunsichert, da mir der Stein des Anstoßes nicht bewußt ist. Habe auch weiterhin das Problem, die jüngsten Emails seit Anfang Februar nur ohne Header (Chronologie) rekonstruieren zu können (habe nur mozeml). Das wird irgendwann verwirrend, wenn es öfters vorkommt...


    Danke für Eure Hilfe und Grüße,
    Aaalex

  • Hallo,


    auch wenn ich nicht weiß, ob das überhaupt zielführend ist, so verstehe ich deine Vorgehensweise nicht:

    Ich weiß noch nicht ein mal, was du genau mit dem ersten Satz meinst.


    Aber wie gesagt, wahrscheinlich ist die genaue, (auch für mich) nachvollziehbare Beschreibung deiner Vorgehensweise dann immer noch kein Schlüssel zur Erklärung/Lösung des eigentlichen Problems.



    Ich schreibe das, weil mich beim Lesen dieses Themas das Gefühl beschleicht, die Sache müsste eigentlich ganz simpel sein und irgendwo ein Missverständnis versteckt ist, dass Mapenzi denkt du würdest immer auf eine bestimmte Art vorgehen, und du denkst, "das ist doch klar wie ich das mache".


    Benennen kann ich das Problem allerdings auch nicht.


    Grüße, Ulrich

  • Ich weiß noch nicht ein mal, was du genau mit dem ersten Satz meinst.

    Ich ehrlich gesagt auch nicht ;)

    Aber wie gesagt, wahrscheinlich ist die genaue, (auch für mich) nachvollziehbare Beschreibung deiner Vorgehensweise dann immer noch kein Schlüssel zur Erklärung/Lösung des eigentlichen Problems.

    Es gibt eine etwas aufwendige - zumindest temporäre - Lösung des Problems, aber sie widerspricht den von Aaalex angegebenen Gründen, die ihn zum Auslagern der Lokalen Ordner motiviert haben.
    Man braucht nur die Mbox-Dateien wie WindLand und andere Konsorten in den Ordner /Mail/Local Folders/ im Profil zu kopieren und dann in den Server-Einstellungen den Pfad zum Nachrichtenspeicher der Lokalen Ordner umzustellen.
    Selbst die Ordnerstrukturen mit Unterordnern lassen sich leicht wiederherstellen, indem man auch neben den Dateien ohne Endung (Suffix, Extension) auch die gleichnamigen *sbd-Sammelordner mit kopiert.
    Dann könnte man zumindest wieder alle Nachrichten in allen Ordnern sehen.


    Der Nachteil dabei wäre natürlich, dass die seit dem Backup in den Lokalen Ordnern archivierten Nachrichten fehlen würden.
    Aber selbst dafür gibt es eine Lösung: vor dem Umstellen des Pfades mit ImportExportTools die Ordner exportieren, die derzeit noch komplett sind.

    Ich schreibe das, weil mich beim Lesen dieses Themas das Gefühl beschleicht, die Sache müsste eigentlich ganz simpel sein und irgendwo ein Missverständnis versteckt ist

    Vielleicht steckt ein Missverständnis dahinter, ich hatte ja auch große Schwierigkeiten, mich verständlich zu machen.
    Aber ich habe weiterhin keine Erklärung dafür, dass TB manche Mbox-Dateien nur deshalb (?) teilweise ausliest, weil sie in einem bestimmten Verzeichnis außerhalb des Profilordners liegen.


    Auch ich habe schon vor Jahren meine POP-Kontenordner und den "Local Folders" Ordner aus dem Profilordner ausgelagert in einen "Shared Mail" Ordner (immerhin liegt er im Ordner "Thunderbird"), weil ich beim täglichen Arbeiten mit der jeweils aktuellen TB-Version und der neuesten Beta-Version (mit eigenem Profil für jede Version) auf die selben Mbox-Dateien zugreifen will.
    Aber ich hatte dabei keinen einzigen Nachrichtenverlust wie er Aaalex widerfahren ist.


    Selbst wenn Aaalex einen screen shot seiner lokalen Ordnerstrukturen veröffentlichen würde, bin ich nicht sicher, den "Fehler" zu finden.

    Hallo zusammen.


    Danke für Euer Engagement, scheint ja eine harte Nuss, mein Problem...


    Ja, Kommunikation is manchmal schwierig... ;-)


    Ich fasse nochmal zusammen:


    Vor einigen Tagen wurde der Inhalt aller meiner local folders, die schon seit langem aus dem Profil ausgelagert wurden, noch anstandslos von TB dargestellt.
    Seit einigen Tagen stellt TB von einigen local folders zwar noch die Ordnerstruktur, nicht aber den Inhalt der Ordner dar. Ich bin mir keiner Handlung bewußt, die das verursacht haben könnte. In Frage kommen aus meiner Sicht fehlgeschlagene Updates, Komprimierungsversuche, o.ä.
    Welche Ordner davon betroffen sind erscheint willkürlich, sie liegen auf unterschiedlichen Ebenen der Verzeichnisstruktur meiner lokalen Ordner. Innnerhalb eines dieser Ordner wird der Inhalt mancher untergeordneter Ordner dargestellt, der Inhalt von anderen untergeordneten Ordnern nicht.
    Zusätzlich wurde die mbox eines Ordners (WindLand) geleert, sie findet sich nicht im Papierkorb.
    Die mboxes von anderen betroffenen Ordnern sind noch mit Inhalt vorhanden. Werden diese mboxes in ein profilnahes Verzeichnis (temp, siehe oben) verschoben, so wird ihr Inhalt wieder von TB dargestellt.


    Unverständlich ist wie von Euch zusammengefasst:
    "...keine Erklärung dafür, dass TB manche Mbox-Dateien nur deshalb (?) teilweise ausliest, weil sie in einem bestimmten Verzeichnis außerhalb des Profilordners liegen."
    Wobei das nur einen Teil des Problems erfasst: Vor einigen Tagen hat TB diese mboxes noch ausgelesen. Das Problem ist, dass TB das seit einigen Tagen auf einmal nicht mehr tut. Damit erscheint die Lage der Ordner ausserhalb des Profils als Ursache unwahrscheinlich, denn in der gleichen Konfiguration hat ja alles bis vor wenigen Tagen wunderbar funktioniert.
    Es kann gut sein, dass es eine simple Ursache gibt, die ich mangels Erfahrung wie TB funktioniert, nicht beschreibe. Also fragt weiter, bitte.


    Zu Eurem Lösungsvorschlag:


    Ich hatte auch schon versucht meine local folders wieder ins Proil zurückzuverlagern und sie mir dort aus möglichst aktuellen Bausteinen zu rekonstruieren. Nur - wie schon gesagt - ich kann in TB den Pfad dorthin nicht setzen. Wenn ich in den Konteneinstellungen im Abschnitt lokale Ordner auf "Ordner wählen" klicke, dann zeigt mir das aufgehende (Finder-ähnliche) Fenster nicht die Library meines Profils.


    Konkret: In Harddisk/Benutzer/Alexander/ ist in diesem Fenster keine Library zu sehen.


    Demgegenüber kann ich im eigenständig geöffneten Finder-Fenster die Library meines Profils erreichen und könnte meine lokalen Ordner dorthin verschieben.


    Ich kann im TB-Fenster "Konteneinstellungen", Abschnitt lokale Ordner, den Pfad zu den lokalen Ordnern auch nicht über die Tastatur eingeben.


    Wenn ihr mir über diese Hürde noch hinweghelfen könntet, dann wäre ich wahrscheinlich erst einmal wieder funktionsfähig.


    Danke und Grüße,
    Alexander

  • Hallo Aaalex,


    ich habe inzwischen eine Antwort gefunden zumindest auf die Frage:
    warum wird der Ordner WindLand in TB leer angezeigt, nachdem du die intakte (Mbox-) Datei "WindLand" aus dem Backup in deine #localfolders-Struktur kopiert hast?


    Dazu habe ich auf meinem Desktop deine Ordnerstruktur Users/user/Desptop/ap/#localfolders/ nachgestellt, den Inhalt von "Local Folders" eines meiner Testprofile hinein kopiert und zusätzlich noch eine kleine (107 kB) Datei "Inbox-1" eingefügt.
    Dann in Server-Einstellungen der Lokalen Ordner über "Ordner wählen" den Ordner #localfolders angewählt.
    Nach Neustart von TB sah der Pfad also so aus:



    Alle Nachrichten der Ordner in den Lokalen Ordnern wurden angezeigt, lediglich der Ordner "Inbox-1" war leer.
    In den "Eigenschaften" für diesen Ordner fand ich folgende Angaben:



    Die Größe des Ordners wird korrekt angegeben, aber die Zahl der Nachrichten ist 0.
    Was besonders auffällt, ist der Pfad: hier ist das "Doppelkreuz"-Zeichen # durch die Zeichenfolge %23 ersetzt worden!


    Darauf hin habe ich den Pfad wieder zurückgestellt auf die Lokalen Ordner im Profil und im Ordner #localfolders das Doppelkreuz entfernt, sodass er nun localfolders hieß.
    Dann in den Server-Einstellungen der Lokalen Ordner den Pfad erneut umgestellt und den umbenannten Ordner localfolders angewählt.
    Nach dem Neustart hatte ich die Überraschung: alle Nachrichten des Ordners "Inbox-1" wurden jetzt angezeigt und in "Eigenschaften" fand ich folgende Informationen:



    Das störende Element war also das Doppelkreuz # im Pfad, das TB offenbar daran hinderte, die Datei Inbox-1 korrekt auszulesen.
    Ich habe den selben Test noch einmal durchgeführt, indem ich diesmal die Datei Inbox-1 nicht manuell eingefügt, sondern mit ImportExportTools importiert habe.
    Die Ergebnisse waren exactement die selben.


    Was das für dich bedeutet, kann ich noch nicht sagen.
    Ich weiß nicht, warum du das Doppelkreuz in der von dir angelegten Ordnerstruktur verwendest.
    Hat es eine bestimmte Bedeutung oder hast du es einfach aus Lust und Laune eingefügt?


    Nun möchte ich deine neuen Fragen beantworten


    Ich hatte auch schon versucht meine local folders wieder ins Proil zurückzuverlagern und sie mir dort aus möglichst aktuellen Bausteinen zu rekonstruieren. Nur - wie schon gesagt - ich kann in TB den Pfad dorthin nicht setzen. Wenn ich in den Konteneinstellungen im Abschnitt lokale Ordner auf "Ordner wählen" klicke, dann zeigt mir das aufgehende (Finder-ähnliche) Fenster nicht die Library meines Profils.



    Konkret: In Harddisk/Benutzer/Alexander/ ist in diesem Fenster keine Library zu sehen.

    In den neueren OS X Versionen (seit 10.7) ist die User-Library standardmäßig unsichtbar (wie auf Win).
    Mir ist aber unverständlich, wieso sie nicht in einem solchen "Path Finder" Fenster angezeigt wird.
    Das war mir bislang nie aufgefallen, da ich meine Finder-Einstellungen so geändert habe, dass meine User-Library immer angezeigt wird.
    Man kann trotzdem in dieser Situation die versteckten Dateien und Ordner im Path Finder anzeigen mit einem Tastenkürzel, das nicht mal 1% der Mac-User kennen:
    Shift + Cmd + . (Punkt) .... aber auch dieses Kürzel funktioniert seit 10.9 nur noch, wenn in der Path Finder Symbolleiste die Ansicht "Liste" aktiviert ist oder aktiviert wird!!


    Demgegenüber kann ich im eigenständig geöffneten Finder-Fenster die Library meines Profils erreichen und könnte meine lokalen Ordner dorthin verschieben.

    Es ist ganz einfach, die User-Library dauerhaft anzuzeigen ==> http://www.mactechnews.de/foru…eder-sichtbar-315879.html




    Ich kann im TB-Fenster "Konteneinstellungen", Abschnitt lokale Ordner, den Pfad zu den lokalen Ordnern auch nicht über die Tastatur eingeben.

    Nein, das geht nicht, und aus gutem Grunde!
    Ein TB-Benutzer könnte ja irgend einen Pfad hinein schreiben und käme vielleicht nie zum Erfolg.
    Über den Path Finder hat der TB Account Manager nämlich die Kontrolle darüber, ob ein Verzeichnis als lokaler Ordner des Nachrichtenspeichers geeignet ist oder nicht.


    Was kannst du nun tun?
    Da du jetzt weißt, wie du die User-Library ständig sichtbar machen kannst, könntest du ohne Schwierigkeiten den Pfad zu den Lokalen Ordnern zurückstellen auf .../Mail/Local Folders/ im Profil und dann deine Dateien teils aus dem Ordner #localfolders (= die Dateien der Ordner, deren Nachrichten vollständig sind), teils aus dem Backup (= die Dateien der Ordner, die leer oder unvollständig sind) in den Ordner Local Folders im Profil einfügen.


    Du kannst aber auch zunächst folgenden Test machen in der vagen Hoffnung, dass er alle deine Problem löst:
    gehe in die Server-Einstellungen der Lokalen Ordner und stelle den Pfad um, indem du Local Folders im Profil anwählst.
    Entferne das Doppelkreuz # aus dem Ordnernamen #localfolders.
    Gehe erneut in die Server-Einstellungen der Lokalen Ordner und stelle den Pfad um, indem du den umbenannten Ordner localfolders anwählst.
    Auch wenn die bislang nicht mehr angezeigten Nachrichten immer noch fehlen, könntest du wieder die entsprechenden Dateien aus dem Backup importieren.

    Edited once, last by Mapenzi ().

  • Hallo,


    @Mapenzi, wow, da hast du ja echt losgelegt. Gratulation! :thumbsup::thumbsup::thumbsup:


    Mir war das Doppelkreuz zwar aufgefallen, doch dachte ich, das sei sei MAC-typisch. Jetzt lehne mich mal aus dem Fenster und behaupte, dass Thunderbird hier mit seinem internen Url-encoding (%23) selbst nicht klar kommt.
    Unter Win7, TB 31.6.0 habe ich das gerade schnell getestet, mit dem Ergebnis:
    Thunderbird kommt mit Ordnern, die ein Doppelkreutz (#) im Ordnernamen haben, auf folgende Weise nicht klar:
    TB zeigt in der Ordnerauflistung zwar alle Mbox-Dateien an, allerdings kann er nicht die E-Mails auflisten, und auch nicht anzeigen.
    Auf die Schnelle konnte ich dazu keinen Bugbericht finden.


    .... und mich halten immer alle für altmodisch, dass ich keine Sonderzeichen in meinen Datei-/Verzeichnisnamen benutze....


    @Aaalex, ich vermute, du verwendest auch Plus-Zeichen (+) in deinen Pfaden? Vielleicht willst du aus Vorsicht darauf verzichten.



    Grüße, Ulrich

    Hallo Mapenzi und Ulrich!


    Vielen Dank für Eure Hilfe und tut mir leid für die späte Rückmeldung, die die Angelegenheit nun abschließt.


    Ja, ich verwende einige Sonderzeichen in Verzeichnisnamen, auch bei der Benennung der Unterordner in den lokalfolders. Sie waren eine Art Ersatz für Tags auf dem MAC, aber das werde ich jetzt in TB relevanten Pfaden abstellen. Unter Windows 7 hatte ich übrigens kein Problem damit, nach Deiner Analyse, Ulrich, aber anscheinend nur Glück gehabt. Puh.


    Vielen Dank für das Tastenkürzel zum Anzeigen der versteckten Dateien! Hat funktioniert und meine localfolders werden wieder zurück ins Profil wandern...


    Abschließend hätte ich noch ein Anliegen, mit dem ich nicht weiß ob ich bei Euch an der richtigen Adresse bin. Es betrifft die Wiederherstellung von kaputten mbox-Dateien. Zunächst hilft da natürliches ein regelmäßiges Backup. Emails seit dem letzten Backup gehen aber verloren, ausser man kann die .mozeml und .wdseml Dateien aus der Indizierung zur Rekonstruktion benutzen. Unter Windows geht das problemlos, da die .wdseml auch die Nachrichtenheaderinformationen enthalten. Auf dem MAC geht das nicht, da der Header fehlt. Das war unschön bei mir. Klasse wäre nun, gäbe es eine Art Addon, dass die mozeml mit dem Header komplettieren würde. Keine Ahnung ob und wie das gehen könnte. Vielleicht könnt ihr es, falls ihr es auch sinnvoll findet, fachmännisch formuliert an die TB Entwickler weiterleiten.


    Vielen Dank nochmal für Eure Unterstützung!
    Grüße,
    Alexander

  • Hallo Alexander,


    ich freue mich, dass dein Problem gelöst werden konnte. Und ich möchte dir auch mal meine Meinung zu der in deiner abschließenden Frage beschriebenen Problematik sagen.

    • Wie du schon richtig erkannt hast, ist eine regelmäßige (tägliche!) Datensicherung das in der professionellen IT übliche Verfahren, um Datenverluste zu vermeiden oder zumindest einzugrenzen. Wobei "täglich" schon ein im professionellen Maßstab großzügiges Raster ist. Für den Thunderbird gibt es mit dem Add-on "ImportExportTools" ein Werkzeug, mit welchem du täglich vollautomatisch eine Komplettsicherung deines TB-Userprofils durchführen lassen kannst. Ich denke mal, damit ist der evtl. eintretende Datenverlust schon weit unterhalb der Schmerzgrenze. Eine vollautomatische Sicherung geht natürlich nur direkt auf die lokale Festplatte des Rechners oder auf eine ständig (zum Zeitpunkt der Sicherung) angeschlossene ext. HD oder natürlich auf ein NAS. Du musst dich also selbst darum kümmern, wie du die Sicherungen "von der internen HD auf ein ext. Sicherungsmedium bringst" und auch, wie du alte Sicherungen regelmäßig löschst.
      Selbstverständlich gibt es auch weitere Möglichkeiten einer Datensicherung.
    • Der Königsweg für die bestmögliche Verfügbarkeit deiner Daten ist und bleibt die Nutzung von IMAP!
      Den Aufwand, den ein seriöser Provider für die Verfügbarkeit (= Schutz vor Datenverlust) der Daten seiner (zahlenden) Kunden betreibt, ist von keinem KMU und schon gar nicht von einem privaten Nutzer auch nur annäherend zu realisieren. Ich nenne nur redundante Rechenzentren mit unterbrechungsfreier Stromversorgung, Gaslöschanlagen, interne Datensicherungen und Synchronisation zw. den RZ. Auch was den Einbruchs- und Zutrittsschutz betrifft, wirst du nichts gegenzusetzen haben. Wenn du jetzt noch, so viel viele sicherheitsbewusste User , zusätzlich dir wichtige Mails in eine lokale Ordnerhirarchie abspeicherst, wirst du mit sehr großer Sicherheit niemals wieder Datenverluste haben.
    • Die von dir beschriebene Lösung mit den .eml-Dateien ist und bleibt eine Bastellösung für Experten. Zugegeben eine, die für den Wissensträger auch geeignet ist, einen eingetretenen Datenverlust möglichst gut zu minimieren. Aber es bleibt eben eine Bastellösung.
      Ich kann mir nicht vorstellen, dass ein Entwickler wertvolle Zeit aufwendet, um eine derartige Bastellösung für das veraltete POP3 und auch noch eingeschränkt lauffähig für bestimmte Betriebssysteme zu entwickeln. Jeder wird dir sagen: nutze IMAP und eine vernünftige Datensicherung!
      Außerdem: Wenn sich dein lokaler Datenträger himmelwärts begibt, sind diese Daten auch mit weg. Und Festplatten/SSD sind nun mal Verbrauchsmittel. Irgendwann sterben sie alle ... .
    • Selbstverständlich kannst du gerne den Entwicklern (von Mozilla bezahlte Entwickler gibt es ja keine mehr, und die "freiwilligen und unbezahlten" Entwickler der Community dürften auch sehr wenige sein und eigene Vorstellungen haben, woran sie arbeiten) deine Wünsche äußern. Ich mache dir aber sehr wenige Hoffnungen. Und ich mache dir auch noch weniger Hoffnung, dass sich ein User aus dem Forum die Mühe macht, deine Wünsche in feinstes Englisch gegossen in Bugzilla zu posten. Hier ist wohl Eigeninitiative angesagt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,

    Der Königsweg für die bestmögliche Verfügbarkeit deiner Daten ist und bleibt die Nutzung von IMAP!
    ..........
    Jeder wird dir sagen: nutze IMAP und eine vernünftige Datensicherung!

    Ich weiß nicht, ob du auch die früheren Beiträge dieses nun schon etwas langen Fadens gelesen hast, aber Aaalex benutzt doch schon das IMAP-Protokoll für seine Konten ;)
    Der Datenverlust ist also nicht in POP-Konten, sondern in seinen Lokalen Ordnern (Local Folders) aufgetreten.
    Wobei ich nicht mal sicher bin, ob es ein echter "Verlust" war, sondern nur ein Nicht-Anzeigen von Nachrichten, bedingt durch das Verwenden des Sonderzeichens # (Doppelkreuz) im Namen des Verzeichnisses, in das er seine "Local Folders" ausgelagert hatte.


    Im übrigen stimme ich dir natürlich zu, dass die mindestens tägliche, vollautomatische Profilsicherung die beste Vorbeugemaßnahme gegen Datenverlust ist.
    Ich habe in diesem Thema ebenfalls von Beginn an versucht, Aaalex von der Auswertung der *.mozeml-Dateien abzubringen.
    Diese, wie auch die *.wdseml-Dateien, werden von der jeweiligen Systemsuche angelegt und können keinesfalls als eine Art Datensicherung angesehen werden.
    Solange das gesamte Thunderbird-Profil im Standardverzeichnis bleibt (oder komplett ausgelagert wird), bekommt der normale TB-User diese Dateien auch nie zu Gesicht.


    Gruß,


    Mapenzi

  • Hallo,


    Quote

    Auf dem MAC geht das nicht, da der Header fehlt. Das war unschön bei mir. Klasse wäre nun, gäbe es eine Art Addon, dass die mozeml mit dem Header komplettieren würde.

    Da ich mein Betriebssystem (Windows) bei mir nicht suchen lasse, habe ich keine Ahnung von den Dateien, die du da ansprichst (außer von den Mbox-Dateien).
    Aber wie stellst du dir das denn vor: woher soll die Headerinformation kommen, wenn es sie nicht gibt?


    Grüße, Ulrich

  • Mapenzi: Danke für den Hinweis! Bei einem derart langen und dann auch etwas unübersichtlichen Thread darf man schon mal die Übersicht verlieren ... .
    Aaalex: sorry! Aber ich denke mal, so ganz umsonst war mein Beitrag wohl auch nicht. Auch wenn du ja schon IMAP verwendest.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    Edited once, last by Peter_Lehmann ().

  • Hallo Ulrich,

    Unter Win7, TB 31.6.0 habe ich das gerade schnell getestet, mit dem Ergebnis:
    Thunderbird kommt mit Ordnern, die ein Doppelkreutz (#) im Ordnernamen haben, auf folgende Weise nicht klar:

    Nachträglich noch herzlichen Dank für deinen entsprechenden Test auf Windows, der die Hypothese bestärkt, dass das Doppelkreuz die Ursache des Problems ist!
    Ich hatte anfänglich noch auf eine Rückmeldung gewartet, dann aber den Thread langsam aus den Augen verloren ;)

    Auf die Schnelle konnte ich dazu keinen Bugbericht finden.

    Auch ich konnte bisher weder einen Bugbericht, noch in irgend einem Forum eine Diskussion zu diesem Problem finden.


    Gruß,


    Mapenzi