Fehler beim Senden der Nachricht: Der Mail-Server antwortete: 5.7.2

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: Thunderbird 31.6.0
    * Betriebssystem + Version: Ubuntu 14.04 LTS
    * Kontenart (POP / IMAP): imap
    * Postfachanbieter (z.B. GMX): Ok.de
    * Eingesetzte Antivirensoftware: Nicht bekannt.
    * Firewall (Betriebssystem-intern/Externe Software): Nicht bekannt



    Hallo zusammen,


    erstmal, wenn ich hier irgendwas falsch mache, entschuldigt bitte, ich schreibe das erste Mal in ein solches Forum.


    Ich bin vor kurzem umgestiegen von Windoof auf Linux. Ich weiß zwar nicht, ob es was mit dem Problem zu tun hat, aber ich erwähne es mal. Antivirensoftware oder Firewall hab ich aktiv keine gesetzt. Keine Ahnung welche und ob da was läuft.


    Jetzt versuche ich mit Thunderbird mit einer OK.de Adresse zu senden und es kommt immer folgende Meldung:



    Fehler beim Senden der Nachricht: Der Mail-Server antwortete: 5.7.2 <Empfänger@xxx.com>: Recipient address rejected: You are a spammer!. Bitte überprüfen Sie die E-Mail-Adresse Empfänger@xxx.com und wiederholen Sie den Vorgang.


    (eMail-Adressen hab ich geixt!)



    Das passiert bei jedem Versuch etwas zu senden, unabhängig von der Empfängeradresse. Allerdings nur bei der Ok.de-Adresse als Absender. Ich denke die Zugangsdaten hab ich alle abgecheckt bei Ok.de, daran kann es nicht liegen. Ich finde aber auch diese Meldung nirgendwo im Web. les.gif Aber wenn ich direkt auf die HP von Ok.de gehe, funktioniert das Senden...?!?!?!?! Die Empfängeradresse ist definitiv auch in Ordnung.


    Weiß da jemand was?


    Vielen Dank schonmal für eure Hilfe! :knuddel:


    Ähm... Auch wenn ich jetzt da so oft den Provider erwähnt hab, NEIN, ist keine Schleichwerbung!!! :rolleyes::saint:

  • Moin Rookie3D,


    habe seit einiger Zeit genau das gleich Problem, nur dass ich Win7 verwende. Ich kann dir somit schonmal bestätigen, dass es nicht an Linux liegt ;)


    Ich habe gerade noch einige Tests durchgeführt und seltsamerweise funktioniert das Versenden von Emails mit meinem Zweiten Account bei Ok.de problemlos.
    Die Einstellungen sind alle gleich. Von daher bin ich noch ratloser als zuvor.


    Was mich dazu bewegt hat, direkt mal dem Ok.de-Support zu schreiben und dort mal nachzufragen, ob die ne Ahnung haben woran das liegen könnte.
    Sobald ich eine hinreichende Antwort bekomme melde ich mich.


    Aber vielleicht hat in der Zwischenzeit einer der Experten hier doch eine Idee woran dieses seltsame Verhalten von Thunderbird liegen könnte.


    MfG
    Admi

  • Hallo,


    etwas muss ich schon richtig stellen:

    Fehler beim Senden der Nachricht: Der Mail-Server antwortete:

    du schriebst:


    woran dieses seltsame Verhalten von Thunderbird liegen könnte.


    Aus der Fehlermeldung geht doch klar hervor, dass der Mail-Server diese Antwort gab und nicht Thunderbird. Letzteres gab die Antwort des Servers nur weiter.
    Warum also sollte Thunderbird die Ursache sein?
    Das müsstest du mir schon gut begründen können.


    Da in beiden Fällen zufälligerweise Ok.de im Spiel ist, halte ich diesen für die Hauptursache.
    Auch könntet ihr beide bei einer bestimmten Absender- Mailadresse oder Empfängeradresse(!) bei einem Server auf einer Blacklist stehen.
    Über Jahre konnte man bei Freenet.de keine Mails an MS-Adressen ( hotmail.com, ms.com, live.com usw) in den USA schicken.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Hallo Leute,


    Vielen Dank erstmal, für die Antworten.



    Das müsstest du mir schon gut begründen können.

    Wie ich in meiner Beschreibung schon erwähnt hab:


    "...Aber wenn ich direkt auf die HP von Ok.de gehe, funktioniert das Senden...?!?!?!?! Die Empfängeradresse ist definitiv auch in Ordnung..."


    Die Empfängeradresse, ist meine eigene (zum Test). Deshalb ist die definitiv in Ordnung.




    dies hat doch sicher eine Bedeutung, oder?

    Wüsste ich auch gern. Die Adresse habe ich noch nicht so lange und die Meldung kommt bei JEDEM Versuch über Thunderbird zu verschicken. Ausserdem finde ich diese Meldung nirgends im Web: "...Der Mail-Server antwortete: 5.7.2..." Ich fand 5.7.1, 5.7.0, aber diese 5.7.2 nirgends... hm...


    Meine Lösung war jetzt ganz einfach. Ich hab alle Adressen umgestellt und mich von OK.de abgemeldet.


    Vielen Dank trotzdem an euch!




    Was mich dazu bewegt hat, direkt mal dem Ok.de-Support zu schreiben und dort mal nachzufragen, ob die ne Ahnung haben woran das liegen könnte.


    Sobald ich eine hinreichende Antwort bekomme melde ich mich.

    Würde mich aber trotzdem interessieren. Vielen Dank für deine Mühe!


    Grüssle an alle!

  • Von dir hatte ich keine Begründung verlangt.



    "...Aber wenn ich direkt auf die HP von Ok.de gehe, funktioniert das Senden..

    Aber auf einer Webseite sind die Mechanismen vollkommen anders. Dort gibt es kein SMTP oder POP sondern u.a. http. Das sind grundverschiedene Protokolle und auch auch andere Server.



    Ausserdem finde ich diese Meldung nirgends im Web: "...Der Mail-Server antwortete: 5.7.2..

    Sehr viele Fehlermeldungen sind schlichtweg falsch bzw. irreführend. Das würde ich nicht weiter vertiefen.



    Meine Lösung war jetzt ganz einfach. Ich hab alle Adressen umgestellt und mich von OK.de abgemeldet.

    Genau das hätte ich an deiner Stelle auch gemacht, etwa 14 Tage nach dem ersten Auftreten.
    Hat man allerdings die Mailadresse schon längere Zeit und hast sie viel benutzt, sollte man sich nicht abmelden, sondern übergangsweise mit Weiterleitungen arbeiten, wenn möglich auf der Webseite.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ausserdem finde ich diese Meldung nirgends im Web: "...Der Mail-Server antwortete: 5.7.2..." Ich fand 5.7.1, 5.7.0, aber diese 5.7.2 nirgends.

    Die 572 ist in der Tat nicht sehr häufig anzutreffen. Eine Seite, die ich jetzt aber trotzdem in weniger als 2 Minuten habe finden können, ist diese http://home.comcast.net/~yourtechfriend/smtp.html


    Dort findet sich:

    Zitat

    572 Relay not authorized or Not local host… not a gateway
    Not allowed to send email to recipients outside of your domain. To prevent SPAM many mail server will not allow you to send mail to any ISP SMTP mail server when either the sender or recipient is a local user. This feature is implemented to protect the mail server from being used by spammers to relay their messages using another company’s network and computer resources. Some mail servers required you to log in before sending messages.


    Die Fehlernummern haben eine Struktur. Eine "5" in der ersten Stelle zeigt grundsätzlich einen Fehler des Servers an. Als Fehler zählt dabei auch, die Verweigerung des Servers, eine E-Mail weiterzuleiten, z.B. aus Schutz vor Spam.


    Der Fehler liegt also entweder in der Konfiguration des SMTP-Servers eures Providers, oder darin, dass ihr euch falsch autorisert.


    Dass der Webmailer nichts mit dem SMTP-Versand zu tun hat, wurde ja oben bereits erwähnt.

  • Hallo,


    Fehlermeldung schrieb:

    [..]You are a spammer![..]

    könnte es vielleicht daran liegen, dass die IP-Adressen / Adressräume der von Rook3D und Admiral23 gerade auf eine blacklist stehen?



    Grüße, Ulrich

  • Hi,


    deutlicher geht es ja auch kaum.
    Wenn der SMTP-Server des eigenen Providers diese Meldung bringt, dann ist entweder der eigene Client ein Bot (was die wenigsten User ahnen, aber meistens der Fall ist!) oder aber du hast durch die dynamische IP-Zuweisung die IP eines aufgefallenen Clients erwischt.


    Wird aber die vom Provider erfolgreich angenommene und weitergeleitete Mail vom Provider des Empfängers zurückgewiesen, dann steht die IP des SMTP-Servers des eigenen Providers auf einer Blacklist. Auch das kommt vor.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    Einmal editiert, zuletzt von Peter_Lehmann ()

  • Ausschließen würde ich es nicht, zumal diese Fehlermeldungen häufig nicht sehr aussagekräftig sind. Das Relaying wird z.B. auch unter 571 gemeldet.
    Allerdings würde das bedeuten, dass sie vom eigenen Provider gebannt wurden. Das sollte eigentlich nicht vorkommen.


    Jetzt habe ich zwischendurch telefoniert und Peters update verpasst. Sei's drum.

  • Hallo,


    warum wohl ist die Fehlermeldung in Beitrag #4 in roter Schrift?
    Ich dachte, dies wäre deutlich genug, mein Irrtum.


    Gruß
    Herbert

  • Moin moin,


    habe nun endlich eine Antwort von Ok.de bekommen. Bin etwas in Eile und fasse mich daher kurz.


    Die Kernaussage der Antwort war:


    Wunderbar.....
    ich habe in den letzten Wochen meine Abschblussarbeit geschrieben und diese täglich an meine Freundin zur Sicherung geschickt.
    Daher wurde mein Account ohne jegliche Mitteilung fürs Versenden gesperrt ????
    Funktionieren tut´s jetzt wieder.
    Und wahrscheinlich gibt es eine schöne Begründung warum ich trotzdem Mails über meinen Account über die HP versenden konnte, obwohl ich "automatisch für den Versand gesperrt" wurde, interessiert mich aber nicht wirklich ;)


    Wünsche allen ein schönes Wochenende und vielen Dank für die Antworten


    Ciao Admi

  • Und wahrscheinlich gibt es eine schöne Begründung warum ich trotzdem Mails über meinen Account über die HP versenden konnte, obwohl ich "automatisch für den Versand gesperrt" wurde, interessiert mich aber nicht wirklich

    Auch wenn es Dich nicht interessiert, natürlich gibt es die, und sie wurde Dir auch schon zweimal genannt. Spammer versenden über den SMTP, so wie auch jedes E-Mail-Programm. Deshalb haben sie Dir den Versand über SMTP gesperrt, nicht aber den über die Webseite.


    Wenn es wirklich nur die täglichen E-Mails an die Freundin waren, dann würde ich den Provider wechseln. Der Versand an eine Person ist so ziemlich das Gegenteil von Spam. Spammer senden ja gerade an möglichst viele Adressen.
    Solltest Du aber gesperrt worden sein, weil von Deinem Rechner aus tatsächlich Spam gesendet wurde, dann lies Dir nochmal durch, was Peter oben geschrieben hat.

  • Ah ok, jetzt hab ich das verstanden (auch wenn es mich nicht interessiert hat ;) ),aber man lernt ja nie aus.


    Naja zur Endphase warens dann auch mal 4-5 Mails täglich mit wenig oder ohne Text, nur viele "Re:Re:Re:´s".
    Mich stört eigentlich nur, dass ich über diese Sperrung keine Benachrichtigung bekommen habe.
    Ich werde mal drüber nachdenken den Provider zu wechseln, das fällt aber schwer, wenn sich die Adresse schon so etabliert hat. :-/


    Naja vielen Dank nochmal
    Bis die Tage

  • Hi,


    vielleicht noch etwas deutlicher:
    Das Versenden von 10 oder 50 einzelnen Mails hintereinander und meinetwegen auch an den gleichen Empfänger spielt absolut keine Rolle und wird IMHO nie zu einer Sperrung durch den Provider führen (es sei denn, dein Vertrag gestattet nur eine derartig kleine Anzahl an Mails pro Zeiteinheit, was mir persönlich aber noch nie zu Gehör gekommen ist!). Mein Sohn und ich "chatten" mitunter den ganzen Abend mit Dutzenden von Mails, um unsere Frauen nicht durch lautes Telefonieren zu belästigen.
    Problematisch wird es, wenn:
    - du große Massenmails (Listen mit ~ 50 oder mehr Adressaten) versendest. Das verhindern viele Provider einzig und allein aus Gründen der Spamvermeidung. Aber du wirst auch da in der Regel nicht gesperrt! Es wird in der Regel nur der Versand dieser einen Massenmail verhindert - was du durch einfaches Splitten der Adressaten umgehen kannst.
    - dein Client zu einem Botnetz gehört und ohne Wissen seines Besitzers und fremdgesteuert durch seinen Control-&Command-Server im Sekundentakt Hunderte von Mails verschickt. Hier blocken die Provider aus gutem Grund (hoffentlich bald) die IP.


    Das Problem ist, dass die betroffenen User in der Regel davon nichts mitbekommen und dann auch nicht zugeben, dass sie sich bzw. ihr Rechner etwas eingefangen haben. Fast immer geschieht das durch einen Dummklick auf einen Dateianhang, direkt aus dem Mailprogramm heraus. Und zum Glück gibt es Provider, die bei einem extrem hohen Traffic auf dem SMTP-Port zumindest diesen Port für diese IP sperren.
    So lange die Nutzer es nicht einsehen, dass es erforderlich ist, einen Dateianhang zuerst abzuspeichern, dann mit einem frisch aktualisierten AV-Scanner zu überprüfen und erst dann vor Ort (also aus dem Downloadordner) heraus zu öffnen, wird uns dieses Problem wohl ewig begleiten.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    könnte es vielleicht daran liegen, dass die IP-Adressen / Adressräume der von Rook3D und Admiral23 gerade auf eine blacklist stehen?

    Was zitierst Du hier?? Ich habe in diesem Thread überhaupt nicht gepostet!

  • Hallo Fehlermeldung,


    oh, großes Entschuldige,


    mir war nicht bewusst, dass der Benutzername "Fehlermeldung" vergeben ist. Ich mache das öfters, dass ich in den Editor so etwas wie:
    [ quote = Anleitung ]blabla [ / quote ] (ohne Leerzeichen) eingebe. Damit klar ist, was ich meine, bzw. wo ich es her habe. Auf die Idee, dass man damit einen Benutzer in Verbinung bringt, kam ich in meiner Unschuld nicht.


    Hier wollte ich hervorheben, dass ich aus der Fehlermeldung des TE zitiere und dabei war mir nicht bewusst, dass es dich trifft.


    Obwohl ich überhaupt kein Freund von falschen Zitaten bin, finde ich die Situation ziemlich lustig. Diese IMHO völlig überdimensioniert Forensoftware mit ihren 1000 Features bringt's dann ans Licht, lach!


    Sorry,
    Ulrich