Kein Emailabruf beim IMAP Konto möglich. Beim POP3 Konto jedoch schon

  • Hallo,


    Ich habe folgendes Problem. Ein Freund arbeitet mit einem langsamen PC, auf dem noch Windows XP installiert ist. Als Mailprogramm verwendet er bei dem Microsoft Outlook 2003. Das Emailkonto ist ein POP3 Konto. Dieser PC kommt jetzt weg. Stattdessen verwendet er jetzt ein Notebook mit Windows 8. Als Mailprogramm installierte ich Thunderbird. Die Emails vom POP3 Konto auf dem XP-Rechner, wollte ich jetzt in ein IMAP Konto auf dem Windows 8 Rechner übertragen.


    Dazu ging ich so vor. Zuerst legte ich am XP-Rechner neben dem POP3 noch ein IMAP Konto an. Da das POP3 Konto auch selbst erstellte Ordner enthält, legte ich dieselbe Ordnerstruktur auch im IMAP Konto an. Dann kopierte ich die Emails in die jeweiligen Ordner.


    Als nächstes legte ich am Windows 8 Rechner ein IMAP Emailkonto an. Dieses wurde auch richtig synchronisiert. Sprich, die am XP-Rechner erstellte Ordnerstruktur, ist auch am Windows 8 Rechner vorhanden. Das Versenden von Emails funktioniert vom Windows 8 Rechner auch. Jedoch kann ich da keine empfangen. Schicke ich eine Mail an die betreffende Emailadresse, landet sie nicht im Posteingang vom Thunderbird. Auch wenn ich mich auf der Homepage meines Anbieters über Webmail mal anmelde, liegen auch hier keine Mails im Posteingang.


    Setzte ich mich jedoch wieder an den XP-Rechner mit dem POP3 Konto, lassen sich die Emails sehr wohl abrufen ! Also warum lassen sich hier die Emails abrufen, aber am Windows 8 Rechner mit dem IMAP Konto nicht ? Was machte ich falsch ?


    Vielen Dank für die Hilfe !


    Gruß

    Thunderbird Version: Aktuelle Version !
    Postfachanbieter: A1,Gmx und Gmail
    Windows 7 Home Premium (64 Bit)
    Windows 7 eigene Firewall
    Kaspersky Anti-Virus 2017
    Kontotyp: IMAP
    PGP/MIME

  • Hallo RollerMan,


    da Du mehrere Provider angibst. Betrifft das alle?


    Erster Schritt:


    Servereinstellungen aller Provider für den Posteingang (per IMAP) ermittelt. In der Regel hat jeder Provider diese für Dein Mail-Programm erforderlichen Daten online gestellt.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo RollerMan,


    zweiter Schritt (insbesondere bie "Kostnix"-Konten):


    Wie groß ist der verfügbare Speicherplatz?


    Eventuell wurde beim Kopieren der POP3-Ordner in die neu angelegten IMAP-Konten der verfügbare Speicherplatz voll ausgeschöpft und es ist deshalb kein Empfang möglich.


    Auch diese Informationen (über Limitierungen usw.) haben seriöse Provider online gestellt.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    Die Provider in meiner Signatur sind meine Provider. Das beschriebene Problem betrifft den Provider meines Freundes. Allerdings haben wir einen gemeinsam. Nämlich den A1 Provider. Auf dessen Homepage sah ich jetzt noch mal nach den Servereinstellungen nach. Wie ich eben gesehen habe, habe ich da verschiedene Möglichkeiten, wo ich jetzt nicht weiß, welche Angaben ich nehmen muss :(


    Diese hier:
    http://www.a1.net/hilfe-suppor…-ich-ber-A1-E-Mail-wissen


    http://www.a1.net/business/hilfe-support/internet-access


    Als ich mich per Webmail anmeldete sah ich, dass etwa die Hälfte des verfügbaren Speicherplatzes verbraucht ist. Daran dürfte es also nicht liegen.


    Gruß

    Thunderbird Version: Aktuelle Version !
    Postfachanbieter: A1,Gmx und Gmail
    Windows 7 Home Premium (64 Bit)
    Windows 7 eigene Firewall
    Kaspersky Anti-Virus 2017
    Kontotyp: IMAP
    PGP/MIME

  • Hallo RollerMan,


    aus Deiner Beschreibung geht für mich nicht hervor, ob Du ein Problem mit dem Empfang oder dem Senden hast:

    Das Versenden von Emails funktioniert vom Windows 8 Rechner auch. Jedoch kann ich da keine empfangen. Schicke ich eine Mail an die betreffende Emailadresse, landet sie nicht im Posteingang vom Thunderbird. Auch wenn ich mich auf der Homepage meines Anbieters über Webmail mal anmelde, liegen auch hier keine Mails im Posteingang.

    Wenn die E-Mail auch über den Webclient nicht sichtbar ist, dann heißt das für mich, sie ist nicht da (oder wurde bereits von einem POP-Client abgeholt?). Dann kann auch der Thunderbird sie natürlich nicht anzeigen. Das hieße, das Problem ist nicht der Empfang sondern bereits vorher das Versenden!


    Könntest Du das genauer erklären, bevor Du den Feuerdrachen auf den Weg zu einem ganz falschen Vulkan schickst?


    Gruß


    Susanne

  • Hallo,


    Des Rätsels Lösung war folgendes. Mein Freund ist bei seinem Provider ein Business Kunde. Da bekommt man auch spezielle Servereinstellungen. Ich selber bin auch Kunde beim selben Provider. Aber nur ein "Normalkunde". Deshalb gab ich anfangs auch jene Servereinstellungen an, wie auch ich sie im Thunderbird hatte. Die dann aber die Falschen waren. Ich wusste noch nicht, dass man als Business Kunde andere Angaben machen muss. Jetzt funktioniert es jedenfalls.


    Ich möchte euch nochmal für die Hilfe bedanken !


    Gruß

    Thunderbird Version: Aktuelle Version !
    Postfachanbieter: A1,Gmx und Gmail
    Windows 7 Home Premium (64 Bit)
    Windows 7 eigene Firewall
    Kaspersky Anti-Virus 2017
    Kontotyp: IMAP
    PGP/MIME

  • Hallo RollerMan,

    Da bekommt man auch spezielle Servereinstellungen.

    es würde mich jetzt brennend interessieren, was es da für spezielle Servereinstellungen gibt und worin sich diese mit denen für "Normalkunden" unterscheiden.
    Ich will ja auch gerne noch etwas dazulernen ;-)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Mein Tipp: Die Einstellungen des SMTP unterscheiden sich. :mrgreen:

  • Hallo Peter,


    Wie Susi schon vermutete, liegt es an den SMTP Serverangaben. Aber auch an den IMAP Angaben. "Normalkunden" wie ich einer bin, müssen für die Server smtp.a1.net bzw. imap.a1.net angeben. Businesskunden müssen ein b davor setzen. Also bsmtp.a1.net bzw. bimap.a1.net.


    Schönen Tag noch.


    Gruß

    Thunderbird Version: Aktuelle Version !
    Postfachanbieter: A1,Gmx und Gmail
    Windows 7 Home Premium (64 Bit)
    Windows 7 eigene Firewall
    Kaspersky Anti-Virus 2017
    Kontotyp: IMAP
    PGP/MIME

  • Ja, vielen Dank für deine Antwort.
    Sie wird uns vielleicht helfen, falls mal wieder ein derartiges Problem auftritt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!