Passwort PopUp nicht auf aktiver Tastatur-Ebene

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP):
    * Postfachanbieter (z.B. GMX):
    * S/MIME oder PGP:
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):


    Hallo,
    mir ist es jetzt schon öfters passiert, dass das PopUp zum eingeben des Passwortes bei Enigmail nicht auf der aktiven Ebene der Tastatur ist.
    Insbesondere wenn das Passwort falsch eingegeben wurde und ein neues PopUp erscheint.
    Mir ist es nun dadurch schon ein paar mal passiert, dass das Passwort in Klartext ganz woanders hingeschrieben wurde. Das ist sehr ärgerlich und ein Sicherheitsrisiko.
    Wenn ein PopUp zur Passwort-Abfrage auf dem Bildschirm erscheint, dann sollte das auch Tastatur-aktiv sein und nicht erst mit der Maus angeklickt werden müssen.

  • Hallo slart,


    und Danke für deinen Hinweis. Ein solcher war es doch wohl, oder?
    Hier im Thunderbird-Forum, wo User freiwillig, unbezahlt und ih ihrer Freizeit anderen Usern helfen wollen, lesen allerdings weder die Entwickler des Thunderbird noch die der Add-ons mit. Bzw. letztere nur mit sehr geringer Wahrscheinlichkeit - wenn es nicht gerade deutsche oder Deutsch sprechende Nutzer des Thunderbird sind.


    Wenn dich dieses (deiner Meinung nach so schwerwiegendes) Sicherheitsrisiko so drückt, dann solltest du dich bitte an die betreffenden Entwickler wenden. Von uns wird das garantiert keiner tun.



    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Na wenn das so ist...
    Ich hab keine Ahnung wo und wie die Entwickler zu erreichen sind.
    Wenn ich allerdings der Einzige bin, dem das aufgefallen ist und dem das stört, dann wird sich da wohl eh nix tun. also vergessen.

  • Danke. Hab den mal angeschrieben. Er meint, es liege an GnuPG (gpg4win). Und dort an der Option "no-grab", die nicht in der Datei "gpg-agent.conf" eingetragen sein darf.
    Keine Ahnung. Es gibt da diese Datei nicht, nur eine gpg-agent.exe und gpgconf.exe.
    Habe aber bei der Aktion bemerkt, dass mein GnuPG veraltet ist und es erneuert.
    Wieso gibt es da keinen Update-verfügbar-Hinweis?
    Mit der neuen aktuellen Version tritt das Problem nicht mehr auf. Muss ich aber erstmal weiter beobachten.