TB 38 "Correct Identity" funktioniert nicht mehr

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: Portable Apps 38
    * Betriebssystem + Version: Win 7 64 Bit home
    * Kontenart (POP / IMAP): ja/ja
    * Postfachanbieter (z.B. GMX):Thunderbird 38 yahoo / google


    Hi


    Seit dem Update zeigt Correct Identity keine Mailkonten mehr an, alles ist leer.
    Das Add On meldet aber, es sei auf dem neuesten Stand.


    Hat jemand das gleiche Verhalten bzw. einen Workaround?
    Lieben Dank!

    Gruß Thomas

  • Hallo,
    ich kann das bestätigen. Offiziell ist ja das Add-on auch nur bis V. 31.* kompatibel, was aber nicht unbedingt etwas heißen muss. In diesem Fall aber ja und ein Blick in den Add-on-manager und Klick auf "Kompatibilität" bestätigt das.


    Entweder auf ein Update warten oder ein Downgrade auf die 31.0 machen. Allerdings empfehlen wir ein Downgrade hier im
    Forum nur sehr selten, hauptsächlich aus Sicherheitsgründen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke, Graba


    Ich warte noch ein paar Tage mit dem Anschreiben, vielleicht kommt ja von sleber was, sonst kontaktiere ich den Autor mal.

    Gruß Thomas

  • Hallo


    Wie im Faden zur automatischen Auswahl der Absenderadresse zu lesen ist, gibt es seit gestern ein Update von Correct Identity, das auch mit TB 38 funktioniert.


    Installiert und die Filter sind wieder alle da, soweit WÄRE es prima.


    Aber ich habe ein seltsames Verhalten:


    Schreibe ich eine Mail mit meiner Standard Identität ist der "Senden" Button ausgegraut und nicht anwählbar.


    Wähle ich dann eine andere Identität und wechsele dann wieder zurück, funktioniert alles.


    Mit deaktiviertem Add On tritt das Problem nicht auf :(


    Hat jemand das gleiche Verhalten beobachtet?

    Gruß Thomas

  • Hallo,

    Hat jemand das gleiche Verhalten beobachtet?

    in den jüngsten Bewertungen des Add-ons wird dieses Fehlverhalten ebenfalls berichtet. Also muss dieses Add-on bis zu einem Update deaktiviert werden. Evtl. auch den Autor direkt anschreiben.


    Allerdings zeigen sich bei mir keine Probleme hinsichtlich des Add-on-Einsatzes. :rolleyes:

  • Hallo Graba


    Bei dir läuft das Add On problemlos?


    Mit Windows 7 und TB 38? Merkwürdig.


    Ich benutze jetzt wieder "Flexible Identität", da bei Correct Identity entweder die Schaltfläche Senden grau bleibt oder - bei der Vorversion - gar nichts geht...

    Gruß Thomas