Bildschirm ist nur weiss

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.0.1
    * Betriebssystem + Version: Windows 7 Home Premium SP1
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): T-Online, Web
    * Eingesetzte Antivirensoftware: Avast internet Security 2015
    * Firewall (Betriebssystem-intern/Externe Software): Intern


    Nach den letzten Update habe ich folgenden Fehler, wird das Fenster von Thunderbird minimiert und wieder geöffnet, ist nur noch ein weisser Bildschirm vorhanden. Im abgesicherten Modus tritt dieses nicht auf.


    Wer kann hier einen Tip zur Beseitigung geben. Danke

  • Hallo Barazan,
    und willkommen im Forum! (<= Ja, so viel Zeit nehme ich mir hier ... .)

    Im abgesicherten Modus tritt dieses nicht auf.

    Das ist ein Indiz dafür, dass eines deiner installierten Add-ons noch nicht zur aktuellen TB-Version kompatibel ist.
    Lösung: Die Hälfte der installierten Add-ons deaktivieren und somit an das Add-on herantasten, welches das Problem verursacht.
    Und dieses dann so lange deaktiviert lassen, bis eine angepasste Version bereit gestellt wird.
    Du kannst auch den Namen der so ermittelten Add-ons im Forum posten oder auch danach suchen. Meistens haben andere User schon entsprechende Erfahrungen damit oder melden, wenn das Problem gelöst ist.



    Mit freundlichen Grüßen!
    Peter (zu langsam, aber trotzdem ...)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    mir ist aufgefallen, dass der Paragraf Im Safe-Mode ist mein Problem behoben. Was nun? zu einseitig nur nicht kompatible Erweiterungen oder Themen behandelt.
    Laut http://kb.mozillazine.org/Safe_mode werden im abgesicherten Modus
    • All extensions are disabled
    • The default theme is used, without a persona.
    • The Just-in-time (JIT) JavaScript compiler is disabled.
    • The userChrome.css and userContent.css files are ignored.
    • The default toolbar layout is used.
    Hardware acceleration is disabled.


    Die Hardware-Beschleunigung als Ursache von Problemen, die im safe mode verschwinden, ist im o.g. Paragraf nicht einmal erwähnt.
    Es hat sich aber häufig heraus gestellt, dass gerade solche Layout-Fehler nach Deaktivieren der Hardware-Beschleunigung verschwanden.
    Deshalb würde ich in diesem Fall auch das Deaktivieren der Hardware-Beschleunigung testen, vielleicht sogar vor dem möglicherweise langwierigen Testen der Add-ons.
    https://www.thunderbird-mail.d…_Thunderbird_deaktivieren


    EDIT: seit der Version TB 38 lässt sich die Hardware-Beschleunigung wieder über Extras > Einstellungen > Erweitert > Allgemein deaktivieren! Man braucht also nicht mehr den Konfig Editor dazu.


    Gruß

    Einmal editiert, zuletzt von Mapenzi ()

  • Mapenzi :


    Vielen Dank für den Hinweis!
    Da mich dieses nie betroffen hat, habe ich das einfach "ausgeblendet".


    Ich verknüpfe das gleich mal mit einer Frage:
    Wirkt diese "Hardware-Beschleunigung" (TB und Fx) eigentlich bei allen Betriebssystemen? Ich habe mal irgendwo (Fx-Forum?) gelesen, dass sie nur unter Windows wirkt. Ich habe auch persönlich nie eine ("positive" oder "negative") Wirkung selbiger gespürt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Unter Linux unterstützt der Firefox die Hardwarebeschleunigung nicht. Ich gehe davon aus, dass dies dann auch für den Thunderbird gilt.


    Beim FF unter Windows erhält man bei manchen Anwendungen, wie z.B. Maps, einen sehr deutlich spür- und messbaren Performanceschub. Es gibt von Microsoft einen HTML5-Performancetest (fishbowl). Der Unterschied ist schon sehr beeindruckend, in meinem Fall selbst mit einer klapprigen Grafikkarte.
    Bei einem Mailclient bringt die Hardwarebschleunigung naturgemäß nicht sehr viel.

  • Danke, Susanne.


    Dann entspricht das also meinen bisherigen "Erkenntnissen".



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Vielen Dank für die Hilfe, es war wie von Mapenzi beschrieben der Haken bei der Hardwarebeschleunigung. Nach Abschaltung ist alles wieder o.K.


    Vielen Dank :rolleyes::rolleyes::rolleyes::rolleyes: