Posteingang ohne neue E-Mail trotzdem fett dargestellt bei gruppierten Ordnern

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: Win 8.1
    * Kontenart (POP / IMAP): IMAP



    Hallo,


    in der gruppierten Ordneransicht (nur dort) wird ein Posteingang fett dargestellt, als ob eine neue Nachricht da wäre (der mittlere Posteingang im Screenshot) wie im oberen Posteingang. Eigentlich müsste der Posteingang nicht fett dargestellt werden wie im unteren Posteingang.



    Im abgesicherten Modus tritt das Problem ebenso wenig auf, wie in den anderen Ordneransichten. <Komprimieren> und <Ordner als gelesen markieren> bringen auch nichts.


    Jemand eine Idee?


    Grüße


    Basel

  • Hallo Mapenzi,


    selbst wenn ich alle Add-ons deaktiviere und normal starte, ist der eine Posteingang fett dargestellt.


    Grüße


    Basel

  • Bliebe noch der Test mit aktivierter und deaktivierter Hardware-Beschleunigung, aber wahrscheinlich ändert sich da nichts.


    Da du offenbar die Ordneransicht "Gruppiert" benutzt, siehst du im abgesicherten Modus den fetten Posteingang wahrscheinlich deshalb nicht mehr, weil in diesem Modus die Ansicht automatisch auf "Alle" Ordner wechselt.
    Du kannst also noch folgendes versuchen:
    zeige den Profilordner von TB an über das Menü "Hilfe" > Informationen zur Fehlerbehebung und beende TB.
    Im Profilordner gehe zum Ordner "Mail" und lösche den Unterordner "smart mailboxes".
    Dann starte TB und stelle die Ordneransicht wieder auf "Gruppiert".

  • Hallo Mapenzi,


    danke für deine Antwort.

    Da du offenbar die Ordneransicht "Gruppiert" benutzt, siehst du im abgesicherten Modus den fetten Posteingang wahrscheinlich deshalb nicht mehr, weil in diesem Modus die Ansicht automatisch auf "Alle" Ordner wechselt.


    ja.



    Du kannst also noch folgendes versuchen:
    zeige den Profilordner von TB an über das Menü "Hilfe" > Informationen zur Fehlerbehebung und beende TB.
    Im Profilordner gehe zum Ordner "Mail" und lösche den Unterordner "smart mailboxes".
    Dann starte TB und stelle die Ordneransicht wieder auf "Gruppiert".


    Hat nichts gebracht.


    Grüße


    Basel

  • Hat nichts gebracht.

    Ich habe leider keine weiteren Lösungsvorschläge außer dem Test in einem neuen Profil.
    Wenn dich die Fettschrift so sehr stört, lohnt sich der Aufwand ;)

  • Hallo Basel,


    hast Du auch wirklich kontrolliert, dass nicht irgendwo doch eine Mail existiert, die versehentlich als ungelesen markiert worden ist?


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    Dann müsste doch auch die Zahl der ungelesenen Mails - also z. B. (1) - hinter dem entsprechenden individuellen Posteingang stehen.
    Man könnte natürlich jetzt noch die Dateien "folderTree.json", "session.json" und "panacea.dat" im Profil löschen.


    EDIT: wurde schon ein Versuch gemacht, diesen Posteingang zu "reparieren" (R-Klick > Eigenschaften)?

    Einmal editiert, zuletzt von Mapenzi ()

  • Hallo Feuerdrache und Mapenzi,


    danke für die Antworten.

    hast Du auch wirklich kontrolliert, dass nicht irgendwo doch eine Mail existiert, die versehentlich als ungelesen markiert worden ist?


    Alle gelesen. In anderen Ordner-Ansichten tritt das Problem nicht auf. Und im Webmailer wird auch keine ungelesen E-Mail angezeigt.



    EDIT: wurde schon ein Versuch gemacht, diesen Posteingang zu "reparieren" (R-Klick > Eigenschaften)?


    Bringt nichts.


    Man könnte natürlich jetzt noch die Dateien "folderTree.json", "session.json" und "panacea.dat" im Profil löschen.


    Tata, folderTree.json scheint der Übeltäter gewesen zu sein. Schlaues Kerlchen/Mädel. :-) Danke!



    Grüße


    Basel