email senden: smtp-server blockiert

  • Hallo, meine beiden smtp-server verbinden sich nicht mehr. Die Internetverbindung ist i. O.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Firefox 40.0.2
    * Betriebssystem + Version: mac os 10.6.8.
    * Kontenart (POP / IMAP): hoststar.ch POP, bluewin.ch IMAP
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern: das Stoppen des firewall nützt auch nicht.


    Was kann ich da noch tun?


    EDIT: ich habe den Screenshot entfernt, um Spam-Robots die Freude zu nehmen, denn es waren dein Name und die Mailadresse erkennbar.
    Sollte ich gegen Dein Interesse gehandelt haben, wofür ich mich dann schon jetzt im voraus entschuldige, kannst Du mit "Bearbeiten>Beitrag bearbeiten" unten rechts im Beitrag den alten Zustand wieder herstellen! rum, Moderator

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: siehe Edit

  • Guten Tag wasserhaex,
    und willkommen im Forum! (<= Ja, so viel Zeit nehmen wir uns hier ... .)


    Wenn gleich die SMTP-Ports beider Provider blockiert sind, du keinerlei AV-Software benutzt (ja, Mac ...), keine Veränderungen vorgenommen hast (das hättest du uns bestimmt mitgeteilt, oder?) und auch den Firewall deaktiviert hast, gehe ich mit gewisser Sicherheit davon aus, dass bei dir der Provider die SMTP-Ports geblockt hat.


    Deshalb öffne ein Terminal und führe den in unserer Anleitung beschriebenen Test mit telnet aus. Teste damit die beiden für unverschlüsselte Verbindung und auch für STARTTLS genutzten SMTP-Ports 25 und 587 und sicherheitshalber auch den für die SSL/TLS-Verschlüsselung (465). Und teste damit die Verbindung sowohl zu den SMTP-Servern deiner beiden Provider und auch noch einen dritten wie gmx o.ä. Melde uns genau das angezeigte Ergebnis (am besten direkt in Codetags.)
    Wenn du mit keinem der Tests den Server erreichst, sperrt dein Provider die Ports.


    Frage: du nutzt nicht etwa tonline als Provider und hast von denen einen nagelneuen Speedport bekommen?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo und willkommen im Thunderbird-Forum!


    Sag mal, nutzt du denn überhaupt Thunderbird, der Screenshot sieht nicht danach aus?

  • Sag mal, nutzt du denn überhaupt Thunderbird, der Screenshot sieht nicht danach aus?

    Nein, auf dem screen shot handelt es sich um Apple Mail!
    Aber die Einstellungen für den SMTP-Server können sicher auf den Seiten von hostmail.ch und bluewin.ch gefunden werden, sofern man eine Suchmaschine benutzt.

  • Jeep, das

    handelt es sich um Apple Mail!

    habe ich dem Screenshot (>Prüfen Sie die Einstellungen für "Mail" und der Apfel...) entnommen, genau wie die exakte Mailadresse von Matthias Wege...


    @wasserhaex: ersetze den Screenshot durch einen, bei dem dein Name/Mailadresse unkenntlich gemacht wurde!


    Ich habe den derzeitigen Screen entfernt.

  • Nun, damit haben die schlauen und aufmerksamen Adleraugen zumindest festgestellt, dass es garantiert kein "Thunderbird-Problem" ist. ;) 
    Aber es ändert nichts an der Tatsache, dass - belegt durch den gewesenen Screenshot und beschrieben im Text - beide Postausgangsserver nicht erreichbar sind.


    Also bleibt das, was ich geschrieben habe, weiterhin gültig: Mit telnet die Erreichbarkeit der Server testen und uns mitteilen, ob evtl. der Router gewechselt wurde.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Du musst das schon richtig machen ;-)


    Code
    1. peter@erde:~> telnet smtp.bluewin.ch 25
    2. Trying 195.186.133.217...
    3. ^C
    4. peter@erde:~> telnet smtp.bluewin.ch 587
    5. Trying 195.186.133.217...


    Ich kenne natürlich weder die exakten Servernamen, noch welche Ports und welche Verbindungssicherheit von den Providern vorgeschrieben sind (bzw. ich will nicht danach suchen ...).


    Du musst also eingeben: telnet <exakter Name des Servers> <jeweils einen der von mir genannten Ports oder der vom Provider vorgeschriebene Port>


    Dann schreibst du hier im Forum in eckigen Klammern (!) das Wort "code" und kopierst danach den vollständigen Inhalt des Terminals, also die Befehle und die Antworten, rein. Und zum Schluss wieder in zwei eckigen Klammern "/code".


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo zusammen,


    genau dieses Problem hatte ich auch.
    Beseitigt worden ist es dadurch, dass ich meine web.de-email gelöscht habe, um die gleich erneut wieder anzulegen.
    Dann hat' s wieder geklappt.
    Doch leider komme ich an meine bisherigen Emails nict mehr ran - weder an die erhaltenen, noch an die gesendeten.
    Wie kann ich die wieder erreichen?
    Geht das evtl. nur über die Rücksetzung des PC' s?
    Danke im voraus.

  • Nachdem bei mir gleich zwei verschiedene smtp-server streikten, fragte ich auch meinen provider sunrise.ch was da wohl vorliegt. Dieser empfahl mir, das mail-programm zu de- und dann neu installieren. Ich habe dann gleich den thunderbird installiert, und nun läuft auch der smtp-server wieder. Danke an alle und vor allem Peter Lehmann.