Rechtschreibprüfung behält Einstellungen nicht, findet keine Wörter

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.3.0
    * Betriebssystem + Version: Windows 7
    * Kontenart (POP / IMAP): beides
    * Postfachanbieter (z.B. GMX): -
    * Eingesetzte Antivirensoftware: Avast free
    * Firewall (Betriebssystem-intern/Externe Software): -


    Ohne dass ich was geändert hätte, funktioniert die Rechtschreibprüfung bei mir nicht mehr.
    Ich habe sie so eingestellt, dass sie automatisch im Hintergrund prüft und das Fenster für die Prüfung vor dem Senden einer Mail aufgeht.


    Nun sind plötzlich fehlerhafte Wörter nicht mehr unterstrichen. Das passiert erst, wenn ich neben dem Häkchen die Sprache Deutsch auswähle. Dann "hält" dies aber auch nur für diese eine Mail. Bei der nächsten muss ich es wieder einstellen.
    Natürlich habe ich bei den Einstellungen sowohl Sofort-RS als auch RS vor dem Senden angeklickt.


    Wenn dann das Fenster vor dem Senden aufgeht, werden darin keine Wörter angezeigt - auch nicht offensichtliche fehlerhafte. Auch der Button "Senden" erscheint nicht. Nur "schließen". Auch hier muss ich dann manuell die Sprache auswählen. Dann dauert es laaaange Zeit, bis die Prüfung losgeht...
    Und beim nächsten Mal muss ich wieder alles neu einstellen.


    Da ich dachte, es könne an der TB-Version liegen, habe ich heute ein Update durchgeführt. Ohne Erfolg. Es ist noch alles beim alten.


    Hat jemand vielleicht eine Idee, woran es liegen könnte?

    Einmal editiert, zuletzt von M. Hulot ()

  • Hallo,


    bezüglich der Rechtschreibprüfung könnte es am geänderten Verhalten liegen: Die feste Voreinstellung muss man im Einstellungen-Dialog machen. Das Umschalten im Verfassen-Fenster gilt nur für dieses Fenster.

  • Hallo,

    Die feste Voreinstellung muss man im Einstellungen-Dialog machen. Das Umschalten im Verfassen-Fenster gilt nur für dieses Fenster.

    Kann ich bestätigen mit der französischen Version von TB 38.3.0 und den zusätzlich installierten Wörterbüchern "Deutsches Wörterbuch 2.0.4" und "United States Spellchecker 7.0.1".
    Die feste Voreinstellung der Sprache in Einstellungen > Verfassen > Rechtschreibung wird von TB memoriert und bleibt auch nach Neustart aktiv.


    Gruß

  • Hallo!

    Die feste Voreinstellung muss man im Einstellungen-Dialog machen. Das Umschalten im Verfassen-Fenster gilt nur für dieses Fenster.

    Um es nochmal deutlich zu sagen: Das genannte Verhalten ist eine gewollte Änderung/Neuerung in den aktuelleren Thunderbird-Versionen. Ich Lexikon-Artikel zur Rechtschreibprüfung habe ich bereits darauf hingewiesen.

  • Danke für die Antworten, aber ich blicke jetzt gar nicht mehr durch.
    Ich habe Haken gesetzt, wo es nur geht - und sinnvoll ist ;o)


    Wenn ich TB öffne, dann auf Extras, dann auf Einstellungen und dann auf Verfassen gehe, sind beide Häkchen gesetzt. Als Sprache ist Deutsch/Deutschland ausgewählt und wird auch angezeigt. Dies alles NICHT in einer Mail, sondern direkt im Hauptfenster von TB.


    Trotzdem werden in einer Mail falsche Wörter nicht unterkringelt und auch nicht angezeigt, wenn vor dem Senden die Rechtschreibprüfung aufgeht.
    Wenn ich dann in der Mail alles manuell eingebe, funktioniert es, dauert aber sehr lange und der "Senden"-Button erscheint trotzdem nicht im Korrekturfenster.


    Im Büro habe ich mit der gleichen Version von TB keine Probleme. Da funktioniert alles wie gehabt.


    Auch hier in Firefox werden falsche Wörter wie gewohnt unterkringelt.

  • Hallo!



    Wenn ich TB öffne, dann auf Extras, dann auf Einstellungen und dann auf Verfassen gehe, sind beide Häkchen gesetzt. Als Sprache ist Deutsch/Deutschland ausgewählt und wird auch angezeigt. Dies alles NICHT in einer Mail, sondern direkt im Hauptfenster von TB.

    Das ist die Voreinstellung für alle (zukünftig) neu gestarteten Mails. Müsste so okay sein.



    Trotzdem werden in einer Mail falsche Wörter nicht unterkringelt und auch nicht angezeigt, wenn vor dem Senden die Rechtschreibprüfung aufgeht.

    Das klingt so, als wäre die "Sofort-Rechtschreibprüfung" nicht aktiviert, denn nur dann wird rot "unterkringelt". Der separate Dialog für die Rechtschreibprüfung zeigt das jeweils bemängelte Wort im Hintergrund im Verfassen-Fenster nicht unterkringelt, sondern markiert mit einem (bei mir zumindest mit Windows 10) grauen Hintergrund.


    Zum "Senden"-Button bei der Prüfung direkt vor dem Senden kann ich gerade nichts sagen.


    Werden denn Add-ons verwendet, die Einfluss auf die Prüfung, auf das Verfassen-Fenster und auf das Senden nehmen?

  • Nein, es sind keine AddOns installiert.


    Die von euch vorgeschlagenen Einstellungen habe ich alle eingegeben (sogar schon vorher), aber es hilft nichts. Die Wörter werden nicht unterkringelt, vor dem Senden geht das Fenster auf, doch es werden mir keine Wörter angezeigt, bis ich nicht das Wörterbuch manuell ausgewählt habe.


    Den Senden-Button gibt es nicht mehr, doch wenn ich auf "Schließen" gehe, wird die Mail danach sofort gesendet. Damit kann ich im Prinzip auch leben.


    Sollte man das Programm noch mal komplett installieren? Was würde dann mit all meinen gespeicherten Mails passieren?