Mail hängt im Postausgang

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5.1
    * Betriebssystem + Version: OS X El Capitan 10.5.1
    * Postfachanbieter (z.B. GMX): 1+1


    Guten Morgen,


    mein Name ist Gerhard und ich bin neu hier.
    Ich hoffe ihr als Thunderbird Spezialisten könnt mir weiterhelfen.
    Habe heute Früh ein Mail verfasst und auf später senden gedrückt.
    Anscheinend habe ich eine nicht gültige Mailadresse eingefügt da er mir immer diese Fehlermeldung zeigt

    Jetzt hängt alles im Postausgang und immer wenn ich Thunderbird öffne erscheint die oben gezeigte Fehlermeldung.


    Würde mich freuen wenn ihr mir weiterhelfen könnt, wie ich diese Mail aus dem Postausgang und aus den Aktivitäten löschen kann


    Danke für Eure Hilfe


    farbenfritze

  • Hallo farbenfritze,


    willkommen im Thunderbird-Forum!


    Kontrolliere die Empfängeradresse(n) daraufhin, ob sie localpart@domainpart.nnn zum Beispiel folgende Sonderzeichen enthält: ä,ö,ü, Ä,Ö,Ü, ß. Oder andere "nicht erlaubte" Zeichen. Zur Lektüre: E-Mail-Adresse.


    Über die Foren-interne Suche (rotes Feld oben rechts) findest Du im übrigen einige Fäden, die die Fehlermeldung "Der lokale Teil der Empfängeradresse" thematisieren. Viele davon ziemlich aktuell aus den Jahren 2015 und 2014.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,


    danke für deine rasche Antwort.
    Mein Problem ist, ich komme nicht mehr an die Mail ran und auch in eurem Forum find ich keine Antwort auf meine Frage (bestimmt sogar liegt der Fehler an einem Sonderzeichen).
    Jedes mal wenn ich Thunderbird öffne erscheint die Fehlermeldung,
    Thunderbird versucht die Mail zu senden

    und diesen Vorgang kann ich nicht beenden :wall: .


    Gruß


    Farbenfritze

  • Hallo farbenfritze,


    dann probiere mal folgendes.


    Starte den Thunderbird und wechsele dann in den Offline-Modus (Symbol links unten anklicken) und diesen Modus aktivieren. Gehe danach in die Konten-Einstellungen Deines/Deiner Konten und deaktiviere zusätzlich - vorübergehend - das Überprüfen bzw. Abholen neuer E-Mails.
    Danach solltest Du eigentlich in der Lage sein, die betreffende Mail zu überprüfen.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo,

    Jedes mal wenn ich Thunderbird öffne erscheint die Fehlermeldung,
    Thunderbird versucht die Mail zu senden

    Wenn du nach Benutzen der Funktion "Später senden" eine oder mehrere Nachrichten im Posteingang hast und Thunderbird neu startest, müsstest du normalerweise das in meinem screen shot gezeigte Dialogfenster sehen.
    Das heißt, TB dürfte nicht automatisch versuchen zu senden, sondern müsste dich zunächst fragen.

  • Feuerdrache Danke,
    aber hat leider auch nicht geholfen.
    Abholung und Senden deaktiviert aber Mail bleibt verschwunden :motz: 
    TB wieder online und siehe da, die Fehlermeldung und der Sendebalken wieder da


    Gruß


    Farbenfritze

  • Abholung und Senden deaktiviert aber Mail bleibt verschwunden

    Hast du unter "Lokale Ordner" > "Postausgang" nach dieser Mail gesucht?
    Benutzt du etwa das Add-on "Später senden"?
    Mache einen Test im abgesicherten Modus von Thunderbird:
    drücke die Alt (Option) Taste beim Start von TB.

  • Mapenzi auch dir Danke,


    du hast schon recht, beim ersten öffnen von TB nach der Eingabe später senden ist das von dir gezeigte Dialogfenster erschienen.
    Aber nach dem ersten mal auf Ja drücken, erschien meine oben gezeigte Fehlermeldung.
    Seitdem kommt immer nur noch die Fehlermeldung und nicht mehr das von dir beschriebene Dialogfenster.
    Auch wenn ich TB vorher komplett schließe und wieder öffne


    Gruß


    Farbenfritze

  • Seitdem kommt immer nur noch die Fehlermeldung und nicht mehr das von dir beschriebene Dialogfenster.

    Und du kannst die Fehlermeldung nicht über den "OK"-Button "wegdrücken" und dann in die Lokalen Ordner gehen?
    Mit anderen Worten, die Fehlermeldung kommt immer wieder und blockiert jedwede andere Aktion, z. B. das Öffnen eines Ordners?

  • Hallo Mapenzi,


    recht herzlichen Dank :thumbsup: und auch Dir Feuerdrache.
    Hat funktioniert, abgesicherter Modus und dann konnte ich diese verdammte Mail löschen ^^


    Bleibt weiter so nett


    ich wünsche Euch und Euren Familien noch eine schöne Zeit


    Farbenfritze

  • Hat funktioniert, abgesicherter Modus und dann konnte ich diese verdammte Mail löschen

    Schön ;)
    Bleibt jetzt noch die Frage: welches Add-on hat das Problem hervorgerufen?
    Das kann dir jederzeit wieder passieren.
    Hast du immer einen Button "Später senden" im Verfassen-Fenster?

  • Hallo farbenfritze,


    Bleibt weiter so nett


    wir werden uns Mühe geben. :)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hier habe ich später Versenden gewählt

    OK, dann lag es wohl nicht an dem Add-on, an das ich zunächst gedacht hatte ("Send later").


    Ich habe das Warnfenster jetzt mal bei mir erzeugt, indem ich eine Mail an eine eigens mit Umlauten versehene Adresse per "Später senden" in den Postausgang befördert und TB neu gestartet habe.
    Bei mir kommt aber nach dem Neustart und erneutem Sendeversuch die Warnung nur ein Mal.
    Wenn ich das Warnfenster weg drücke durch den Klick auf "OK", versucht TB auch nicht, die Mail trotzdem zu senden, es sei denn ich klicke auf Datei > "Nachrichten aus Posteingang senden". Ich kann also den Postausgang problemlos öffnen und die nicht gesendete Nachricht löschen.