Ich kann keine e-mails versenden, iöffnen schon, ich soll ein neues Passwort eingeben, Es wird aber kein neues Passwort angenommen, WAs SOLL ICH TUN?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: !/:=:!!
    * Betriebssystem + Version: wINDOW nt &:!
    * Kontenart (POP / IMAP): imap
    * Postfachanbieter (z.B. GMX): T-ONLINE
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software): INTERN

  • Guten Tag hoyerhagen,
    und willkommen im Forum! (<= JA, so viel Zeit nehmen wir uns hier ... .


    Zuerst einmal solltest du den Unterschied zwischen einer Überschrift ("Titel") und der eigentlichen Nachricht beachten.
    Überschrift: kurz und knapp, wenige Worte
    Nachricht: eine möglichst umfassende Beschreibung des Problems.
    - Welche Fehlermeldung kommt? (möglichst als Screenshot posten, weil auch der Absender der Fehlermeldung wichtig ist.)
    - Hat das Konto im Thunderbird schon mal korrekt funktioniert?
    - Was hast du letztens verändert? Was hast du neu installiert bzw. geupdated?
    - Was hast du selbst schon versucht? Wenigstens schon mal mit Hilfe der Forensuche nach "Sendeproblem" oder ähnlichen Suchworten gesucht?
    - Sämtliche Einstellungen im TB anhand der Vorgaben des Providers (steht im Kundencenter oder überhaupt auf deren Webseite oder einfach danach googlen) schon mal genau überprüft?
    - Hast du das notwendige "Mail-Passwort" bei T-online schon gesetzt?



    * Thunderbird-Version: !/:=:!!
    * Betriebssystem + Version: wINDOW nt &:!

    Oder kann die Ursache schon daran liegen, dass deine Tastatur einen kleinen Fehler hat und deswegen das PW nicht korrekt ist?



    Mit freundlichen Grüßen!
    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • moin moin PeterWenn ich eine mail senden will, erscheint "Login auf dem Server securesmtp.t-online.de fehlgeschlagen, die SMTP-Server Einstellungen überprüfen." Das kann igentwie nicht sein, weil ich eingehende mails öffnen kann. Thinderbird funktioniert schon einige Jahre auf meinem Laptop. Neu installiert, seit dem ist das Problem, ist eine neuer PC Windows 10 und beim Kauf wurde nur eine mail-Adresse angegeben, nicht diese die hier auf dem Laptop ist. Wenn ich über t-online hier auf dem Laptop gehe , dann kann ich auch senden, nur nicht über Thinderbird. Ich muß auch sagen, daß ich den PC bediene, verstanden hab ich den nicht. Vielleicht ist die Antwort bzw. Lösung auch für Doofe verständlich. Danke

  • Hi,

    Vielleicht ist die Antwort bzw. Lösung auch für Doofe verständlich.

    Ja, warum nicht, wenn ab und an mal ein kleiner Absatz eingefügt wird, kann selbst ich das lesen ... .



    Neu installiert, seit dem ist das Problem, ist eine neuer PC Windows 10 und beim Kauf wurde nur eine mail-Adresse angegeben, nicht diese die hier auf dem Laptop ist.

    Das kann ich aber so recht nicht verstehen.
    Nur als Hinweis, im TB kannst du "beliebig viele" Mailkonten verwalten.
    Die hier betreffende ist die von tonline, was ist die andere?


    Vorschlag:
    Du machst von allen Seiten der Konten-Einstellungen einen Screenshot und postest diese hier. Dann schaue ich mir diese an.
    Insbesondere interessieren:
    - Konten-Einstellungen > das betreffende Konto markiert > die jetzt rechts angezeigte Seite (KONTEN-EINSTELLUNGEN)
    - gleiches Konto > Server-Einstellungen
    - ganz untern > Postausgangsserver > (das betreffende Konto markiert) > einschließlich der Daten dieses SMTP-Eintrages.


    Wichtig: überall mit einem einfachen Bildbearbeitungsprogramm die persönlichen Daten (Mailadresse, Benutzername) leicht anonymisieren, aber so, dass ich noch erkennen kann, dass es sich um einen solchen handelt.


    OK?



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • moin moin Peter,
    das hab ich sogar nach kurzem Überlegen verstanden. Nur warum und vor allem wie soll ich meinen Benutzernamen mit einem Bildprogramm anymisieren?
    securesmtp t-online Standard
    Beschreibung: t-online
    Server: securesmtp -t-online.de
    Port 587
    Benutzername: hast du ja
    Auteh, Passwort normal
    Verbindungssicherheit: STARTTLS
    meine zweite mail Adresse hab ich unter dem t-online-Programm ausprobiert, funktioniert auch. mehrere Adressen benutzen, auch bei Thunderbind weiß ich auch
    Und die Absätze...... da bekomm ich immer Anweisungen "schreib ruhig alles in einem durch, es wird bei mir immer aufgeteilt. dann kann ich nichts mehr im Zusammenhang lesen" daher alles in einem Absatz
    So nun will ich mal weiter hoffen, danke erst einmal an dich Peter
    mfg

  • Hallo hoyerhagen,


    Nur warum und vor allem wie soll ich meinen Benutzernamen mit einem Bildprogramm anymisieren?


    weil die Helfer hier Wert darauf legen, dass in Bildschirmausdrucken E-Mail-Adressen der Hilfe suchenden Nutzer bzw. deren Korrespondenzpartner nicht erkennbar sind und als Adressen zum Versand von SPAM missbraucht werden.


    Zwar bestehen die Benutzernamen in den Servereinstellungen häufig nur aus dem "local part" (= Teil vor dem "@"), aber auch da lässt sich recht schnell eine echte E-Mail-Adresse herausfinden. Die Zahl der meist verwendeten "global parts" (= Teil nach dem "@") ist schließlich überschaubar.


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo hoyerhagen,

    Server: securesmtp -t-online.de

    Hast du das wirklich exakt so geschrieben, wie es oben steht?


    richtig wäre: securesmtp.t-online.de


    Und dein Benutzernamen ist auch deine vollständige E-Mailadresse, beispielsweise "MaxMuster@t-online.de"?
    (JA, um solche "Nebensächlichkeiten" deutlich zu zeigen, bitten wir um das Einfügen von Screenshots.)


    Und dann bitte noch einmal alle deine Antworten auch mit allen meinen gestellten Fragen vergleichen.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    Einmal editiert, zuletzt von Peter_Lehmann ()

  • [Gaudi]
    Ich versuche es nun schon seit Stunden, aber ich bekomme es nicht hin, die Buchstaben in dem Eingabefeld groß und fett zu machen.
    [/Gaudi]

  • moin moin Peter
    du hast ja viel Geduld mit mir. Nun ich muß sagen, ich bin vom PC ein Benutzer, kein Bediener. Wenn es irgendein Problem gibt ruf ich immer ganz laut, meistens wird es dann behoben. Aber im Moment geht es nicht. keiner kommt.
    Ich würde gern ein Screeshot machen und dir posten, wenn ich wüßte was ein Scresshot ist und wie ich poste. Prosten kann ich -kleiner Witz-
    Selbstverstendlich hast du recht mit deiner berichtigten Form des Servers, falsch abgeschrieben. Meine 2. e-mail-Adresse ist auch bei t-online.
    die Tastatur ist o.k. Das Passwort bei t-online ändern, ist kein Problem.
    Gruß

  • Hallo hoyerhagen,



    Beantworte bitte alle meine Fragen (zu 1., ...):

    • Du hast wie du schreibst, mehrere Mailadressen bei tonline. Sind dies zwei echte Mailkonten oder nur ein einziges Mailkonto, und darin eine so genannte Alias-Adresse?
    • Hast du eine oder beide Adressen als Mailkonten im Thunderbird eingerichtet?
    • Wenn nur eine, dann hoffentlich die Adresse des eigentlichen Mailkontos? (Den Alias kann oder sollte man nicht im TB als Mailkonto einrichten. Das klappt nicht bzw. bringt Probleme)
    • Hast du bei der oder den eingerichteten Adressen jeweils exakt den gleichen Benutzernamen in den Server-Einstellungen UND in den SMTP-Einstellungen eingetragen?
    • Ist dem Mailkonto auch der richtige SMTP-Eintrag (der mit dem gleichen Benutzernamen) zugeordnet?
    • Hast du wirklich im Kundencenter von tonline das für die Benutzung eines Mailclients unbedingt erforderliche Mailpasswort vergeben und nutzt du dieses (und nicht etwa das für die "wunderschöne" magentafarbene Webseite!) im Thunderbird (2x!)?


    Screenshot:
    Mittels Drücken der [Druck]- (oder mitunter auch [Print]-) Taste speicherst du den Inhalt des kompletten Desktops in der Zwischenablage. (Ist aber meistens viel zu viel und dadurch unlesbar.)
    Mittels gleichzeitigem Drücken der [Alt]- und [Druck]-Taste speicherst du den Inhalt des gerade aktiven Unterfensters, also zum Beispiel der Konten-Einstellungen in der Zwischenablage.
    Danach ein Bildbearbeitungsprogramm (Paint o.ä.) öffnen und mit "Einfügen" den Inhalt der Zwischenablage dort einfügen, also ein Bild erstellen. Dieses Bild abspeichern und im Forum unten über "Dateianhänge" deinem Beitrag anfügen.
    Vorher kannst/solltest du noch, wenn du gerade im Bildbearbeitungsprogramm bist, deine persönlichen Daten durch "übermalen" vor Missbrauch schützen. Das musst du natürlich nicht tun, wenn du gerne SPAM magst. Dann solltest du aber auf deinen Wunsch nach SPAM hinweisen.


    Nach vollständiger und nachvollziehbarer Antwort auf meine Fragen (am besten mit entsprechenden Screenshots hinterlegt!) werde ich weiter auf der Lösung deines Problems herumdenken.


    OK?



    MfG Peter


    [OT]
    Peter hat mal wieder keine Mühen gescheut.
    [/OT]

    graba : Du kennst doch meine Engelsgeduld. Noch sind Reste davon vorhanden.
    Zumindest so lange, wie der Hilfesuchende seine Texte etwas strukturiert und nicht alles wie "Rotz am Faden" schreibt, die Rechtschreibregeln nach seinen Möglichkeiten einhält, auf meine Fragen vollständig antwortet, usw.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Eine kurze Antwort.
    Ich habe zwei richtige Adressen, die beide bei t-online angemeldet sind. ich denke beide haben alles gleich. Da ich das allerdings noch einmal überprüfen möchte, leider keine Zeit mehr habe. muß alles erst einmal bis Samstag warten. Im Neuen PC haben wir auch TB mit beiden Adressen eingerichtet. Auf dem neuen PC kann ich über TB senden, warum hier nicht? Wahrscheinlich ist es ganz einfach, nur bei nicht. Mit dem Screehot versuche ich es am Samstag auch.
    Danke erst einmal