Störung bei einem eMail-Konto

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:38.6.0
    * Betriebssystem + Version:WinXPprof
    * Kontenart (POP / IMAP):IMAP
    * Postfach-Anbieter (z.B. GMX):netaachen
    * Eingesetzte Antiviren-Software:Avira Antivir
    * Firewall (Betriebssystem-intern/Externe Software):Betriebssystemintern
    * Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7272


    Hallo an alle, ich bin neu hier. Vor knapp einem 3/4 Jahr habe ich thunderbird eingerichtet, ich habe 3 eMail-Adressen bei 2 providern. Es hat bis vor knapp 3 Wochen alles normal funktioniert, und dann eben nicht mehr, mein netaachen.de-eMail - Konto funktioniert nicht mehr. Wenn ich direkt auf der netaachen.de - Seite mich einlogge, da habe ich Zugriff auf meine eMails, aber nicht mehr über thunderbird. Also meine "seriöse" eMail-Adresse ist betroffen (deshalb weiß ich nicht ob ich sie hier so einfach reinschreiben soll, nicht dass da irgendwelche Hacker oder so sich draufstürzen). Wenn ich auf dieses eMail-Konto im thunderbird draufklicke, kommt rechts unten eine kurze Anzeige: "Der Server m....r....@netaachen.de hat die Verbindung abgebrochen. Der Server ist entweder ausgefallen oder es gibt Netzwerkprobleme." Mit netaachen habe ich schon telefoniert, die wissen auch keinen Rat. Ich habe thunderbird schon deinstalliert und wieder neu installiert, ohne erfolg. Ich bitte hier um Hilfe.


    EDIT: Ich weiß nicht genau wie das hier funktioniert, ob ich alles richtig eingestellt habe und so, jedenfalls sehe ich heute 105 Aufrufe meines threads und keine Antwort von irgend jemand. Andere threads, da steht in der Übersicht asuch eine null in der Spalte "Antworten", aber es sind dort einige Antworten bereits gegeben worden. Hmmm... ich habe doch alle Angaben oben ausgefüllt, Thunderbirdversion 38.6.0; Betriebssystem WinXPprof; Kontoart:IMAP; provider:netaachen.de; AntiVir von Avira; firewall Betriebssystemintern; und der outer ist die Fritzbox 7272. Irgendwas mache ich trotzdem falsch... ich bitte um Hilfestelluing! Danke schonmal sehr im Voraus!

  • Hallo,


    Du hast hier im Beitrag erstmal alles richtig gemacht. Habe bitte Geduld, bis jemand in Deinem Thema antwortet. Es ist eine Mischung aus Zufall, Motivation und dem Gefühl hilfreiche Ideen beitragen zu können, was die Leute mal früher, mal später und manchmal leider auch gar nicht antworten lässt.


    Geh bitte als erstes in die Einstellungen von Avira AntiVir und deaktiviere das Scannen des E-Mail-Verkehrs. Starte den PC neu und schau, ob die Probleme dann behoben sind. Melde Dich dann bitte wieder.

  • Hallo und willkommen im Forum!


    Wenn ich direkt auf der netaachen.de - Seite mich einlogge, da habe ich Zugriff auf meine eMails,

    Klar, dass sind ja auch HTTP-Server, ist etwa ganz anderes.


    Ich habe thunderbird schon deinstalliert und wieder neu installiert, ohne erfolg.

    HIlft fast nie, da solche Probleme Profil bedingt sind.
    Profile verwalten (Anleitungen)



    jedenfalls sehe ich heute 105 Aufrufe meines threads und keine Antwort von irgend jemand.

    Dann weiß niemand eine Antwort oder hat keine Lust zu antworten. Wir machen das ja alle freiwillig und sind kein Support.


    Dein Problem kann mehrere Ursachen haben. Aufgrund deines uralten Betriebssystems. So hat sich z.B. die Ausführung eines Telnetbefehls komplett in Win10 geändert. Und diese wäre in deinem Fall recht hilfreich. So wüsste man, ob eine Verbindung zum Server zustande kommt oder blockiert wird. Dann hätte man sofort die Ursache: eine externe Software wie Avira.
    Versuche mal dort den Emailschutz und die Überwachung gesicherter Verbindungen abzustellen.
    Welche Servereinstellungen verwendest für das IMAP-Konto?
    Dann könnte ich dir den direkten Telnetbefehl mitteilen


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Man kann diese Webseite übrigens in jedem aktuellen Web-Browser unter Windows mit der Tastenkombination Strg + + größer darstellen, um alles gut lesen zu können. Bei Bedarf geht das mit Strg + - dann auch wieder kleiner. Somit braucht man nicht als einzelner Benutzer hier immer eine fies große Schrift zu benutzen. Insgesamt bleibt alles (auch für denjenigen, der Zoomt) besser lesbar.

  • Ich sehe leider nicht mehr so gut und es ist alles viel zu klein. Dass ich die Schrift mit Strg+ vergrösern kann und mit Strg- verkleinern, das ist mir bekannt; aber dass es dann bei Dir fies groß ankommt? Ich weiß nicht wie ich das einstellen kann, dass das was ich an Nachrichten kriege auf meine Schriftart angepasst wird und umgekehrt, dass das was ich schreibe, zwar für mich in großen Buchstaben sichtbar ist, aber dann bei Dir z.B. nicht fies groß ankommt. Also bitte nicht falsch verstehen, ich schreibe nicht groß, weil ich schimpfe oder so, sondern einfach weil ich nicht mehr so gut kucken kann. :):rolleyes:

  • Hallo,


    Du hast hier im Beitrag erstmal alles richtig gemacht. Habe bitte Geduld, bis jemand in Deinem Thema antwortet. Es ist eine Mischung aus Zufall, Motivation und dem Gefühl hilfreiche Ideen beitragen zu können, was die Leute mal früher, mal später und manchmal leider auch gar nicht antworten lässt.


    Geh bitte als erstes in die Einstellungen von Avira AntiVir und deaktiviere das Scannen des E-Mail-Verkehrs. Starte den PC neu und schau, ob die Probleme dann behoben sind. Melde Dich dann bitte wieder.

    In meinem antivir finde ich nix, wo meine emails gescannt werden bzw. wo ich das einstellen kann ob eMails gescannt werden oder nicht :(;(

  • Um das Scannen der Mails auszuschalten, machst Du das:

    Sollten Sie Emails generell nur über SSL (TLS/STARTTLS)-Verbindungen abrufen, können Sie den Avira Email Schutz über eine Änderungsinstallation entfernen.

    • Klicken Sie auf Start → Systemsteuerung → Software bzw. Programme und Funktionen → das installierte Avira Produkt
    • Klicken Sie auf Ändern, wählen Sie Programm ändern und klicken auf Weiter
    • Entfernen Sie den Haken bei Avira Email Schutz und klicken auf Weiter bisFertigstellen

    Hinweis:
    Das Avira Modul Avira Email Schutz zur Überprüfung von Emails ist damit komplett entfernt und wird nicht mehr verwendet! Was wiederum bedeutet, dass Emails nicht mehr durch den Avira Email Schutz vorab überprüft werden, bevor sie im Emailprogramm ankommen.

    Danach machst Du einen Neustart des Computers und sagst uns, ob das Problem auch dann noch weiterhin besteht.

  • Hallo,


    bitte folgende Frage beantworten,

    damit mrb dies durchführen kann:

    Hallo mrb, es sind 2 Konten:


    im einen nicht funktionierenden Konto "m....r....@netaachen.de" ist der server "imap.netaachen.de" eingestellt, port 143. Verbindungssicherheit ist auf "STARTTLS" eingestellt, Authentifizierungsmethode ist "Passwort, normal". "Beim Starten auf neue Nachrichten prüfen" ist angehakt & "alle 10min auf neue Nachrichten prüfen" ist angehakt (aber das ist beides hier glaube ich nicht relevant); unter "erweiterte Konten-Einstellungen" ist direkt zu Anfang das hier: "Für Konto m....r....@netaachen.de IMAP-Server-Verzeichnis:" kann man hinter dem Doppelpunkt etwas reinschreiben, das Feld ist leer, also kein serververzeichnis ist dort eingetragen, da steht nix drin. Dann steht da noch "nur abonnierte Ordner anzeigen" (angehakt); "Server unterstützt Ordner, die Unterordner und Nachrichten enthalten" (angehakt); "IDLE-Befehlverwenden, falls der Server ihn unterstützt (_K)" (angehakt); "Maximale Anzahl der aufrecht erhaltenen Serververbindungen: 5" - ist auf 5 eingestellt; Dann steht da noch: "Diese Einstellungen geben die Namensräume des IMAP-Servers an: -Persönlicher Namensraum:""; öffentlich (gemeinsam verwendet): [leer]; Andere Benutzer: "shared/"; und zuletzt "Server erlauben, diese Namensräume zu übergehen", da ist ein Häkchen drin, also angehakt.


    Im anderen nicht funktionierenden Konto "nc-reich...37@netaachen.de" ist auch der server "imap.netaachen.de" eingestellt, aber port 993 und Verbindungssicherheit auf SSL/TLS. Die restlichen Einstellungen sind wie o.a.

  • In meinem antivir finde ich nix, wo meine emails gescannt werden bzw. wo ich das einstellen kann ob eMails gescannt werden oder nicht

    Ich weiß aber, dass Antivir über eine eMail-Protection (Email-Schutz) verfügt. Die kann man ein- und ausschalten.
    Wenn du das Thunderbird-Profil vom allgemeinen(!) Scan ausnehmen möchtest, musst du es für den on-demand- und on-access-Scanner als Ausnahme setzen.
    Antivir in der Premiumversion sollte auch über die Überwachung gesicherter Verbindungen verfügen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    dann gib mal als telnetbefehl in die Eingabeaufforderung Folgendes ein (Telnet muss in den Windowsprogrammen aktiviert sein):


    telnet imap.netaachen.de 143
    Enter drücken.


    Die Antwort des Servers müsste lauten:
    "* OK IMAP4 ready".
    Ist das bei dir der Fall?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo matziAC,


    laut den Seiten Deines Providers gibt es eine weitere Einstellung, rot markiert:



    Quelle: https://www.netaachen.de/priva…-internet/wichtige-daten/


    Gruß


    Susanne

  • Immerhin hast Du noch etwas Humor behalten. ;-)


    Also, wenn alles zu zutrifft, wie Du es oben beschrieben hast, und auch der Provider kein technisches Problem hat oder eine Änderung vorgenommen hat, dann ist das etwas rätselhaft.


    Sofern mrb oder Thunder nicht noch eine bessere Idee haben, würde ich Dir raten:

    • Deinstalliere für einen Test Avira und starte den Rechner neu.
    • Lege im TB ein ganz neues Profil an. Installiere keine zusätzliche Erweiterungen.
    • In diesem Profil richtest Du nur das betroffene Konto ein. Da Du IMAP hast, ist das eine Sache von wenigen Minuten.
    • Sollte es damit nicht klappen, dann poste hier bitte einen Screenshot der Servereinstellungen. Deine E-Mailadresse mache zuvor unkenntlich.
    • Führe den telnet nochmals durch und poste davon ebenfalls einen Screenshot.