gmail konto kann nur empfangen aber nicht senden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:
    * Betriebssystem + Version: win 7 prof
    * Kontenart (POP / IMAP):IMAPI
    * Postfach-Anbieter (z.B. GMX):gmail
    * Eingesetzte Antiviren-Software:gdata
    * Firewall (Betriebssystem-intern/Externe Software):intern
    * Router-Modellbezeichnung (bei Sende-Problemen):gmail konto fritzbox 7170



    Hallo, ich hkann gmail nachrichten nur empfangen aber nicht senden
    Kontoeinstellung ist:
    server = imapi
    servertyp = imapi. gmail.com


    Port 993




    Beim versuch über dieses konto zu senden kommt Fehlermeldung SMTP server überprüfen über smtp.gmail.com konnte nicht gesendet werden


    Was habe ich falsch gemacht?

  • Hallo,
    ich höre den Servernamen
    servertyp = imapi. gmail.com das erste Mal und schon gar nicht für einen Sendeserver.



    Poste mal deine Servereinstellungen mit angedeutetem Namen für SMTP.


    Des weiteren ist meine Vermutung, dass Gdata die Verbindung zum Sendeserver verhindert.
    Du muss in Gdata das Abscannen von Mails und die Überprüfung gesicherter Verbindungen (SSL) abstellen. Oft akzeptiert Thunderbird die eigenen Zertifikate von Mailserver nicht.
    Mache auch einen Telnettest.
    Mache bitte einen Telnetbefehl auf den SMTP-Servern nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.
    Bedenke, dass in Windows ab Vista Telnet erst in den Windows-Programmeinstellungen aktiviert werden muss.
    Aktivierung des Telnet-Clients unter Windows 7.


    Der Telnetbefehl müsste lauten:
    telnet smtp.googlemail.com 465


    Beschreibe was du danach siehst:
    1) gar nichts
    2) einen blinkenden Cursor
    3) eine Antwort des Servers


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Muss imap ohne i heissen
    Bei Postausgangsserver steht smtp.gmail.com


    Servereinstellungen


    Port 465
    SLS TLS
    OAuth2


    rxxx.kaxxxx @gmail.com


    GDATA wird nicht genutzt da ja TB schon einen virenscanner integriert hat würde sich das mit GDATA beissen darum hab ich das bei gdata abgeschalte


    Posteingabsadresse ist
    imap://roxxx.kaxxxxxx%40gmail.com@imap.gmail.com/INBOX


    Beschreibe was du danach siehst:


    2) einen blinkenden Cursor

  • Passwort muss auf "normal stehen". Die dortigen Einstellungen werden von kaum einem Anbieter unterstützt, Das Kennwort wird beim Versand und eingestelltem SSL ausreichend geschützt.

    Zitat

    GDATA wird nicht genutzt da ja TB schon einen virenscanner integriert hat würde sich das mit GDATA beissen darum hab ich das bei gdata abgeschalte

    .
    TB hat keinen Virenscanner, trotzdem sind Virenscanner und Thunderbird niemals Freunde und mit Abstand die häufigste Fehlerursache.



    Posteingabsadresse ist
    imap://roxxx.kaxxxxxx%40gmail.com@imap.gmail.com/INBOX

    Diese Angabe verstehe ich nicht. Wo genau hast du die abgelesen?
    Hast du etwa den Pfad zum Konto (unter lokaler Ordner) in den Konteneinstellungen geändert?
    Auch das wäre eine häufige Fehlerursache und ist absolut nicht empfehlenswert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • imap://roxxx.kaxxxxxx%40gmail.com@imap.gmail.com/INBOX


    Mailadresse rechtsklick eigenschaften allgemein da steht das dann so drin



    Hab jetzt nochmal das Konto gelöscht und neu angelegt in TB
    Also neues konto erstellen name eingeben
    mailadresse eingeben
    PW eingeben und fertig.


    Gleiche Problem kann nicht senden

    Einmal editiert, zuletzt von rolf11 ()

  • Blinkender Cursor bedeutet, Verbindung zum Server wurde aufgenommen.


    Zitat


    Hab jetzt nochmal das Konto gelöscht und neu angelegt in TB
    Also neues konto erstellen name eingeben
    mailadresse eingeben
    PW eingeben und fertig.

    .
    Du hast den Kontenassistenten verwendet. Der überprüft aber die Verbindung, bevor er das Konto erstellt. Dort kommt keine Fehlermeldung? Die müsste dort schon kommen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ich bekomme ja auch die gmails auf meinen TB ich kann über den TB aber nicht gmail senden nur empfangen

  • Beantworte meine Frage! Dass du nicht senden kannst, weiß ich ja bereits.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja ich habe den Kontoassistenten verwendet und es kamen keine fehlermeldungen

  • Und genau das verstehe ich nicht, bzw. ich habe so etwas im Forum noch nie gehört. Passt nicht zusammen.
    Du hattest meine Empfehlungen zum Virenscanner umgesetzt?
    Es wird nicht helfen Gdata zu deaktivieren, das geht bei einem solchen Programm nur rudimentär.
    Außerdem würde ich das ganz in einem neuen Profil zunächst testeise mit einem einzigen Konto testen.


    4 Ein neues Profil erstellen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Tja neues Profil erstellt nur mit dem gmail konto.....gleiche Problem und dann erscheint das hier

  • Hallo rolf11,


    ergänzend zu graba zur Lektüre: Sicherheitsausnahmeregel ....


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Jau, der Übeltäter ist wohl GDATA habe gdata deinstalliert und dann auf TB ein Testprofil erstellt und einen testmail an eine andere mail addy von mit geschickt.....alles ohne probleme geklappt
    Testprofil wieder gelöscht und mit meinem normalen profil das gleiche probiert auch alles ohne probleme


    Tja und was mach ich nu mit meinem GDATA ? ich lade mir gdata grade neu runter und werde das mal neu installieren und dann gucken was passiert


    Nachsatz: GDATA neu aufgespielt und die Mailüberprüfung abgeschaltet. Testmail gesendet und siehe da es funktioniert....aber keine Ahnung warum. Bin mal gespannt ob das nach dem nächsten Virenscan von gdata immer noch funktioniert.


    Mailüberprüfung abgeschaltet heit dann doch aber auch dass meine Mails nicht mehr überprüft werden und damit tür und tor offen ist oder doch nicht ?

    Einmal editiert, zuletzt von rolf11 ()

  • Mailüberprüfung abgeschaltet heit dann doch aber auch dass meine Mails nicht mehr überprüft werden und damit tür und tor offen ist oder doch nicht ?

    Also übertreibe nicht. Ich habe den Eindruck du verlässt dich zu sehr auf KIS alleine. Das ist nie gut.
    Tür und Tor stehen offen, wenn du auf einen infizierten Anhang klickst. Und wenn du dann noch überwiegend Reintext-Mails liest und nicht auf Link klickst, die du nicht kennst, bist du auf der sicheren Seite.
    Es gilt daher die Regel: einen Anhang nur dann öffnen, wenn er erwartet wird, aus einer bekannten sicheren Quelle stammt und man beim Versender nachgefragt hat. Selbst einen Anhang in einer Mail, die von meinem besten Freund käme, würde ich ohne Nachfrage nicht öffnen, darum brauche ich(!) in Sachen Mails auch keinen Virenscanner. Ich empfehle es aber Normalusern nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw